Jump to content


Photo

Vuo Duo2 met 7.1 en externe schijf


  • Please log in to reply
17 replies to this topic

#1 Gert02

  • Senior Member
  • 53 posts

0
Neutral

Posted 21 August 2019 - 13:13

Altijd had ik een externe schijf in mijn Vu Duo, maar sinds 7.1 moet ik deze uitpluggen, anders start ze niet op. Zie ik iets over het hoofd?

Ik heb al verschillende usb poorten geprobeerd, maar dat maakt niets uit. Het is ook niet erg of zo, maar apart is het wel.

 

Het is dus niet vanuit een standby start, maar echt vanaf nul, bijvoorbeeld met de schakelaar aan de achterkant.

Als ik de Vu start, dan blijft ze hangen en zodra ik de usb van de externe schijf loskoppel, dan start ze gewoon verder op?

 

Als ik de externe schijf inplug zodra alles draait, dan ziet de Vu de schijf gewoon en kan ik haar ook benaderen.

Vandaag nog even de laatste 7.1 geflasht en de laatste updates, maar dat maakt allemaal niets uit.

 

Met de vorige PLI versies had ze nergens last van. Dan kon ik zelfs de externe schijf laten zitten tijdens flashen met een usb.

 

Ben ik de enige met zoiets?



Re: Vuo Duo2 met 7.1 en externe schijf #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,929 posts

+804
Excellent

Posted 21 August 2019 - 17:13

Heeft die disk een externe voeding, of wordt deze gevoed vanuit de USB poort? Het kan zijn dat je voeding on-the-way-out is, en die opstart stroom niet meer leveren kan...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vuo Duo2 met 7.1 en externe schijf #3 Gert02

  • Senior Member
  • 53 posts

0
Neutral

Posted 22 August 2019 - 21:39

Het is een externe schijf met de voeding via usb. Zoals ik al meldde: met de vorige versies van PLI had ik nergens last van en nu met 7.1 wel.

 

Geen mega probleem, maar apart is het wel.



Re: Vuo Duo2 met 7.1 en externe schijf #4 littlesat

  • PLi® Core member
  • 48,982 posts

+523
Excellent

Posted 23 August 2019 - 06:30

Kan In principe niets Met 7.1 te maken hebben zeker wanneer de voeding in the way out is.

Edited by littlesat, 23 August 2019 - 06:31.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vuo Duo2 met 7.1 en externe schijf #5 Tech

  • Forum Moderator
    PLi® Core member
  • 10,985 posts

+257
Excellent

Posted 23 August 2019 - 08:31

Kan In principe niets Met 7.1 te maken hebben zeker wanneer de voeding in the way out is.

Ik heb nog nooit problemen met een voeding van een VuDuo2 ervaren maar wel met externe disks via USB, de spanning wil inderdaad wel eens wat te wensen overlaten maar ik ga er van uit dat die kabel ook geen probleem mag opleveren, die is denk ik allang getest op een PC ;)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Vuo Duo2 met 7.1 en externe schijf #6 40H3X

  • PLi® Contributor
  • 3,349 posts

+116
Excellent

Posted 23 August 2019 - 08:42

Het is een externe schijf met de voeding via usb. Zoals ik al meldde: met de vorige versies van PLI had ik nergens last van en nu met 7.1 wel.

 

Geen mega probleem, maar apart is het wel.

 

Ik snap de relatie die je legt, maar soms kan zoiets "net" niet meer voldoen en dan wordt het lastig om te achterhalen wat daar precies de oorzaak voor is. Alhoewel het interessant zou zijn wat er gebeurt als je m.b.v. van FlashImage en Autobackup terug zou gaan naar 6.2 om te zien of het wel weer werkt, dan weet ik zo niet hoe de oorzaak zou moeten worden achter haalt.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Vuo Duo2 met 7.1 en externe schijf #7 Gert02

  • Senior Member
  • 53 posts

0
Neutral

Posted 24 August 2019 - 12:58

Nou, even teruggeflasht naar 6.2, maar dan start ie ook niet op.

Dus hierbij, mijn welgemeende excuses.

Het ligt niet aan PLI, maar aan de Box zelf of aan de externe schijf.

 

Ergens meende ik dat ie het vroeger wel deed, maar dat was dan waarschijnlijk met mijn oude VuDuo en niet met mijn huidige Duo2.



Re: Vuo Duo2 met 7.1 en externe schijf #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,929 posts

+804
Excellent

Posted 24 August 2019 - 13:11

Kun je er een externe voeding op aansluiten, of een USB hub met externe voeding er tussen zetten? Dan weet je snel genoeg of dat het issue is...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vuo Duo2 met 7.1 en externe schijf #9 Gert02

  • Senior Member
  • 53 posts

0
Neutral

Posted 28 August 2019 - 15:01

Nou, een nieuwe externe schijf (Seagate) geregeld. Hier heb ik zelf nog niets opgezet, er staat alleen wat zooi op van Seagate. Als ik deze inplug, dan ziet PLI haar gewoon en met opstarten ook niets aan de hand.

 

Het probleem zal dan in de vorige externe schijf (WD) gezeten hebben, denk ik. Verder geen idee.

Ingeplugd in de pc, dan zijn beide schijven gewoon benaderbaar.



Re: Vuo Duo2 met 7.1 en externe schijf #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,929 posts

+804
Excellent

Posted 28 August 2019 - 15:20

Heeft die WD toevallig een USB 3 interface? Veel boxen hebben daar moeite mee.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vuo Duo2 met 7.1 en externe schijf #11 Gert02

  • Senior Member
  • 53 posts

0
Neutral

Posted 28 August 2019 - 16:59

Inderdaad, maar die Seagate ook.



Re: Vuo Duo2 met 7.1 en externe schijf #12 mimisiku

  • Senior Member
  • 2,142 posts

+26
Good

Posted 28 August 2019 - 17:10

De +5V zal dus waarschijnlijk inzakken bij de 'spin-up'. Wat vaak helpt is het gebruik van een USB-Y kabel. Zo krijg je 1A max i.p.v. 0,5A. Kan net het verschil maken. De HDD is waarschijnlijk aan het slijten en vraagt gewoon meer stroom dan voorheen..
VU+ Solo SE v2 Optus NZ

Re: Vuo Duo2 met 7.1 en externe schijf #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,929 posts

+804
Excellent

Posted 28 August 2019 - 17:22

Vandaar mijn opmerking "probeer eens een externe voeding".

 

Zeker als die WD een wat oudere 3,5" disk is, kunt je makkelijk meer vragen dat er geleverd wordt. Zeker als dat theoretisch maximum van 0,5A om e.o.a. reden niet (meer) geleverd wordt...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vuo Duo2 met 7.1 en externe schijf #14 Gert02

  • Senior Member
  • 53 posts

0
Neutral

Posted 29 August 2019 - 07:35

De WD en de Seagate zijn beide 2,5".

 

Met de WD blijft de box dus hangen (in het schermpje staat dan zoiets van: double your expectations, of zoiets) en met de Seagate niet, dan start de box gewoon op.



Re: Vuo Duo2 met 7.1 en externe schijf #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,929 posts

+804
Excellent

Posted 29 August 2019 - 15:34

Lastig verder op afstand te debuggen vrees ik...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Vuo Duo2 met 7.1 en externe schijf #16 Frans B

  • Senior Member
  • 27 posts

0
Neutral

Posted 30 August 2019 - 06:59

Waarom niet gewoon een interne 2,5" disk monteren?



Re: Vuo Duo2 met 7.1 en externe schijf #17 40H3X

  • PLi® Contributor
  • 3,349 posts

+116
Excellent

Posted 30 August 2019 - 08:33

De WD en de Seagate zijn beide 2,5".
 
Met de WD blijft de box dus hangen (in het schermpje staat dan zoiets van: double your expectations, of zoiets) en met de Seagate niet, dan start de box gewoon op.


Als ik met het goed herriner, hoort deze melding; “double your expexctations” bij het vastlopen tijdens het boot loader proces, kan het zijn dat er nog flash bestanden op usb HDD staan?

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Vuo Duo2 met 7.1 en externe schijf #18 Tech

  • Forum Moderator
    PLi® Core member
  • 10,985 posts

+257
Excellent

Posted 30 August 2019 - 12:54

Niet specifiek vastlopen, het maakt deel uit van het bootproces, de boodschap verdwijnt als de drivers worden geladen.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users