Jump to content


Photo

aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1

openpli 7.1 + mp4-Datei

  • Please log in to reply
23 replies to this topic

#1 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 26 August 2019 - 21:38

Hallo,

ich habe über das Netzwerk einige Filme vom PC auf meine et9200 mit openpli 7.1 überspielt. Die Filme haben das Format mp4. Leider lassen sich diese Filme nicht abspielen, entweder geht der Ton zeitweise weg, und/oder die Filme ruckeln und haken, bis zum Abbruch. Teilweise muss ich nach einem Versuch auch den Receiver neu starten, weil gar nichts mehr geht.

Früher hatte ich open ATV drauf und zu dieser Zeit hat das einwandfrei funktioniert.
Ich habe auch mal testweise die Filme in ein anderes Format umgewandelt (avi, TS) gleiches Spiel. fehlt da evtl. irgendein Codec?

Hat jemand eine Idee, woran das liegen könnte?  Gibt es ein Plugin, das Abhilfe schafft?

Gruß
Andreas M.

Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #2 Pike_Bishop

  • Senior Member
  • 873 posts

+33
Good

Posted 26 August 2019 - 22:07

Hi,

 

War da nichtmal was bezgl. Nachteile mit den neuen (letzten) Treibern die mit denen das SecBoard deaktiviert wird ?

Falls ja helfen da nur ältere Treiber mit wiederum den SecBoard Nachteilen.


Edited by Pike_Bishop, 26 August 2019 - 22:08.

Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 7.1


Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #3 Pike_Bishop

  • Senior Member
  • 873 posts

+33
Good

Posted 26 August 2019 - 22:12

Sieht ganz danach aus;

https://www.opena.tv...9x00-reihe.html


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 7.1


Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #4 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 26 August 2019 - 22:33

Hi,

 

War da nichtmal was bezgl. Nachteile mit den neuen (letzten) Treibern die mit denen das SecBoard deaktiviert wird ?

Falls ja helfen da nur ältere Treiber mit wiederum den SecBoard Nachteilen.

 Ja, das ab 6.2, wenn ich mich richtig erinnere. Ab da wurde das Sec-Board deaktiviert. 

Das sowas von sowas kommt ;-)



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #5 Pike_Bishop

  • Senior Member
  • 873 posts

+33
Good

Posted 26 August 2019 - 22:39

Na ja warum nicht - alles hängt von guten Treibern ab.


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 7.1


Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #6 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 26 August 2019 - 22:40

Sieht ganz danach aus;

 

Da stand es: 

"Hi, Mit den neuen Treibern: Pixelfehler, Geisterbilder,Sequenzwiederholungen Standbild mit und ohne Ton...Nach dem Tausch auf die alten Treibern: Keine Probleme mehr.Das ist,was ich gemacht habe.Das wurde auch im openhdf von einem Et9200 Besitzer,nur ohne Servieceapp,festgestellt."

 

Danke!



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #7 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 27 August 2019 - 06:33

Indertat mit alten treiber spielt die box mehr ab.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #8 rantanplan

  • Senior Member
  • 150 posts

+5
Neutral

Posted 27 August 2019 - 07:11

Der Tausch der Treiber ist ja schnell gemacht.

da hier ja ein Script-Freak mit liest (Hallo Pike_Bishop ;) )...

möglich wäre so etwas ja auch als Implementierung für das Image der Xtrend Boxen.

Den Treiber zu besorgen ist ja glücklicherweise kein Problem.

Das es mit neuen Treiber gebaut wird, ist völlig in Ordnung. Dann haben alle sicher ein funktionierende Box.

Wer denn sicher ist, das sein Sec-Board noch in Ordnung ist, kann (und sollte sogar) aber immer den alten Treiber dann zurück spielen.

 

Grüße


Edited by rantanplan, 27 August 2019 - 07:11.


Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #9 Pike_Bishop

  • Senior Member
  • 873 posts

+33
Good

Posted 27 August 2019 - 20:44

 

Der Tausch der Treiber ist ja schnell gemacht.

da hier ja ein Script-Freak mit liest (Hallo Pike_Bishop ;) )...

 

Auch Hallo :) und ja is sicher keine grosse Sache. wenns denn sein müsste.

Habe selber noch ne alte ET9000, steht aber seit Jahren in nem Kasten und wird nie benutzt (war aber seinerzeit schon ne ganz gute Box insgesamt).

 

 

Grüsse

Pike


Edited by Pike_Bishop, 27 August 2019 - 20:45.

Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 7.1


Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #10 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 27 August 2019 - 22:49

alles sehr aufschlussreich und interessant! Meinst du mit alten Treibern auf das openpli 6.0 zurück, oder kann man einen gezielt einen Treiber tauschen.

(Hoffe, keine allzu blöde Frage!)



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #11 rantanplan

  • Senior Member
  • 150 posts

+5
Neutral

Posted 28 August 2019 - 00:03

brauchst nicht zurück zu 6.

Den Treiber kannst lokal tauschen.

 

Im Prinzip überschreibt man die bestehenden Dateien.

Vorher e2 anhalten via Telnet (init 4)

Dann via ftp überschreiben.

Dann neu starten via Telnet (init 6)

 

Dein System startet neu mit den alten Treibern und es wird wieder alles bzgl Mediaframwork klappen wie gewohnt.



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #12 rantanplan

  • Senior Member
  • 150 posts

+5
Neutral

Posted 28 August 2019 - 00:12

Da ist der alte Treiber.

 

Datei lokal entpacken und dann wie oben beschrieben kopieren.

Mache vorher ein Fullbackup.

 

Daran denken...

Nicht die Ordner löschen! Nur die Dateien entsprechend dem Pfad austauschen.

Attached Files



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #13 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 3 September 2019 - 23:14

Danke für diese Tips! Habe noch nie mit Telnet gearbeitet. Gibt es irgendwo eine gute Anleitung?

Oder geht es auf anderem Wege?



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #14 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 4 September 2019 - 22:29

Ich habe das Telnet jetzt auf meinem PC aktiviert. Aber keine richtige Ahnung wie ich jetzt anpacke!

 

Hat jemand eine Anleitung für mich, wie man das grundsätzlich macht, Verbindung herstellen usw.

 

Ich wäre wirklich dankbar für Hilfe.



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #15 rantanplan

  • Senior Member
  • 150 posts

+5
Neutral

Posted 5 September 2019 - 18:09

Dachte es wäre alles erklärt, aber gut...

 

Windows PC?

 

Dann würde ich dir WinSCP als Programm empfehlen.

Da ist dann Telnet und ftp gemeinsam nutzbar.

Winscp einrichten und erst mal ein wenig testen.

 

Nun zum eigentlichen Procedere...

 

  1. obige Datei auf dem PC on Ordner (x) entpacken
    in dem Ordner befinden sich nun dem Pfad entsprechend die Dateien die ausgetauscht werden
  2. Sichere deine Einstellungen via Menue vom jetzigen System
  3. Verbindung mit WinSCP Rechner-Receiver
  4. Stoppe enigma2 via Telnet von WinSCP aus
  5. Vergleiche die Ordner und DateiPfade von entpackten Ordner und deinem Receiver
  6. Dateien entsprechend überschreiben oder die Zieldatei auf Receiver mit ".bak" umbenennen und dann die vom entpackten Ordner dahin kopieren.
  7. Sind die Dateien ausgetauscht, dann kannst den Receiver mit Telnet und dem Befehl init 6 hart neu starten.
  8. Hast du alles richtig gemacht, startet dein Receiver neu
  9. Sollte dein Receiver nicht neu starten, dann ist entweder doch nicht alles richtig gemacht worden, oder dein Sec-Board ist doch defekt
  10. Keine Panik, dann via USB einfach wieder aktuelles Image neu flashen und zuvor gesicherte Einstellungen wieder zurück spielen

 

Grüße



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #16 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 5 September 2019 - 23:49

Herzlichen Dank für die präzise Anleitung! Sehr nett  :)

Ich werde es in Kürze angehen.



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #17 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 6 September 2019 - 22:27

Habe mich via telnet mit dem Receiver verbunden und password eingerichtet. Beim Router den Port 80 freigegeben.

Dann WinSCP gestartet und beim Receiver per FTP angemeldet. Kann leider keine Dateien/Verzeichnisse anzeigen lassen.

Beim Verzeichniswechsel kommt die Fehlermeldung "404 Not Found"

 

Was ist hier falsch?



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #18 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 6 September 2019 - 23:00

Korrektur: Kann mich nur mit WebDAV verbinden. Bei einer Verbindung mit FTP kommt eine Fehlermeldung "Verbindung fehlgeschlagen".

Ist das der falsche Port?



Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #19 betacentauri

  • PLi® Core member
  • 5,412 posts

+249
Excellent

Posted 7 September 2019 - 00:24

Du musst nichts im Router freigeben, wenn du im gleichen Netz bist. Mach das am besten sofort wieder rückgängig, weil du wahrscheinlich das jetzt so eingerichtet hast, dass vom ganzen Internet aus deine Box erreichbar ist.
Scp Port 22, ftp Port 21, Telnet Port 23.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: aufgespielte Filme von Festplatte nicht abspielbar, et9200, openpli 7.1 #20 Andreas M.

  • Member
  • 20 posts

0
Neutral

Posted 7 September 2019 - 22:00

Danke für den Hinweis! Habe den Port wieder geschlossen.

Klar, geht es mit Port 21 (ftp). Wie blöd!

 

Jetzt weiß ich nur noch nicht, wie ich ich die enigma2 via WinSCP stoppe, und, wenn ich die Dateien ausgetauscht habe, starte ich die Box wieder via WinSCP oder über die Box?

 

Entschuldigt, aber ich mach das zum ersten Mal und dankbar für jede Hilfe!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users