Jump to content


Photo

problemen met Mediaspeler Openpli 7.1


  • Please log in to reply
21 replies to this topic

#1 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 00:12

hallo,

 

wanneer ik een mkv video afspeel via mediaspeler of kodi dan crasht mijn bkx wanneer ik een andere geluidsstream kies of wanneer ik naar voren spoel. 

 

 

is dit een bekend probleem en hoe kan ik dit oplossen.

ik moet videos nu vanaf het begin afspelen omdat ik niet meer dan 2x naar voren kan spoelen zonder te crashen. ook veranderen van hoofdstuk zorgt vpor crashes. 

 

omdat ik beide mediaspelers heb geprobeerd vernoed ik dat het een probleem van het image zelf is. 



Re: problemen met Mediaspeler Openpli 7.1 #2 40H3X

  • PLi® Contributor
  • 3,392 posts

+116
Excellent

Posted 28 August 2019 - 06:17

Om welke ontvanger gaat het en je zou Mediaspeler niet moeten gebruiken, gewoon het bestand selecteren vanuit het menu en dan wordt de MKV afgespeelt, dit gaat met gstreamer. Spoelen, loopt nooit soepel, je kunt beter "skippen "

 

 

https://wiki.openpli.org/GStreamer

https://wiki.openpli...weaks#Skip_time


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: problemen met Mediaspeler Openpli 7.1 #3 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 28 August 2019 - 06:44

Crashen dan post crashlog hier!

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: problemen met Mediaspeler Openpli 7.1 #4 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 08:37

waar kan ik de crashlog vinden?



Re: problemen met Mediaspeler Openpli 7.1 #5 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 08:42

Om welke ontvanger gaat het en je zou Mediaspeler niet moeten gebruiken, gewoon het bestand selecteren vanuit het menu en dan wordt de MKV afgespeelt, dit gaat met gstreamer. Spoelen, loopt nooit soepel, je kunt beter "skippen "

 

 

https://wiki.openpli.org/GStreamer

https://wiki.openpli...weaks#Skip_time

 

bedankt maar hoe kan ik een mkv bestand op mijn hdd "vanuit het menu" afspelen?

 

ook met skippen crasht de box. 

 

het gaat om een VU+ Solo 4K met Openpli 7.1 nieuwste updates.



Re: problemen met Mediaspeler Openpli 7.1 #6 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 28 August 2019 - 08:51

Crashlogs vind je normaal op de harddisk van je box of een gemount alternatief van de harddisk... en zijn beide er niet dan vind je een crashlog in /home/root op je box.

 

Je kunt de .log toevoegen in een post via de 'Use Full Editor' knop op het forum... en daar dan onderaan ergens.


Edited by littlesat, 28 August 2019 - 08:52.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: problemen met Mediaspeler Openpli 7.1 #7 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 08:56

bedankt

 

hierbij de crashlog

Attached Files



Re: problemen met Mediaspeler Openpli 7.1 #8 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 28 August 2019 - 08:59

UDSServer: failed to load meta from /tmp/kodiextin.json: [Errno 2] No such file or directory: '/tmp/kodiextin.json'
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x71594]
/lib/libc.so.6(__default_rt_sa_restorer) [0xB621D3D0]
-------FATAL SIGNAL

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: problemen met Mediaspeler Openpli 7.1 #9 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 28 August 2019 - 09:00

Zo te zien een crash van Kodi... daar kunnen we niet veel mee (dat is aan VU)... Blijkbaar ontbreekt er ergens een json file waar de boel op vast klapt...

Heb je toevallig ook nog een crashlog van mediaplayer?

 

ik speel hier ook MKVs af, maar dan met een ultimo4K... ik heb hier nog nooit problemen mee gehad en ondervonden. Maar ik weet ook niet waar je de MKV-tjes vandaan hebt. Via de illegale weg kan daar namelijk nogal wat foutjes in zitten waar de box niet goed mee kan omgaan. Vaak de boel 'remuxen' op een peecee met MKVmerge kan al veel oplossen.


Edited by littlesat, 28 August 2019 - 09:04.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: problemen met Mediaspeler Openpli 7.1 #10 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 09:10

bedankt, ik zal eens kijken of het alleen met dit bepaald mkv gebeurt of met alle mkvs.

 

hierbij de andere crashlog. is dit die van de mediaplayer?

Attached Files



Re: problemen met Mediaspeler Openpli 7.1 #11 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 28 August 2019 - 09:12

Ook een oepsi... vreemd wij hebben dat hier niet

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: problemen met Mediaspeler Openpli 7.1 #12 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 09:16

Ook een oepsi... vreemd wij hebben dat hier niet

 

wat bedoel je precies?

staat er iets verkeerds in de crashlog?



Re: problemen met Mediaspeler Openpli 7.1 #13 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 28 August 2019 - 09:22

Dat we er niet 123 wat aan kunnen doen...

Misschien kan je eens reflashen ZONDER kodi of zo iets en dan opnieuw proberen en/of vastleggen of het aan bepaalde MKV-tjes ligt.

Misschien ServiceApp of iets anders wat gstreamer overneemt ook nog geinstalleerd...?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: problemen met Mediaspeler Openpli 7.1 #14 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 09:23

ik zal kodi en ServiceApp proberen te verwijderen. 

 

hoe verwijder ik serviceApp, waar kan ik deze vinden?



Re: problemen met Mediaspeler Openpli 7.1 #15 40H3X

  • PLi® Contributor
  • 3,392 posts

+116
Excellent

Posted 28 August 2019 - 10:17

Gewoon even flashen vanuit het menu en dan zonder backup, daarna alles weer instellen. Let wel zonder extra plugins, misschien alleen picons, als je die gebruikt en dan een backup maken voor de volgende keer.


Edited by 40H3X, 28 August 2019 - 10:17.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: problemen met Mediaspeler Openpli 7.1 #16 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 28 August 2019 - 13:48

Ik kan bevestigen dat het afspelen met Gstreamer prima werkt zonder problemen! 

Alleen jammer van de Mediaplayer en Kodi, maar goed het is voorlopig dus afspelen met Gstreamer. 

@40H3X en littlesat: Bedankt!



Re: problemen met Mediaspeler Openpli 7.1 #17 40H3X

  • PLi® Contributor
  • 3,392 posts

+116
Excellent

Posted 28 August 2019 - 18:23

Mooi dat het is gelukt! Ik snap dat het makkelijk is om "van alles en nog wat" te kunnen met je box, maar het blijft een STB en geen echte mediaspeler.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: problemen met Mediaspeler Openpli 7.1 #18 HFX

  • Senior Member
  • 277 posts

+7
Neutral

Posted 2 September 2019 - 08:33

Waarom die mediaspeler gebruiken, en dan die files > films of muziek mkv bestanden van links naar rechts te verplaatsen en dan pas afspelen ....

 

Gewoon via de pvr toets de bestanden selecteren en dan afspelen dat gaat toch veel beter...

 

Die mediaspeler is echt niet nodig die addon gooi ik er meteen uit als ik een image installeer.

 

En dat werkt gelukkig alleen zover ik weet alleen met een openpli image.



Re: problemen met Mediaspeler Openpli 7.1 #19 said006

  • Senior Member
  • 26 posts

0
Neutral

Posted 2 September 2019 - 23:33

Waarom die mediaspeler gebruiken, en dan die files > films of muziek mkv bestanden van links naar rechts te verplaatsen en dan pas afspelen ....

 

Gewoon via de pvr toets de bestanden selecteren en dan afspelen dat gaat toch veel beter...

 

Die mediaspeler is echt niet nodig die addon gooi ik er meteen uit als ik een image installeer.

 

En dat werkt gelukkig alleen zover ik weet alleen met een openpli image.

 

Hoe selecteer ik die bestanden dan? Er is geen pvr toets op mijn VU+ remote. 

Of zie ik iets over het hoofd. Ik ben ook vrij nieuw met OpenPli dus weet nog niet goed hoe alles werkt. 



Re: problemen met Mediaspeler Openpli 7.1 #20 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 3 September 2019 - 00:10

Handleiding niet gelezen? ;)

 

De standaard remote van de Solo 4K heeft een "recording list" knop, genummerd 16 in de handleiding, tussen de menu en audio knop in.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users