Jump to content


Photo

Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer


  • Please log in to reply
13 replies to this topic

#1 satje07

  • Member
  • 6 posts

0
Neutral

Posted 28 August 2019 - 21:24

Heb een Xsarius Fusion HD waar Pli 6 op draait; dacht geef hem eens een update zit nu 7.1 op draais ok, maaarr in de camper moet in WiFi gebruiken voor de internet verbinding, maar werkt in 7.1 niet meer.

Schone installatie maar helpt niet meer, backup van 6 erop werkt weer. iemand raad?

Ed  



Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 28 August 2019 - 22:12

Dan zul je toch echt meer informatie moeten geven, met "het werkt niet" kunnen we niet zo veel.

 

Dat gaat over een USB wifi stick neem ik aan? Heb je de driver daarvoor geinstalleerd na installatie van 7.1? Want is die niet standaard aanwezig. Is de interface niet aanwezig, of is die er wel maar verbind hij niet?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #3 satje07

  • Member
  • 6 posts

0
Neutral

Posted 29 August 2019 - 10:07

Dan zul je toch echt meer informatie moeten geven, met "het werkt niet" kunnen we niet zo veel.

 

Dat gaat over een USB wifi stick neem ik aan? Heb je de driver daarvoor geinstalleerd na installatie van 7.1? Want is die niet standaard aanwezig. Is de interface niet aanwezig, of is die er wel maar verbind hij niet?

het werkt niet na de update, bedoel ik geen WIFI voor de rest alles; als ik verbinding maak met mijn wifi  password e.d. dan GROEN indrukken zie ik even onderaan groene puntje (verbonden ) 

maar verdwijnt weer in grijs dus geen verbinding.

Ik heb geen 7.1 driver er ingezet dacht na een update wordt alles geconfigureerd. moet die driver er handmatig in? en kan ik die hier op openpli vinden 

Ik hoor het graag.

Ed



Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,177 posts

+200
Excellent

Posted 29 August 2019 - 10:27

 

 

 

het werkt niet na de update, bedoel ik geen WIFI voor de rest alles; als ik verbinding maak met mijn wifi  password e.d. dan GROEN indrukken zie ik even onderaan groene puntje (verbonden ) 

maar verdwijnt weer in grijs dus geen verbinding.

 

het werkt niet na de update, bedoel ik geen WIFI voor de rest alles; als ik verbinding maak met mijn wifi  password e.d. dan GROEN indrukken zie ik even onderaan groene puntje (verbonden ) 

Ik heb geen 7.1 driver er ingezet dacht na een update wordt alles geconfigureerd. moet die driver er handmatig in? en kan ik die hier op openpli vinden 

Ik hoor het graag.

Ed

 

Drivers voor de 7.1. image worden uiteraard standaard geïnstalleerd. Daar hoef jij verder niets aan te wijzigen. Drivers voor een specifieke WIFI stick moeten mogelijk wel separaat geplaatst worden. Dat is afhankelijk van de door de stick gebruikte chipset. 

Mijn advies zou zijn om toch maar eens vers te flashen en alles handmatig te configureren. Dus geen backup terugplaatsen. Als WIFI nadat je deze handmatig ingevoerd hebt wel goed werkt dan de rest even instellen. Zo heel veel werk is dat tenslotte ook niet.

 

Overigens lijkt het mij ook niet heel handig, en zeker als je van WIFI afhankelijk bent, om onderweg een update uit te voeren. Of misschien heb ik dit laatste niet helemaal juist begrepen en heb jij die toch update gewoon thuis uitgevoerd en de box daar geconfigureerd. 


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 29 August 2019 - 15:31

Als de wifi optie zichtbaar is (als WLAN interface), dan zijn de juiste drivers geladen. Als hij geen connectie wil maken, wellicht staat er in de log files het waarom ( menu - info - about - gele knop )?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #6 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,177 posts

+200
Excellent

Posted 29 August 2019 - 17:00

Als de wifi optie zichtbaar is (als WLAN interface), dan zijn de juiste drivers geladen.

Daar had ik blijkbaar overheen gelezen.
Wat ik eerder weleens heb ervaren is dat ik met één en hetzelfde apparaat geen verbinding kon krijgen met één specifiek hotspot waar alle andere hotspots probleemloos functioneerden. Soms lijkt het wel een tombola dat WIFI.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #7 satje07

  • Member
  • 6 posts

0
Neutral

Posted 29 August 2019 - 20:06

Ik had dus reeds een schone installatie gedaan maar nope; hij ziet normaal mijn diverse netwerken connect er een moment mee en dan valt hij er vanaf. heb drie wifi sticks en die ik al jaren in diverse ontvangers gebruik. maakt dus geen verschil heb nu pli 7 erop 2019-02-12 die werkt wel. vind ik ook prima, zal hem niet meer updaten anders zet hij de laatste versie erop met gevolg van..

de wlan sticks zijn allemaal met de zelfde chipsetting, had een vreemde maar daar doet ie niets mee is toch ook maar een driver voor  2.7 wlan?

ik ken niemand die zo,n ontvangertje draadloos gebruikt dus weet niet of hij dan wel wireless werkt.

Dus niet updaten maar.

Ed



Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 29 August 2019 - 20:55

Geen idee wat je bedoelt met "2.7 wlan", maar elk chipset heeft zijn eigen driver. Je kunt dus niet zomaar wat inpluggen en verwachten dat het werkt.

Maar, zoals gezegd, als je bij Netwerk de WLAN interface ziet staan, dan is de driver geladen, en heeft de driver de stick gevonden.

 

Ik heb bij mijn ouders een box met een Wifi stick staan, en heb zelf een VU Zero permanent in mijn koffer met een Wifi stick, die ik gebruik om onderweg TV te kunnen kijken (via een VPN over die Wifi naar thuis, en dan streaming vanaf mijn woonkamer box).

 

Dus het is zeker niet zo dat Wifi niet zo werken...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #9 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 29 August 2019 - 22:46

Je hebt natuurlijk wel een kip en ei probleem als je de box niet op een utp kabeltje kunt aansluiten om de driver te installeren... dat wordt dan los downloaden en los met de hand erop zetten...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #10 satje07

  • Member
  • 6 posts

0
Neutral

Posted 30 August 2019 - 17:55

Ik geloof dat er niet goed gelezen wordt; box werkt ok met UTP op alle versies maar NIET! met pli 7.1 dusss 6 en 7.0 wel daar ik die sticks al jaren in allerlij boxen gebruik hoef je niet te denken dat het aan de stick legt. alleen met de update van 6 naar 7.1 geen WiFI, zie alle netwerken staan connect   de gene die ik wil, password erin Groen drukken en OK zie even dat hij aan het netwerk hangt dan word het puntje grijs en valt eraf. tja als je dat met een schone installatie hebt denkt ik dat er iets in die versie bij dit boxje niet goed is in de image. 

Er moet daar dus verschil bij 6, 7.0 en de nieuwste 7.1 zijn, kan toch? maakt me er nu niet druk om 7 is ook ok, weet ook niet of er voordelen aan 7.1 zitten met dit boxje denk weinig, en oja met 2.7 Wlan is de driver voor de wifi stick er is geen ander voor.

Bij deze kan er een slotje op want over een week ben ik weer weg.

bedankt voor het meedenken. Ed   



Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 31 August 2019 - 00:58

Er wordt prima gelezen, zie mijn reactie in post #8.

 

Zonder debugging en debug logs kunnen we vrij weinig, als we het zelf niet kunnen reproduceren. En bij mij werken alle sticks die ik heb, en ook met boxen met interne wifi geen problemen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #12 Tech

  • Forum Moderator
    PLi® Core member
  • 11,052 posts

+261
Excellent

Posted 31 August 2019 - 08:24

Ik geloof dat er niet goed gelezen wordt; box werkt ok met UTP op alle versies maar NIET! met pli 7.1 dusss 6 en 7.0 wel

Ik zie (lees) dat er juist met 7.1 allerlei netwerk issues zijn, niet alleen  wifi maar dus ook de vaste netwerkinterface (eth0) welke in 6.0 en 7.0 wel werken, ik kan dat hier absoluut niet reproduceren, eth0 (de vaste interface dus) werkt in alle versies.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #13 40H3X

  • PLi® Contributor
  • 3,392 posts

+116
Excellent

Posted 31 August 2019 - 08:32

Daar wil ik nog aan toevoegen, dat ik nog steeds geen idee heb, wat TS met 2.7 Wlan bedoelt en een debug log zou het euvel misschien kunnen verklaren.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Xsarius Fusion HD na pli 6 naar Pli 7.1 geen wifi verbinding meer #14 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 31 August 2019 - 08:58

Gokje... een backup van een andere box die opgepikt wordt en daardoor 2x hetzelfde ip adres?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users