Jump to content


Photo

Italian EPG - Sky


  • Please log in to reply
No replies to this topic

#1 doglover

  • Rytec EPG Team
  • 12,993 posts

+394
Excellent

Posted 4 September 2019 - 10:30

The last couple of weeks I am struggling with the EPG for the Italian Sky channels.

The RAI, Tivu and Mediaset channels are OK.  But the Sky channels (except the movie channels) pose a problem.

 

The published EPG for the Sky channels seemed to come all from the same source.  They all have the same descriptions, and other peculiatities in common.

It looks like this source (probably Sky itself)  is going off-line, comes back a few minutes later.   This happens all through the day.

The same can be observed when using the OpenTV reader on the sat itself.  Sometimes no EPG is present, while 15 minutes later there is a full set of EPG present.

 

It is really annoying.  I have to check the grab each morning, and when too much channels are not collected, I simply restart the grab and most of the times it is OK then.  However sometimes, I have to restart it again 15 minutes later.

The same happens when collecting EPG with the OpenTV reader.

 

f.i. this morning the update for Italian Sky was updated at 10h15 (GMT+2).

Please take this into account when updating the Italian channels.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users