Jump to content


Photo

Maxytec Multibox mit openpli 7.1


  • Please log in to reply
5 replies to this topic

#1 snuggels99

  • Member
  • 3 posts

0
Neutral

Posted 5 September 2019 - 13:46

Hi jungs

habe folgende probleme mit meiner Maxytec Multibox mit openpli 7.1

 

ich will turkvod neuste version drauf installieren es geht aber nicht

nur wenn ich den ordner über ftp direkt in plugins kopiere funtioniert es

 

und oscamsmartcard version 2.4 kann ich weder installieren noch den entpackten ordner im plugins fuktioniert nicht

 

mediaportal habe ich installiert aber egal welchen anbieter ich auch auswähle z.B kinox oder andere anbieter

auch mit geänderter dns kommen im grauzone keine film auswahl

 

habt ihr vielleicht infos was ich falsch mache

thx



Re: Maxytec Multibox mit openpli 7.1 #2 snuggels99

  • Member
  • 3 posts

0
Neutral

Posted 5 September 2019 - 13:54

und es kommen bei der installation diese fehler meldungen

 

 
root@multibox:~# opkg install /tmp/*.ipk
 
Collected errors:
 * Solver encountered 1 problem(s):
 * Problem 1/1:
 *   - package enigma2-plugin-extensions-turkvod-10.2.mips32el does not have a c         ompatible architecture
 *
 * Solution 1:
 *   - do not ask to install enigma2-plugin-extensions-turkvod-10.2.mips32el
 
root@multibox:~#
root@multibox:~# opkg install /tmp/*.ipk
 
Collected errors:
 * Solver encountered 1 problem(s):
 * Problem 1/1:
 *   - package enigma2-plugin-extensions-turkvod-10.2.mipsel does not have a compatible architecture
 *
 * Solution 1:
 *   - do not ask to install enigma2-plugin-extensions-turkvod-10.2.mipsel
 
root@multibox:~# opkg install /tmp/*.ipk
Installing enigma2-plugin-extensions-oscamsmartcard (2.4+git105+7518b4a) on root
*** Error in `opkg': corrupted double-linked list: 0x00d8d618 ***
Aborted


Re: Maxytec Multibox mit openpli 7.1 #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 5 September 2019 - 14:01

 *   - package enigma2-plugin-extensions-turkvod-10.2.mipsel does not have a compatible architecture

 

Eine Multibox hat keine MIPS-CPU, sondern eine ARM-CPU.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Maxytec Multibox mit openpli 7.1 #4 snuggels99

  • Member
  • 3 posts

0
Neutral

Posted 5 September 2019 - 14:33

 

 *   - package enigma2-plugin-extensions-turkvod-10.2.mipsel does not have a compatible architecture

 

Eine Multibox hat keine MIPS-CPU, sondern eine ARM-CPU.

 

 

hier auch der gleiche fehler

 

 
Collected errors:
 * Solver encountered 1 problem(s):
 * Problem 1/1:
 *   - package enigma2-plugin-extensions-turkvod-10.2.armv7ahf-neon does not hav               e a compatible architecture
 *
 * Solution 1:
 *   - do not ask to install enigma2-plugin-extensions-turkvod-10.2.armv7ahf-neo               n
 

 



Re: Maxytec Multibox mit openpli 7.1 #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 5 September 2019 - 16:19

Sie benötigen ein Paket für einen armv7e, nicht für eine armv7a Architektur.
 
In OpenPLi heißt es "cortexa15hf-neon-vfpv4".

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Maxytec Multibox mit openpli 7.1 #6 betacentauri

  • PLi® Core member
  • 5,412 posts

+249
Excellent

Posted 5 September 2019 - 17:31

Oder ein all Paket. Das gibt es auch..
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users