Jump to content


Photo

Nieuwe Xsarius Galaxy4K geeft afstemmen mislukt.


  • Please log in to reply
5 replies to this topic

#1 Inarozema

  • New Member
  • 1 posts

0
Neutral

Posted 7 September 2019 - 13:37

Ik heb vanmiddag een nieuwe xsarius galaxy gekocht en er zit pli op.In de winkel werkte hij goed nu krijg ik een foutmelding”afstemmen mislukt”
Wat betekend dit en wie kan mij helpen?

Re: Nieuwe Xsarius Galaxy4K geeft afstemmen mislukt. #2 mimisiku

  • Senior Member
  • 2,153 posts

+28
Good

Posted 7 September 2019 - 13:42

Daar hebben we meer info voor nodig..

- Satelliet

DisecQ instellingen goed ingesteld voor de satellieten die je wil zien?
Tuner(s) correct ingesteld?
Bekabeling /connectoren correct?

- Kabel

Correcte scanwaarden voor jouw kabelprovider ingesteld?
Tuner(s) correct ingesteld voor DVB-C?

Dus waar wil je naar kijken, wat is je configuratie?
VU+ Solo SE v2 Optus NZ

Re: Nieuwe Xsarius Galaxy4K geeft afstemmen mislukt. #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 7 September 2019 - 13:46

Een Galaxy 4K is een DVB-S2 FBC tuner. Dacht niet dat daar een kabel versie van was?

 

Kan een configuratie probleem zijn, of een aansluitingsprobleem.

 

Is jou schotel setup dezelfde als die van de winkel? Is die na installatie getest of heeft er al iets op aangesloten gezeten?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Nieuwe Xsarius Galaxy4K geeft afstemmen mislukt. #4 Dimmie

  • Senior Member
  • 1,876 posts

+18
Neutral

Posted 26 September 2019 - 00:23

Weer een typisch gevalletje van:

 

- op forum komen

- registreren

- vraag stellen / anderen om hulp vragen

- mede-leden er tijd in laten steken om antwoorden te posten + aanvullende vragen te stellen

- vervolgens daar als topic-starter nooit meer op antwoorden en ook niet meer inloggen op het forum

 

tsja...



Re: Nieuwe Xsarius Galaxy4K geeft afstemmen mislukt. #5 Loui (PD1LOI)

  • Senior Member
  • 3,003 posts

+68
Good

Posted 26 September 2019 - 09:01

Vaak moet je als je de lijst van Hans hebt even fastscan of cabelscan doen daarna werkt het gewoon.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.2 Rc. 

Bereikbaar op BM 204 NL-DMR


Re: Nieuwe Xsarius Galaxy4K geeft afstemmen mislukt. #6 Tech

  • Forum Moderator
    PLi® Core member
  • 11,052 posts

+261
Excellent

Posted 28 September 2019 - 09:13

Weer een typisch gevalletje van:

 

- op forum komen

- registreren

- vraag stellen / anderen om hulp vragen

- mede-leden er tijd in laten steken om antwoorden te posten + aanvullende vragen te stellen

- vervolgens daar als topic-starter nooit meer op antwoorden en ook niet meer inloggen op het forum

 

tsja...

Waarschijnlijk werkt het allang weer en is de behoefte dit te melden, schijnbaar niet aanwezig.

Mogelijk heeft men niet eens in de gaten dat er een community is die de moeite heeft genomen te antwoorden op vragen.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users