Springen naar inhoud


Foto

pluginsort


  • Please log in to reply
Er zijn 3 reacties in dit onderwerp

#1 wawa16

  • Member
  • 13 berichten

0
Neutral

Geplaatst op 16 september 2019 - 22:38

hi..

 

plugin pluginsort work perfect with skin HD in openpli 7.1

 

Bijlage  89999999 (Copier).jpg   74,04K   2 Aantal bijlagen

 

Skin FHD there some Errors

 

Bijlage  8999999 (Copier).jpg   86,33K   2 Aantal bijlagen

 

The plugin comes from the openpli feed during construction..

 

The modification means the source must be from the Openpli team in the git source to them

Bijgevoegde Bestanden



Re: pluginsort #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48818 berichten

+834
Excellent

Geplaatst op 17 september 2019 - 01:30

What plugin? What is its exact name?

 

I can't find any file with "sort" in the name, not in the build feeds, and not in the third-party feed.

root@vuduo4k:~# opkg list | grep plugin | grep sort
enigma2-plugin-extensions-sortplaylist - 0.1 - sort your playlists in alphabetical order
root@vuduo4k:~#

It's a bit unlikely we have such a plugin, as sorting the plugin list is a built-in feature of OpenPLi...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: pluginsort #3 littlesat

  • PLi® Core member
  • 49474 berichten

+531
Excellent

Geplaatst op 17 september 2019 - 05:17

The plugin is not required at all as it is embeded. Try <> keys next to 0 key in plugin screen or plugin extension screen (blue key)
The second screenshot where it’s wrong is not openpli but openVision. So we cannot solve that!

Veranderd door littlesat, 17 september 2019 - 05:19

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: pluginsort #4 wawa16

  • Member
  • 13 berichten

0
Neutral

Geplaatst op 17 september 2019 - 07:25

The plugin is not required at all as it is embeded. Try <> keys next to 0 key in plugin screen or plugin extension screen (blue key)
The second screenshot where it’s wrong is not openpli but openVision. So we cannot solve that!

 

thanx brother

 

yes it work when use <> key

 

Sorry, there was an error uploading a private image of Openpli ...Instead of uploading a private image of openvision

 
 

Veranderd door wawa16, 17 september 2019 - 07:26





1 gebruiker(s) lezen dit onderwerp

0 leden, 1 bezoekers, 0 anonieme gebruikers