Jump to content


Photo

error to install plugin BoxPirates Panel.ipk


  • Please log in to reply
7 replies to this topic

#1 wawa16

  • Member
  • 13 posts

0
Neutral

Posted 19 September 2019 - 17:41

hi

when  install plugin BoxPirate panel in my vu+ zero 4k in openpli 7.1 laste version.. show some errors

probleme is openpli image..

root@vuzero4k:~# opkg install -force-overwrite /tmp/*.ipk                      
                                                                               
                                                                               
Collected errors:                                                              
 * Solver encountered 1 problem(s):                                            
 * Problem 1/1:                                                                
 *   - package packagegroup-core-boot-1.0-r17.0.vuzero4k requires initscripts, 
ut none of the providers can be installed                                      
 *                                                                             
 * Solution 1:                                                                 
 *   - allow deinstallation of packagegroup-core-boot-1.0-r17.0.vuzero4k       
                                                                               
 * Solution 2:                                                                 
 *   - do not ask to install enigma2-plugin-extensions-boxpirates-panel-1.9.0-r
.all                                                                           
                                                                               


Re: error to install plugin BoxPirates Panel.ipk #2 betacentauri

  • PLi® Core member
  • 5,399 posts

+247
Excellent

Posted 19 September 2019 - 17:48

It's not OpenPLi problem. Ask the author of the plugin to adapt it (if he want's that the plugin runs under OpenPLi). We haven't created the plugin and don't have the source code.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: error to install plugin BoxPirates Panel.ipk #3 betacentauri

  • PLi® Core member
  • 5,399 posts

+247
Excellent

Posted 19 September 2019 - 17:57

By the way: The missing package initscripts should be installed on your system already. If not, it should be on the feeds.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: error to install plugin BoxPirates Panel.ipk #4 wawa16

  • Member
  • 13 posts

0
Neutral

Posted 19 September 2019 - 19:14

By the way: The missing package initscripts should be installed on your system already. If not, it should be on the feeds.

 

How do I install this package



Re: error to install plugin BoxPirates Panel.ipk #5 wawa16

  • Member
  • 13 posts

0
Neutral

Posted 19 September 2019 - 19:44

can not find  package initscripts on the feeds



Re: error to install plugin BoxPirates Panel.ipk #6 betacentauri

  • PLi® Core member
  • 5,399 posts

+247
Excellent

Posted 19 September 2019 - 19:59

Post output of this:
opkg update
opkg list | grep initscript
opkg list-installed | grep initscript
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: error to install plugin BoxPirates Panel.ipk #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 19 September 2019 - 20:17

If initscripts is not installed, you don't have a SysV init, which means no booting box.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: error to install plugin BoxPirates Panel.ipk #8 Pr2

  • PLi® Contributor
  • 3,641 posts

+156
Excellent

Posted 20 September 2019 - 09:21

You don't need this plugin, the softcams are proposed from the OpenPLi feed so you can install them from there.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users