Jump to content


Photo

Problemen afspelen mediabestanden


  • Please log in to reply
14 replies to this topic

#1 hansv

  • Member
  • 6 posts

0
Neutral

Posted 21 September 2019 - 19:23

Beste mensen,

Ik heb na een flash problemen met afspelen mp3/mp4/mkv bestanden en afspelen youtube en stream waaronder stream L1 Limburg, Heb het vermoeden dat gstreamer niet in orde is, Bij openen krijg ik meteen een groen scherm met een reboot. Kan ik ergens, bijvoorbeeld met een ipk, bestand, gstreamer opnieuw installeren? Indien nuttig heb ik een crash log bestand erbij gezet. Dit op een vu+ solo2 met openpli 7.1.



Re: Problemen afspelen mediabestanden #2 littlesat

  • PLi® Core member
  • 49,202 posts

+527
Excellent

Posted 21 September 2019 - 19:25

Groen scherm is crashlog svp hier posten (ik zie hem niet).. en uuuh welke box?

Edited by littlesat, 21 September 2019 - 19:25.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Problemen afspelen mediabestanden #3 hansv

  • Member
  • 6 posts

0
Neutral

Posted 21 September 2019 - 19:30

Sorry beginner! Het betreft een vu solo2. Heb hopelijk nu wel crashlog erbij.

Attached Files



Re: Problemen afspelen mediabestanden #4 hansv

  • Member
  • 6 posts

0
Neutral

Posted 21 September 2019 - 19:38

Waar ik ook aan twijfel is of ik de geode kernel versie heb (3.13.5).



Re: Problemen afspelen mediabestanden #5 cobus

  • Senior Member
  • 3,788 posts

+47
Good

Posted 21 September 2019 - 19:59

Als je pli gebruikt heb je altijd de goede kernel.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Problemen afspelen mediabestanden #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 21 September 2019 - 20:20

PC: 72a83ec8
    00000000 00000001 0142a1e8 00000002
    0142a1e8 00000000 7fb8320c 7fb83208
    011917d4 fffffff8 00000000 81010100
    015374b8 56502b28 54522b52 442b5053
    0141a058 0142a1e8 7fb8320c 01554cf0
    00000002 00000003 00000000 72af2c08
    00000010 72a83ec8 00000000 00000000
    6bb393b0 7fb83178 00000000 6bab4dc0
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x45F2FC]
/usr/lib/libgstreamer-1.0.so.0(gst_pad_query_caps) [0x72A83ECA]
-------FATAL SIGNAL

segfault, in een gstreamer library.

 

Crasht het bij alles wat je opent? Heb je zelf gstreamer componenten bij geinstalleerd, of plugins geinstalleerd die iets met streaming doen die niet uit onze feeds komen?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemen afspelen mediabestanden #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 21 September 2019 - 20:27

Ik zie er onder nog:

<3>UBIFS error (pid 3592): ubifs_decompress: cannot decompress 1526 bytes, compressor lzo, error -22
<3>UBIFS error (pid 3592): read_block: bad data node (block 214, inode 7377)
<3>	magic          0x6101831
<3>	crc            0x8e187d4d
<3>	node_type      1 (data node)
<3>	group_type     0 (no node group)
<3>	sqnum          65284
<3>	len            1574
<3>	key            (7377, data, 214)
<3>	size           4096
<3>	compr_typ      1
<3>	data size      1526
<3>	data:

Flash vol? Flash beschadigd?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemen afspelen mediabestanden #8 hansv

  • Member
  • 6 posts

0
Neutral

Posted 21 September 2019 - 20:33

Wat ik constateer is dat hij op alle media bestanden crasht, behalve op ts bestanden die behoren bij opgenomen uitzendingen. En op streams zoals ik nu een stream heb van L1 Limburg, welke geen satelliet uitzending heeft. Ik heb, zo ver ik kan beoordelen, geen gstreamer componenten geinstalleerd, of het moet bij een app zijn uit de keuzemenu van openpli. Dus geen vreemde zaken buiten openpli.



Re: Problemen afspelen mediabestanden #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 21 September 2019 - 20:37

Gegeven mijn tweede post: of je flash is vol, of je flash is corrupt (wellicht door bruut uitzetten?).

 

In beide gevallen alleen maar oplosbaar door opnieuw te flashen. Makkelijst is een USB stick in prikken, FAT32 geformateerd, en dan flash image uit het menu kiezen, en de prompts volgen. Een backup wordt na de flash weer teruggezet.

 

Tenzij de flash natuurlijk echt beschadigd is, in dat geval is het over en sluiten voor de box...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemen afspelen mediabestanden #10 hansv

  • Member
  • 6 posts

0
Neutral

Posted 21 September 2019 - 20:45

Kan ik de waardes van de flash bekijken via het menu/informatie/Uw ontvanger/geheugeninfo?



Re: Problemen afspelen mediabestanden #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 21 September 2019 - 20:47

Nee.

 

Flash is geen geheugen, het is zeg maar een intern memory kaartje in de box waarop het operating system staat. In de oudere boxen is het echt flash memory, in de nieuwere zijn het eMMC memory kaartjes.

 

Dit is net zoiets als een kapotte sector op een harde schijf, die je pas merkt als je iets probeert terug te lezen. Bij het opnieuw flashen wordt zo'n plek gemarkeerd zodat er niets meer wordt ingeschreven.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemen afspelen mediabestanden #12 hansv

  • Member
  • 6 posts

0
Neutral

Posted 21 September 2019 - 21:00

OK. Begrepen! :rolleyes:

Ik heb op receiver oscam draaien zodat mijn tweede op de slaapkamer mee draait. Dit, omdat ik leek ben, gedaan door een vriend uit het noorden. Als ik het hele oscam weer opnieuw moet inrichten ben ik zo de weg kwijt. Als ik jou goed begrijp moet ik flashexpander gebruiken en wordt daarna een backup gebruikt waardoor de oscam instellingen ook weer terug zijn?



Re: Problemen afspelen mediabestanden #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 22 September 2019 - 00:54

Nee.

 

Je moet "de flash" van je box wissen, opnieuw formatteren, en opnieuw installeren, zoals je dat bij een PC zou doen als je die helemaal wilt schonen. Dat wordt "het flashen van de box" genoemd.

 

Stop een USB stick achter in de box (1GB of zo is genoeg), op de PC geformateerd in FAT32 formaat. En als ik jou was zou ik die er gewoon in laten zitten, ivm het volgende:

 

Kies dan in menu, setup, voor autobackup. Selecteer je USB stick als backup locatie, en zet dagelijkse backup aan. Kies een tijd waarop die backup moet gebeuren, en druk op Groen om de instellingen op te slaan. Je hebt vanaf nu een dagelijkse backup, en kun je je instellingen, inclusief die van Oscam, in ieder geval niet meer kwijt raken. ;)

 

Als je dit gedaan hebt, kies dan "Flash Image" uit het menu. Je wordt dan gevraagd of je eerst een backup wilt maken (natuurlijk wil je dat). Daarna krijg je een lijstje van versies waar je uit kunt kiezen (kies de meest recente OpenPLi 7.1), selecteer, druk op Ok, bevestig, en ga een bak koffie halen, vanaf nu gaat het automatisch.

 

Als alles is geinstalleerd, zal de box herstarten, de backup vinden, en je vragen of je de backup wilt terugzetten. De standaard is "Ja", dus je kunt gewoon doorgaan met die koffie.

 

Na een minuut of 5, 6 is alles klaar, en heb je weer TV, met al je instellingen, zenderlijst, plugins, etc.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Problemen afspelen mediabestanden #14 Tech

  • Forum Moderator
    PLi® Core member
  • 11,044 posts

+260
Excellent

Posted 22 September 2019 - 06:25

OK. Begrepen! :rolleyes:

Ik heb op receiver oscam draaien zodat mijn tweede op de slaapkamer mee draait. Dit, omdat ik leek ben, gedaan door een vriend uit het noorden. Als ik het hele oscam weer opnieuw moet inrichten ben ik zo de weg kwijt. Als ik jou goed begrijp moet ik flashexpander gebruiken en wordt daarna een backup gebruikt waardoor de oscam instellingen ook weer terug zijn?

Oscam (bij ons uit de feeds) op een tweede box is geheel voorbereid, op de tweede box hoef je onder de 'reader' mainreceiver, alleen nog maar het ip-adres van de box waarin de kaart zit, aan te passen en een vinkje bij 'active' te zetten.

Oscam van de tweede box is te vinden op poort 81.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Problemen afspelen mediabestanden #15 40H3X

  • PLi® Contributor
  • 3,384 posts

+116
Excellent

Posted 22 September 2019 - 07:06

https://wiki.openpli.org/Softcam/OSCam

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users