Jump to content


Photo

Updating CCcam.cfg

DM600

  • Please log in to reply
21 replies to this topic

#1 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 28 August 2008 - 19:07

Everything worked like a breeze when installing PLi ..... I literally enjoyed all the installations & playing with PLi as compared to the other OS that I previously used !!

However, there was one point that I need to ask you !!

You said that it comes with CCcam pre-installed .... whereas it was not .... I went to the Download section and had to download it .... did this & then downloaded the CCcam.cfg file too .... of course, it was a dummy file ..... BUT surprisingly, when I tried to replace this file with the one that I already have in my DM500 ..... the location was not the same ..... in DM500; on Gemini the location is : VAR / ETC è CCcam.cfg è CCcam ..... and you also confirmed this location BUT in PLi there is NO VAR/ETC folder over there ...... I searched the whole of Directory structure and then found the CCcam.cfg (which I downloaded - the dummy or example one) in /ETC folder ..... I pasted my DM500 working CCcam.cfg in this location but it did not work ..... when I press the Blue button and go to "Softcam Management"; there is NO Cardserver being shown !!

Shall I create a folder ETC in VAR folder and then copy the CCcam.cfg file over there ??

Shall I copy only CCcam.cfg OR all the bunch of files that are present in my DM500 ??

Kindly help me !!

Re: Updating CCcam.cfg #2 dAF2000

  • PLi® Ex-Leden
  • 14,151 posts

+52
Good

Posted 28 August 2008 - 19:09

First of all.. do you have a DM500 or DM600? You are talking about a DM500 but in the DM600 section.
There are differences between these boxes, but I can only tell if I know which box you have ;)
Many answers to your question can be found in our wiki: http://openpli.org/wiki

Re: Updating CCcam.cfg #3 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 28 August 2008 - 19:15

First of all.. do you have a DM500 or DM600? You are talking about a DM500 but in the DM600 section.
There are differences between these boxes, but I can only tell if I know which box you have ;)



Sorry for creating this confusion myself !!

I have got BOTH !!

I am already using DM500 for the last many months and it is placed in my main room ..... Card sharing enabled on CCcam !!

Recently I purchased DM600PVR to be used in my Study Room / Office .... as it is on the same home network; which mean DSL IP is also the same .... so I need to copy the CCcam.cfg from my DM500 to DM600PVR ..... as I would be watching one receiver at a time; so it won't be a problem !!

As this problem pertains to DM600PVR; so I placed it in DM600 section !! I mentioned DM500 as it already contains a working CCcam setup and I need to copy this to my DM600PVR !!

I guess now I have made myself clear !!

Re: Updating CCcam.cfg #4 dAF2000

  • PLi® Ex-Leden
  • 14,151 posts

+52
Good

Posted 28 August 2008 - 20:28

Okay :)
The DM500 has CCcam build-in, but the DM600 doesn't have it. The DM600 has enough memory so you can just install it.

About the /var and so on: there is no /var on a DM600, there is a /var on the DM500. Instead the /var on a DM600 is "simulated" using symbolic links, but they may not be work right on your PC.

And the answer you want:
For the DM500: /var/etc/CCcam.cfg
For the DM600: /etc/CCcam.cfg
Many answers to your question can be found in our wiki: http://openpli.org/wiki

Re: Updating CCcam.cfg #5 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 29 August 2008 - 07:54

Okay :)
The DM500 has CCcam build-in, but the DM600 doesn't have it. The DM600 has enough memory so you can just install it.

About the /var and so on: there is no /var on a DM600, there is a /var on the DM500. Instead the /var on a DM600 is "simulated" using symbolic links, but they may not be work right on your PC.

And the answer you want:
For the DM500: /var/etc/CCcam.cfg
For the DM600: /etc/CCcam.cfg



This is exactly what I already did ..... I searched the whole of Directory structure and then found the CCcam.cfg (which I downloaded from the Download section of PLi - the dummy or example one) in /ETC folder ..... I pasted my working CCcam.cfg in this location but it did not work ..... when I press the Blue button and go to "Softcam Management"; there is NO Cardserver being shown !!

Shall I copy only CCcam.cfg OR all the bunch of files that are present in my DM500 in /var/etc folder ?????

Can you pls help me out as to how to make it work ??

Re: Updating CCcam.cfg #6 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,233 posts

+118
Excellent

Posted 29 August 2008 - 07:57

CCcam is a SoftCam with a cardserver build in
you dont have to select the cardserver, just the softcam to get it wordking

Just install the CCcam binary and config file form the downloads
edit the cfg file
set the CCcam as default softcam
save

and watch tv

on the Glassfibre 1GB DVB-C...


Re: Updating CCcam.cfg #7 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 29 August 2008 - 08:12

CCcam is a SoftCam with a cardserver build in
you dont have to select the cardserver, just the softcam to get it wordking

Just install the CCcam binary and config file form the downloads
edit the cfg file
set the CCcam as default softcam
save

and watch tv



Thank you so much for your help !!

I exactly did that !! I went to the Download section of PLi, downloaded & installed CCcam binary and then downloaded & installed the CCcam configuration file ..... edited the CCcam.cfg as per the working one that I already had !! BUT it is NOT working !!

As in case of Gemini, we press the Blue button, go the Plugins menu and then go to CCcam menu and click on the "Server" button to see which servers are we connected to ....... what is the way of watching this on PLi; I mean how can we check that which CCcam server we are connected to and how many cards is it serving ?? This is because that in my DM500, my CCcam contains 4 Servers and I am getting different cards from different servers !! Pasting the same CCcam.cfg (that is working perfectly in my DM500 - Gemini) in my DM600 - PLi, it is not working !!

If I am able to see the connectivity of the servers as I can see in Gemini; it would at least assure me that does CCcam is really working or not !!

Re: Updating CCcam.cfg #8 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,233 posts

+118
Excellent

Posted 29 August 2008 - 08:52

insert your local card in the cardreader, chip down.
reboot and it should work out of the box!

also check your ip of the box, it should match with the one in the cfg file

CCcam DOES work as you are the ONLY one who reports here that it does not work
so it is something local at your side!

on the Glassfibre 1GB DVB-C...


Re: Updating CCcam.cfg #9 WanWizard

  • PLi® Core member
  • 59,587 posts

+1,351
Excellent

Posted 29 August 2008 - 10:06

I exactly did that !! I went to the Download section of PLi, downloaded & installed CCcam binary and then downloaded & installed the CCcam configuration file ..... edited the CCcam.cfg as per the working one that I already had !! BUT it is NOT working !!

As Hemertje said, did you define it as the default softcam? If you press blue, and go to the softcam menu, and assign it as your default softcam. If you don't, the image will not start it! You will find an explaination in our wiki: E1Softcam.

Re: Updating CCcam.cfg #10 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 29 August 2008 - 13:02

I exactly did that !! I went to the Download section of PLi, downloaded & installed CCcam binary and then downloaded & installed the CCcam configuration file ..... edited the CCcam.cfg as per the working one that I already had !! BUT it is NOT working !!


As Hemertje said, did you define it as the default softcam? If you press blue, and go to the softcam menu, and assign it as your default softcam. If you don't, the image will not start it! You will find an explaination in our wiki: E1Softcam.



Thanks to ALL of you for helping me out !!

However, things have still not started working !!

There are some differences between what is written in PLi documentation and what is the actual -- I will point them out !!

[highlight=#ffff00]CCcam
[/highlight]

[highlight=#ffff00]o Keys directory: /var/keys - [/highlight][highlight=#ffff00]SoftCam[/highlight][highlight=#ffff00].Key, AutoRoll.key, constant.cw
o Program files: /var/bin - CCcam
o Config files: /var/etc - CCcam.cfg
o AU files: uknown[/highlight]

This is what is written in your web page ....

However, in actual the CCcam.cfg file is present in /etc folder ..... there is NO folder /var/etc in DM600PVR .... thus I replaced the CCcam.cfg file with my working one in the original folder i.e. /etc ..... because this is the folder where PLi put CCcam.cfg by default; so I guess this is the right place to put this file. ===== CCcam did NOT work .......

Moreover, as written in your web site .... Autoroll.key, constant.cw ...... both these files are not present anywhere in my DM600 ...... shall I copy these files from my DM500 and put them in DM600 ...... ALSO, where shall I put them i.e. in which folder ??

This is because there is already a difference between your web page and the ctual scenario ..... Please guide me and I will do it !!

Re: Updating CCcam.cfg #11 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 29 August 2008 - 13:22

[edit] we dont discuss illegal activities like external cardsharing on this board

see our rules above each forum![/edit]

Re: Updating CCcam.cfg #12 hemertje

  • Forum Moderator
    PLi® Core member
  • 33,233 posts

+118
Excellent

Posted 29 August 2008 - 13:26

However, in actual the CCcam.cfg file is present in /etc folder ..... there is NO folder /var/etc in DM600PVR .... thus I replaced the CCcam.cfg file with my working one in the original folder i.e. /etc ..... because this is the folder where PLi put CCcam.cfg by default; so I guess this is the right place to put this file. ===== CCcam did NOT work .......

Moreover, as written in your web site .... Autoroll.key, constant.cw ...... both these files are not present anywhere in my DM600 ...... shall I copy these files from my DM500 and put them in DM600 ...... ALSO, where shall I put them i.e. in which folder ??

This is because there is already a difference between your web page and the ctual scenario ..... Please guide me and I will do it !!


learn the difference between a CDK box like the 500 who has /var
and the 600 who has /etc

like daf explained before

Okay :)
The DM500 has CCcam build-in, but the DM600 doesn't have it. The DM600 has enough memory so you can just install it.

About the /var and so on: there is no /var on a DM600, there is a /var on the DM500. Instead the /var on a DM600 is "simulated" using symbolic links, but they may not be work right on your PC.

And the answer you want:
For the DM500: /var/etc/CCcam.cfg
For the DM600: /etc/CCcam.cfg



Re: Updating CCcam.cfg #13 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 29 August 2008 - 15:42

ALL points well taken !!

Sorry for breaking the forum rules ..... I had no idea about it !!

Please note that in all my posts, I have specifically mentioned that I have placed CCcam.cfg in the correct location i.e. /etc ....... BUT it is still NOT working !! So, I guess the location of CCcam.cfg is OK now !!

Can you suggest the next step in order to check what is wrong & where ??

Re: Updating CCcam.cfg #14 dAF2000

  • PLi® Ex-Leden
  • 14,151 posts

+52
Good

Posted 29 August 2008 - 15:46

If the location is right, you should watch your own subscription card. If something doesn't work it's just the content of the CCcam.cfg file.
Many answers to your question can be found in our wiki: http://openpli.org/wiki

Re: Updating CCcam.cfg #15 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 29 August 2008 - 15:59

If the location is right, you should watch your own subscription card. If something doesn't work it's just the content of the CCcam.cfg file.



Well, in that case, shall I treat my case as Closed !!

http://192.168.1.191.../screenshot.bmp

Re: Updating CCcam.cfg #16 dAF2000

  • PLi® Ex-Leden
  • 14,151 posts

+52
Good

Posted 29 August 2008 - 23:49

What you could check, login to your Dreambox using telnet:

- type "ps" and see if CCcam is in the list.
- type "cat /etc/CCcam.cfg" and see if you see CCcam.cfg

If that's all right, your problem can be only in CCcam.cfg itself.
Many answers to your question can be found in our wiki: http://openpli.org/wiki

Re: Updating CCcam.cfg #17 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 30 August 2008 - 09:25

And there should be a /var/etc/ folder on your 600, if it isn't there, your image is corrupted, and you should probably reflash.

On the newer boxes, /var/etc/ is a symlink to /etc. On the old boxes, /var/etc/ is an actual directory.

We've added symlinks so you can use the same paths on the new boxes as you could on the old boxes.

Re: Updating CCcam.cfg #18 francais_canada

  • Member
  • 12 posts

0
Neutral

Posted 1 September 2008 - 18:43

THANK YOU SO MUCH to ALL who HELPED me out Posted Image

Hey, believe me, I did not do anything ..... Posted Image ...... It just started WORKING Posted Image

ALL I did was to put a # in front of all these lines that contains Softkey File & etc location


Re: Updating CCcam.cfg #19 dAF2000

  • PLi® Ex-Leden
  • 14,151 posts

+52
Good

Posted 1 September 2008 - 21:22

Cool, so it was a CCcam.cfg problem. The key locations caused wrong, not working, keys to be loaded instead of using your card.
Many answers to your question can be found in our wiki: http://openpli.org/wiki

Re: Updating CCcam.cfg #20 OlderisioIenco

  • New Member
  • 1 posts

0
Neutral

Posted 19 June 2021 - 14:23

Hi, I have Zgemma H9.2H, I've installed the Openpli 8 image and the plugin Isettinge2, but I don't find the file cccam.cfg, could you help me to find it?

Thanks





Also tagged with one or more of these keywords: DM600

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users