Jump to content


Photo

OpenWebif not working for stream channels

stream OpenWebif Web TV

  • Please log in to reply
3 replies to this topic

#1 lievenborms

  • Member
  • 10 posts

0
Neutral

Posted 26 October 2019 - 13:47

Dear,

 

 

I have a Vu+ Ultimo4K with OpenPLi 7.0-release (2019-09-09-release-7.1) installed.

All satellite functions a working great but now I like to go a step further with stream channels.

 

I installed a channel list (hans) which contains many streams to free television stations, webcams,… On the television, I can watch this channels without any problem. I also added my own IP camera, it’s also working great on my TV.

 

Unfortunately, on my computer using OpenWebif, I can’t watch this streams at all, VLC won’t open. It only works for normal satellite channels.

 

Does anyone have a solution?

 

Another issue is that Web TV, isn’t working at all, the plug-in isn’t supported. I tried it with several browsers. If the VLC link would work for the streams, this is not a problem for me.

 

 

Best regards,



Re: OpenWebif not working for stream channels #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,401 posts

+868
Excellent

Posted 26 October 2019 - 14:52

Chances are the stream servers don't allow a second stream, which is what happens if you record or restream an internet stream.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenWebif not working for stream channels #3 Taykun345

  • Senior Member
  • 1,183 posts

+31
Good

Posted 27 October 2019 - 09:18

And how does such stream look like? Post a sample from your channel bouquet. It is a fact that openwebif doesnt support some streams, I already opened issue on github, but no one really cares.

https://github.com/E...ebif/issues/950


Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi

Re: OpenWebif not working for stream channels #4 Taykun345

  • Senior Member
  • 1,183 posts

+31
Good

Posted 4 December 2019 - 18:29

Can someone from pli team help me here? I was forced to move almost completely to IPTV channels (they are legal btw) and now I cannot use OpenWebif. Fallback tuner feature also doesnt work :/ - this one hurts me most, as I have also 2nd receiver in my working room.

Why this isnt working?

 

#SERVICE 1:0:1:25C5:259D:13A4:0:0:0:0:http%3a//192.168.1.1%3a1988/udp/x.x.x.x%3a5000:SciFi


Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi





Also tagged with one or more of these keywords: stream, OpenWebif, Web TV

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users