Jump to content


Photo

Hilfe bitte kann openpli 4 für et5000 nicht finden


  • Please log in to reply
12 replies to this topic

#1 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 3 November 2019 - 20:00

Hallo bin neu hier habe ein atlanta et5000 da habe ich openpli 6.2 und ooenpli 7.1 versucht aber bei den beiden habe ich dan probleme mit e2 iptv player kann die streams nicht 100 prozent ankuken habe probleme mit dem sound aber mit openpli 4 geht das
İch glaube weil beim open pli gstremer 3.8 drauf ist kann ich das nicht auf dem openpli 7.1 drauf installieren das gstream 3.8. und kann die seite nichr finden wo ich hir die openpli 4 runterladen kann bitte um hilfe..

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #2 mimisiku

  • Senior Member
  • 2,252 posts

+30
Good

Posted 3 November 2019 - 20:09

Das stimmt.. Beim einführen von OpenPli 7.0 ist OpenPli 4 inklusive Feed abgestellt worden. Die Herren brauchen den Serverraum nun mal... Auch wenn sie OpenPli 4 irgentwo finden ist der Feed nicht mehr da (also kein Plugins oder online Support)
VU+ Solo SE v2 Optus NZ

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #3 rantanplan

  • Senior Member
  • 174 posts

+5
Neutral

Posted 3 November 2019 - 20:25

Eventuell würde auch hier das Einspielen der alten Treiber zu einer Verbesserung der Mediatauglichkeit führen.

 

Stichwort Sec-Board und et9xxx da wurde das ja auch diskutiert.

 

Grüße



Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #4 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 12 November 2019 - 22:56

Aber vor einem monat konnte ich noch openpli 4 noch runterladen. Habe alles openpli versionen ausprobiert das besste leuft mit 4 weiss nicht warum wie kann ich den auf openpli 6.2 eine andere GsTreamer version hoch laden

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #5 rantanplan

  • Senior Member
  • 174 posts

+5
Neutral

Posted 13 November 2019 - 12:04

Ich kann dir nicht beim Suchen einer alten Version helfen. Macht auch keinen Sinn, da ja kein Feed mehr vorhanden.

Es hat auch nix mit dem GST zu tun, daher habe ich dir ja versucht den Hinweis des alten Treiber zu geben.

GST wird komplett mit den Abhängigkeiten des Images gebaut.

Deine et5000 wird aber auch mit ffmpeg und selbst mit simplen gstplayer0.1 aus der Serviceapp Fehler bei Wiedergabe einiger Mediastreams haben.

Grund sind die die aktualisierten Treiber.

Problem ist bei den et9xxxer Boxen auch bekannt.

Der Treiber hat allerdings auch seine unschlagbaren Vorteile, daher empfiehlt sich der Bau damit auch weiterhin.

Also meine Empfehlung daher:

 

Tausche den Treiber im aktuellen Image wieder zu Gunsten des alten Treiber aus.

Anschließend nicht mehr aktualisieren, denn sonst würde der Treiber ja zurück gespielt.

 

Was wird benötigt?

  • alter Treiber ->entpackt
  • Telnet ->Verbindung zur Box und enigma2 stoppen -> Eingabe via Konsole : init 2
  • FTP ->Verbindung zur Box und die Pfade parallel zu den Pfaden des entpackten Treiber suchen
  • FTP -> Dateien entsprechend austauschen/Überschreiben und mittels "auffrischen" verifizieren
  • Telnet ->Box zum Neustart (hard) zwingen -> Eingabe via Konsole : init 6

Wenn alles richtig war, dann startet deine Box anschließend neu und arbeitet mit altem Treiber.

Wenn nicht alles richtig war, dann wirst neu flashen müssen und es nochmal probieren.

 

Grüße



Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #6 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 16 November 2019 - 15:29

Danke werde es versuchen aber wo sind die driver den auf der box gespeichert habe sie nicht gefunden

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #7 rantanplan

  • Senior Member
  • 174 posts

+5
Neutral

Posted 16 November 2019 - 18:07

lib/modules...

 

was du brauchst sind exakt 4 Dateien die ausgetauscht werden (können)

 

  1. dvb.ko
  2. modloader2.ko
  3. modloader.ko
  4. tpm.ko

Wenn ausgetauscht wird, dann auch alle, sonst wird dein Image nicht starten.

Aber neu flashen ist immer möglich.

Vorher also schön alles sichern und dann hast auch keine besonders große Arbeit.

Statt init 2 geht auch init 4.

 

Zum eigentlichen Problem des finden eines alten Treiber.

Hab etwas gesucht, aber leider hat github keine Daten mehr in Reserve.

Vermutlich liegen im Source Ordner von vielen noch diese alten Treiber, weiß nicht ob einer von den Pli Developer mal Lust hat zu gucken?

 

Sonst spielst du ein altes OE-Core Image kurzweilig zur Treiber-Entnahme ein.

HDF 5er Version oder so (nur als Beispiel).

Treiber dort rauskopieren mittels ftp und dann aktuelles pli wieder flashen und dort rein kopieren.

Klingt vielleicht etwas umständlich, ist aber an und für sich kleine Bastelarbeit.

 

 

Grüße



Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #8 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 16 November 2019 - 19:25

İch habe ja noch das openpli 4 noch drauf aber bei lib kann ich kein modules verzeichnes finden

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #9 betacentauri

  • PLi® Core member
  • 5,596 posts

+254
Excellent

Posted 16 November 2019 - 19:42

Das Verzeichnis heißt meine ich:
/lib/modules/3.8.7/extra/
Die Zahlen in der Mitte sind ggf anders.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #10 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 16 November 2019 - 19:47

İch habe ja noch das openpli 4 noch drauf ich werde es versuchen vom openpli 4 aufs openpli 6.2 installieren



Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #11 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 16 November 2019 - 19:48

[quote name="Novumm" post="1126296" timestamp="1573928747"]

Habe es gefunden

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #12 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 16 November 2019 - 20:41

Hat geklappt einwand frei keine Probleme mehr mit dem sound und bild.
Habe es bei openpli 6.2 probiert vielen Dank für die hilfe.

Re: Hilfe bitte kann openpli 4 für et5000 nicht finden #13 Novumm

  • Member
  • 9 posts

0
Neutral

Posted 16 November 2019 - 20:47

Habe die Dateien hochgeladen wenn jemand es braucht..

https://filebin.net/bavsj7bz2h8x3ed9




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users