Jump to content


Photo

7.1 and oscam emu


  • Please log in to reply
11 replies to this topic

#1 radicaldoc

  • Senior Member
  • 30 posts

0
Neutral

Posted 9 November 2019 - 12:32

Hi i have just updated to 7.1 now i want to install oscam emu. i downloaded it and unzipped it and it's file not a ipk can someone expalin where it goes please i put it into usr/bin and restarted but it is not showing up anywhere si can't start it till i find it ..

It isnt showing in setup/softcam/ci either.. so i need a little help please.. thanks


VU+ Solo 2 With OpenPLi 7.1 x 3 2 in use other a test bed........openbox v8s......Synology ds-119j

transport is a 1960 royal enfield 350cc iron barrel redditch bullet..


Re: 7.1 and oscam emu #2 betacentauri

  • PLi® Core member
  • 5,596 posts

+254
Excellent

Posted 9 November 2019 - 12:39

Just install from the feed.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: 7.1 and oscam emu #3 radicaldoc

  • Senior Member
  • 30 posts

0
Neutral

Posted 9 November 2019 - 12:46

Just install from the feed.

thanks but i don't understand i downloaded it as a zip file oscam-svn11569-openpli40-webif-oscam-emu-798.zip i was told this is the best one to use for my solo 2 with 7.1


VU+ Solo 2 With OpenPLi 7.1 x 3 2 in use other a test bed........openbox v8s......Synology ds-119j

transport is a 1960 royal enfield 350cc iron barrel redditch bullet..


Re: 7.1 and oscam emu #4 betacentauri

  • PLi® Core member
  • 5,596 posts

+254
Excellent

Posted 9 November 2019 - 12:48

Then we cannot help. Ask where you have downloaded it.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: 7.1 and oscam emu #5 radicaldoc

  • Senior Member
  • 30 posts

0
Neutral

Posted 9 November 2019 - 13:00

well i got it installed from an ipk but doesn't work i am not to good at this so i now have no idea why


VU+ Solo 2 With OpenPLi 7.1 x 3 2 in use other a test bed........openbox v8s......Synology ds-119j

transport is a 1960 royal enfield 350cc iron barrel redditch bullet..


Re: 7.1 and oscam emu #6 betacentauri

  • PLi® Core member
  • 5,596 posts

+254
Excellent

Posted 9 November 2019 - 13:08

We have no crystal ball. We don't know the content of the zip file. We don't know where you downloaded it. We don't know whether it's compatible with OpenPLi. And we don't know what you have done until now. So how should we help you?

 

Again ask where you downloaded the file OR install the version from the feed (but better first reinstall the image as we don't know what you have done so far)


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: 7.1 and oscam emu #7 littlesat

  • PLi® Core member
  • 49,731 posts

+543
Excellent

Posted 9 November 2019 - 13:51

Just load oscam or oscam-emu from our feeds.... and when you want to use an alternative oscam you can consider to replace the binary or when you more know you make the softcam startup sh files yourself...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: 7.1 and oscam emu #8 lopess

  • Senior Member
  • 38 posts

+1
Neutral

Posted 9 November 2019 - 17:30

like told you @littlesat - easiest solutions is:

1) download oscam from feed (add plugin 'oscam-emu' from softcam section in your box)
2) if in your archive is binary file oscam-emu, ftp to your box and delete existing file 'oscam-emu' in /usr/bin (if not, change his name to oscam-emu first)
3) put your file in /usr/bin,
4) Chmod it to 755
5) restart box

thats all…

Edited by lopess, 9 November 2019 - 17:33.

Laminas 150 - 39E | 36E , WaveFrontier T90 - 31,5E | 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W - 2.0/2.1 Spaun/WaveFrontier multiswich system
VU Duo4k, Zgemma H7s, Azbox Premium HD+, Azbox Premium HD, Dr HD F16, Technomate 6900 Combo Super

Re: 7.1 and oscam emu #9 twol

  • Senior Member
  • 289 posts

+8
Neutral

Posted 9 November 2019 - 18:21

When you see the attached forum post you wonder why he could have have Oscam issues here...

 

https://forums.openp...allenge/page-80


Gigablue Quad 4K & UE 4K
.........FBC Tuners:
------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
.........DVB-S2X into 90cm dish (27.5W)

Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
Edision Osmio 4K+, Zgemma H9Combo and Multibox using Legacy ports on multiswitches
Zgemma H9twin & Zgemma H9 C/S mode into Giga4K
 


Re: 7.1 and oscam emu #10 lacierva

  • Senior Member
  • 82 posts

0
Neutral

Posted 9 November 2019 - 21:24

hi all,

on the download plugin feeds i see no oscam or oscam-emu ?  running open pli7.1 release from 15/7/2019

 

do they get removed from plugin if already installed ? could be why he does not see it in his softcam list


Edited by lacierva, 9 November 2019 - 21:27.


Re: 7.1 and oscam emu #11 Abu Baniaz

  • PLi® Contributor
  • 1,218 posts

+26
Good

Posted 9 November 2019 - 21:34

If already installed, they will not show in the download/install menu.

If already installed, they will show in the remove/uninstall menu.

Sent from my Moto G (5S) using Forum Fiend v1.3.3.

Re: 7.1 and oscam emu #12 Pr2

  • PLi® Contributor
  • 3,805 posts

+161
Excellent

Posted 9 November 2019 - 22:08

Connect in telnet and type:

 

opkg update
opkg list | grep oscam
opkg list-installed | grep oscam

 

1st grep will show you if oscam is available in the feed

2nd grep will show you if it is already installed on your system


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users