Jump to content


Photo

HDMI CEC Zgemma H9.2S


  • Please log in to reply
8 replies to this topic

#1 tv2014cccam

  • Member
  • 6 posts

0
Neutral

Posted 15 November 2019 - 10:48

Heeft iemand een idee waarom HDMI cec niet goed werkt op de Zgemma H9.2S?
Als ik dit inschakel en ik druk op de powerknop van de afstandsbediening van de TV dan gaat de TV netjes in standby maar als ik vervolgens de tv weer activeer vanuit standby dan blijft de Zgemma H9.2S gewoon in standby staan.
Heb verschillende Zgemma H9.2S geprobeerd maar ze hebben alle hetzelfde probleem.
Bij andere modellen Zgemma heb ik dit probleem niet.
Ook niet bij andere merken zoals Mutant, Xtrend enz.
Heeft iemand een idee waar dit aan ligt...is het een driverprobleem of een instelling die ik aan moet passen?

Ik heb dit overigens getest met OpenPli 7.1 van 11-11-2019 en oudere beschikbare versies.

Verstuurd vanaf mijn SM-G973F met Tapatalk

Edited by tv2014cccam, 15 November 2019 - 10:50.


Re: HDMI CEC Zgemma H9.2S #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 15 November 2019 - 13:51

Of CEC werkt of niet is volledig een "crap shoot", zoals de amerikanen zeggen.

 

Het is geen strikte implementatie, dus elke vendor doet maar wat (zowel software als hardware), en het is een bus, dus andere HDMI toestellen kunnen een invloed uitoefenen (als ik een ET10000 aansluit op mijn TV doet niks het meer). Er is een grote kans dat dat de H9 het met een andere TV prima doet, en dat je Mutant ruzie heeft met andere TV's.

 

Even aannemende dat je in de CEC settings wel hebt ingesteld dat de box een power-on moet versturen... 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: HDMI CEC Zgemma H9.2S #3 alias haha

  • Senior Member
  • 302 posts

+2
Neutral

Posted 16 November 2019 - 08:21

Al eens een andere HDMI kabel geprobeerd? Je hebt HDMI kabels en je hebt HDMI kabels


Vu+ duo 4K | Vu+ duo²

Zgemma H2H | Zgemma H5 | Zgemma H7C

Wavefrontier T90


Re: HDMI CEC Zgemma H9.2S #4 Sagitarius

  • Senior Member
  • 1,981 posts

+25
Good

Posted 16 November 2019 - 09:00

Al eens een andere HDMI kabel geprobeerd? Je hebt HDMI kabels en je hebt HDMI kabels

Dat zal hij vast wel getest hebben hij schrijft: ''Heb verschillende Zgemma H9.2S geprobeerd maar ze hebben alle hetzelfde probleem.
Bij andere modellen Zgemma heb ik dit probleem niet''.


Edited by Sagitarius, 16 November 2019 - 09:01.


Re: HDMI CEC Zgemma H9.2S #5 littlesat

  • PLi® Core member
  • 49,731 posts

+543
Excellent

Posted 16 November 2019 - 09:21

Dus issue Met de hisilicon Zgemma.... hier Met een h9 combo gaat het wel prima Met een 11 jaar oude full hd philips tv...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: HDMI CEC Zgemma H9.2S #6 tv2014cccam

  • Member
  • 6 posts

0
Neutral

Posted 16 November 2019 - 11:08

Al verschillende HDMI kabels getest maar alle hetzelfde probleem.
Ook meerdere (Samsung) tv's.


Verstuurd vanaf mijn SM-G973F met Tapatalk

Re: HDMI CEC Zgemma H9.2S #7 Sagitarius

  • Senior Member
  • 1,981 posts

+25
Good

Posted 16 November 2019 - 12:51

Oh jee een Samsung tv dat is vragen om problemen met HDMI-CEC  :o


Edited by Sagitarius, 16 November 2019 - 12:52.


Re: HDMI CEC Zgemma H9.2S #8 tv2014cccam

  • Member
  • 6 posts

0
Neutral

Posted 16 November 2019 - 15:11

Oh jee een Samsung tv dat is vragen om problemen met HDMI-CEC :o

Met de Mutant en met andere Zgemma geen enkel probleem....alleen met de Zgemma 9.2S en de H9.2H

Verstuurd vanaf mijn SM-G973F met Tapatalk

Re: HDMI CEC Zgemma H9.2S #9 Sagitarius

  • Senior Member
  • 1,981 posts

+25
Good

Posted 16 November 2019 - 16:03

Dat zeg ik (en littlesat ook ;) ) beiden hebben een HighSilicon chipset en je andere Mutant en Zgemma ontvangers niet. :o


Edited by Sagitarius, 16 November 2019 - 16:03.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users