Jump to content


Photo

Tester needed: 9E and 0.8W


  • This topic is locked This topic is locked
11 replies to this topic

#1 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 25 November 2019 - 13:49

Someone with either Eutelsat 9E or Thor 0.8W on a DiseqC switch, and willing to test a AutoDiseqC update?

 

If so:

  • rename /usr/lib/enigma2/python/Screens/AutoDiseqc.py to AutoDiseqc.py.org (or save it somewhere else)
  • copy the attached file to /usr/lib/enigma2/python/Screens
  • delete /usr/lib/enigma2/python/Screens/AutoDiseqc.pyo
  • restart Enigma
  • go to tuner configuration
  • select a diseqc tuner
  • press the yellow button to run the autodetect
  • check if 0.8W and/or 9E is correctly detected
  • report back ;)

Attached Files


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Tester needed: 9E and 0.8W #2 Abu Baniaz

  • PLi® Contributor
  • 1,218 posts

+26
Good

Posted 25 November 2019 - 16:32

Prior to the additional sats being added, the lists of sats were left in order of most common satellites for the user base. PLI users mainly used to be focussed on 19.2 with diseqc setup for 23.5 and also 13e. Obviously needs updating from time to time.  A strictly orbital/numerical order is not necessarily beneficial. This is why the default sat on sat config is 19.2



Re: Tester needed: 9E and 0.8W #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 25 November 2019 - 17:11

PLI users mainly used to be focussed on 19.2

 

Not sure where that wisdom comes from, that would suggest we think that most of our users are German?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Tester needed: 9E and 0.8W #4 Abu Baniaz

  • PLi® Contributor
  • 1,218 posts

+26
Good

Posted 25 November 2019 - 17:32

Suppose legacy stuff from DMM days.



Re: Tester needed: 9E and 0.8W #5 littlesat

  • PLi® Core member
  • 49,731 posts

+543
Excellent

Posted 25 November 2019 - 17:41

You have no settings by default or hanssat settings via the wizard... 19.2 settings by default was a long time ago....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Tester needed: 9E and 0.8W #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 25 November 2019 - 17:45

Indeed.

 

Now back to the question: can someone test this?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Tester needed: 9E and 0.8W #7 Abu Baniaz

  • PLi® Contributor
  • 1,218 posts

+26
Good

Posted 25 November 2019 - 18:16

What I meant is when you go to configure satellites, you always start with 19.2.



Re: Tester needed: 9E and 0.8W #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 25 November 2019 - 18:20

You mean the select field itself? Quite possible also been there since day 1.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Tester needed: 9E and 0.8W #9 mysat

  • Senior Member
  • 67 posts

+2
Neutral

Posted 27 November 2019 - 19:52

Indeed.

 

Now back to the question: can someone test this?

 

In case I can use the multi sat config, (needed to steer my inputs on the switch), I can test. Have to admit that the test script provided seems a bit different than I would expect. What is your planning for this ?



Re: Tester needed: 9E and 0.8W #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 27 November 2019 - 21:00

It's already in the current RC. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Tester needed: 9E and 0.8W #11 lopess

  • Senior Member
  • 38 posts

+1
Neutral

Posted 29 November 2019 - 14:32

My Vu Duo4k properly detected:
0.8W, 9E, 13E, 16E, 19.2E, 23.5E, 28.2E

Edited by lopess, 29 November 2019 - 14:33.

Laminas 150 - 39E | 36E , WaveFrontier T90 - 31,5E | 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W - 2.0/2.1 Spaun/WaveFrontier multiswich system
VU Duo4k, Zgemma H7s, Azbox Premium HD+, Azbox Premium HD, Dr HD F16, Technomate 6900 Combo Super

Re: Tester needed: 9E and 0.8W #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,495 posts

+873
Excellent

Posted 29 November 2019 - 14:37

Thanks for the feedback. The fix will be in 7.2-release.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users