Jump to content


Photo

Xtrend ET9200 start niet meer


  • Please log in to reply
18 replies to this topic

#1 Fayatorie

  • Member
  • 8 posts

0
Neutral

Posted 25 November 2019 - 11:21

Beste leden 

 

Heb een vraag over mij Xtrend 9200 ET sinds dit wekend start hij niet meer door meteen een blauwe lamp  heb de stekker al uit de muur gehaald effe gewacht en na een paar min weer terug aangezet maar het blauwe lamp komt zoal meteen naar voren .

weet iemand hier iets meer van en hoe mee om te gaan ? 



Re: Xtrend ET9200 start niet meer #2 zeeteefje

  • Senior Member
  • 1,421 posts

+22
Neutral

Posted 25 November 2019 - 15:10

Het is meestal de voeding, dan knippert het blauwe lampje een paar keer en verder niks. Op de voeding is dan meestal één of meer elco's defect.



Re: Xtrend ET9200 start niet meer #3 Fayatorie

  • Member
  • 8 posts

0
Neutral

Posted 26 November 2019 - 00:38

Het is meestal de voeding, dan knippert het blauwe lampje een paar keer en verder niks. Op de voeding is dan meestal één of meer elco's defect.

 

klopt wat je zegt , maar kan deze ook gemaakt worden ? 



Re: Xtrend ET9200 start niet meer #4 Dimmie

  • Senior Member
  • 1,920 posts

+18
Neutral

Posted 26 November 2019 - 07:35

Doet die het ook niet meer na het vervangen van de elco's ?



Re: Xtrend ET9200 start niet meer #5 Sagitarius

  • Senior Member
  • 1,981 posts

+25
Good

Posted 27 November 2019 - 11:21

 

Het is meestal de voeding, dan knippert het blauwe lampje een paar keer en verder niks. Op de voeding is dan meestal één of meer elco's defect.

 

klopt wat je zegt , maar kan deze ook gemaakt worden ? 

 

Ik zou er geen stuiver meer in investeren end of live, voor 100 euro koop je een moderne ontvanger die 10x zo snel is. ;)



Re: Xtrend ET9200 start niet meer #6 littlesat

  • PLi® Core member
  • 49,731 posts

+543
Excellent

Posted 27 November 2019 - 11:26

+1

Edited by littlesat, 27 November 2019 - 11:26.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Xtrend ET9200 start niet meer #7 Fayatorie

  • Member
  • 8 posts

0
Neutral

Posted 27 November 2019 - 11:50

 

 

Het is meestal de voeding, dan knippert het blauwe lampje een paar keer en verder niks. Op de voeding is dan meestal één of meer elco's defect.

 

klopt wat je zegt , maar kan deze ook gemaakt worden ? 

 

Ik zou er geen stuiver meer in investeren end of live, voor 100 euro koop je een moderne ontvanger die 10x zo snel is. ;)

 

 

Ok bedankt leden voor jullie reactie 

op de kijk voor een Vu zero 4K 


Edited by Tech, 27 November 2019 - 12:48.
Reactie buiten het quoteveld gezet, dat leest wat makkelijker.


Re: Xtrend ET9200 start niet meer #8 zeeteefje

  • Senior Member
  • 1,421 posts

+22
Neutral

Posted 28 November 2019 - 10:23

Of het de moeite waard is weet alleen de TS, maar als je een beetje handig bent kost de reparatie meestal maar een paar dubbeltjes.

met een beetje googlen vind je zo een foto met de meest voorkomende defecte elco's:

post-36010-0-72935900-1409335691.jpg



Re: Xtrend ET9200 start niet meer #9 Tech

  • Forum Moderator
    PLi® Core member
  • 11,168 posts

+268
Excellent

Posted 28 November 2019 - 19:31

Die elco's hebben last van het feit dat ze te dicht in de buurt van een koelblok zijn geplaatst, daardoor drogen ze sneller uit en raken ze defect.

Daarom moet je extra goed naar elco's kijken welke in de buurt van warmtebronnen staan.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Xtrend ET9200 start niet meer #10 Will51

  • New Member
  • 2 posts

0
Neutral

Posted 4 December 2019 - 15:41

voor € 20,00 vervang ik de elco's of lever een gereviseerde voeding. 

Beste leden 

 

Heb een vraag over mij Xtrend 9200 ET sinds dit wekend start hij niet meer door meteen een blauwe lamp  heb de stekker al uit de muur gehaald effe gewacht en na een paar min weer terug aangezet maar het blauwe lamp komt zoal meteen naar voren .

weet iemand hier iets meer van en hoe mee om te gaan ? 



Re: Xtrend ET9200 start niet meer #11 Sagitarius

  • Senior Member
  • 1,981 posts

+25
Good

Posted 4 December 2019 - 22:08

 

voor € 20,00 vervang ik de elco's of lever een gereviseerde voeding. 

Beste leden 

 

Heb een vraag over mij Xtrend 9200 ET sinds dit wekend start hij niet meer door meteen een blauwe lamp  heb de stekker al uit de muur gehaald effe gewacht en na een paar min weer terug aangezet maar het blauwe lamp komt zoal meteen naar voren .

weet iemand hier iets meer van en hoe mee om te gaan ? 

 

En dan maar hopen dat het de voeding is/was :huh:



Re: Xtrend ET9200 start niet meer #12 Will51

  • New Member
  • 2 posts

0
Neutral

Posted 6 December 2019 - 16:11

 

 

voor € 20,00 vervang ik de elco's of lever een gereviseerde voeding. 

Beste leden 

 

Heb een vraag over mij Xtrend 9200 ET sinds dit wekend start hij niet meer door meteen een blauwe lamp  heb de stekker al uit de muur gehaald effe gewacht en na een paar min weer terug aangezet maar het blauwe lamp komt zoal meteen naar voren .

weet iemand hier iets meer van en hoe mee om te gaan ? 

 

En dan maar hopen dat het de voeding is/was :huh:

 

 

 

no que nopay.  simpeler kan ik het niet voorstellen. maar inmiddels zo'n 100 Xtrend ontvangers gereviseerd dus ik denk dat ik weet waarover ik praat



Re: Xtrend ET9200 start niet meer #13 ceasar

  • Senior Member
  • 38 posts

+1
Neutral

Posted 6 December 2019 - 17:45

Stook de voeding maar eens een beetje warm met een föhn    meestal start hij dan wel op en is  het een teken dat de elco,s  defect zijn



Re: Xtrend ET9200 start niet meer #14 Sagitarius

  • Senior Member
  • 1,981 posts

+25
Good

Posted 6 December 2019 - 22:23

 

 

no que nopay.  simpeler kan ik het niet voorstellen. maar inmiddels zo'n 100 Xtrend ontvangers gereviseerd dus ik denk dat ik weet waarover ik praat

 

Goed bedoelt Will, ik neem aan dat je geen filantroop bent en dat je niet bij hem thuis komt repareren, ts moet de ontvanger ook nog op en weer terug sturen dat kost al gauw (2x 6,95) 13 euro en dan nog 20 euro voor de onderdelen en reparatie, dan word het nog een dure reparatie, maar goed als ts het wil..... :huh:


Edited by Sagitarius, 6 December 2019 - 22:25.


Re: Xtrend ET9200 start niet meer #15 Linut

  • Senior Member
  • 51 posts

+1
Neutral

Posted 8 December 2019 - 22:55

 

 

 

no que nopay.  simpeler kan ik het niet voorstellen. maar inmiddels zo'n 100 Xtrend ontvangers gereviseerd dus ik denk dat ik weet waarover ik praat

 

Goed bedoelt Will, ik neem aan dat je geen filantroop bent en dat je niet bij hem thuis komt repareren, ts moet de ontvanger ook nog op en weer terug sturen dat kost al gauw (2x 6,95) 13 euro en dan nog 20 euro voor de onderdelen en reparatie, dan word het nog een dure reparatie, maar goed als ts het wil..... :huh:

 

Dan kom je op €33 uit. Niet Duur! Heb je geen nieuwe ontvanger voor. Ik heb zelf ook de ET9200 en nog geen problemen gehad gelukkig. Ik zou het dan zelf kunnen en repareer ook wel eens. Aanbieder is echt niet duur als je al bedenkt dat een uur tarief van €45 al erg scherp is, dus moet hij het binnen 25 minuten fixen. min onderdelen. Binnen die tijd moet hij ook nog eens naar het post kantoor rijden. Netjes!

Helaas denken te veel mensen dat je alles maar gratis of voor een kopje koffie moet doen. Ik ben altijd benieuwd of deze mensen hun maandelijkse salaris ook afslaan want het kopje koffie is toch ook gratis in de pauze op hun werk?



Re: Xtrend ET9200 start niet meer #16 stro11

  • Senior Member
  • 123 posts

+3
Neutral

Posted 9 December 2019 - 17:52

Ik heb zelf al diverse et9000/et9200/et9500 ontvangers gerepareerd (nog geen honderd) en tot nu toe was/is iedereen tevreden over de reparatie.

ook als er een spanningsregelaar of mosfet-torretje op het main-board defect raakt is dat in een kwartiertje gefikst en de kosten van de onderdelen zijn minder dan 1 euro.

mijn eigen et9200 is al lang geen main box meer, maar zolang ik hem nog ergens voor kan gebruiken vind ik het geen probleem om met een eenvoudige reparatie en weinig kosten de box weer werkend te maken.

ik denk dat er meer mensen zijn die er zo over denken. ;)  



Re: Xtrend ET9200 start niet meer #17 Tech

  • Forum Moderator
    PLi® Core member
  • 11,168 posts

+268
Excellent

Posted 9 December 2019 - 20:15

Ik heb zelf al diverse et9000/et9200/et9500 ontvangers gerepareerd (nog geen honderd) en tot nu toe was/is iedereen tevreden over de reparatie.

ook als er een spanningsregelaar of mosfet-torretje op het main-board defect raakt is dat in een kwartiertje gefikst en de kosten van de onderdelen zijn minder dan 1 euro.

mijn eigen et9200 is al lang geen main box meer, maar zolang ik hem nog ergens voor kan gebruiken vind ik het geen probleem om met een eenvoudige reparatie en weinig kosten de box weer werkend te maken.

ik denk dat er meer mensen zijn die er zo over denken. ;)  

Absoluut, ik reken alleen de kosten, de bak koffie is gratis ;)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Xtrend ET9200 start niet meer #18 Fayatorie

  • Member
  • 8 posts

0
Neutral

Posted 11 December 2019 - 15:15

Hallo leden 

 

In korte tijd zijn beide Xtrend  9200 et overleden starten niet meer door blauwe lamp wil eigenlijk niet veel geld in gaan stoppen .

heeft iemand ervaring met de .

 

Formuler S Turbo 4K Android Satelliten Receiver   ??

 

 Heb dit namelijk op het oog en ook al niet te duur .

 of kan ook zijn als jullie met een andere box mooie ervaringen hebben dan hoor ik het graag .

ik volg de reacties op .

 

mvgr : Fayatorie  



Re: Xtrend ET9200 start niet meer #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,498 posts

+873
Excellent

Posted 11 December 2019 - 15:26

Is een Android box, dus geen OpenPLi.

 

Er zijn zat mooie boxen, maar misschien moet je eerst even vertellen wat je vereisten zijn, bv tav aantal en type tuners, andere features...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users