Jump to content


Photo

OpenPLi 7.2-release available


  • Please log in to reply
123 replies to this topic

#1 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 7 December 2019 - 03:47

As of today, OpenPLi 7.2-release is available for installation.

Boxes with 7.1-release installed will automatically be upgraded when you do a software update from the menu.

Boxes with another image sersions will have to be flashed.

 

In the next days we will remove the 7.2 release candidate from our download servers, including the plugin feeds.
 

edit: problems have been reported when updating the box, some of them no longer start after the update.

 

It is therefore highly recommended that you flash the new image via the setup menu, and choose for "with a backup" (nb: this requires a local disk or USB stick).


Edited by WanWizard, 8 December 2019 - 00:14.

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #2 Priskvark

  • Senior Member
  • 42 posts

+1
Neutral

Posted 7 December 2019 - 21:21

I updated my Vu+ Solo² (not a "flash") and when I press OK-button or for example the Menu- button on my RC I get a green screen crash.

 

I’ll restore v 7.1 while waiting for a fix.

 

Attached File  enigma2_crash_1575747894.log   3.26KB   14 downloads

 

 



Re: OpenPLi 7.2-release available #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 7 December 2019 - 21:23

Known issue. Then you updated before the feed fixes of this afternoon?
 

I’ll restore v 7.1 while waiting for a fix.


It's better to just flash 7.2-release, as it is not related to the release, but to the upgrade.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 7 December 2019 - 21:27

For people wanting to address this without a flash, see https://forums.openp...2/#entry1134517 for a fix.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #5 FRAP

  • Senior Member
  • 204 posts

+9
Neutral

Posted 7 December 2019 - 22:35

Release 7.2 in the STATUS file there is also a record of the old version of the LCD4linux 04 plug-in and should be 06 (the system recognizes it as a foreign body) thereby displaying the symbol "?"

 

Attached Files


Alcohol for wimps. Strong people enjoy depression.


Re: OpenPLi 7.2-release available #6 Priskvark

  • Senior Member
  • 42 posts

+1
Neutral

Posted 7 December 2019 - 22:38

Known issue. Then you updated before the feed fixes of this afternoon?

 

No, I actually updated about 15 minutes before my post. If this is a remaining issue it may be spreading to other users doing a plain update.

 

I see you have a fix based on command access to the STB witch I can implement without any trouble.

 

But I’m not sure it’s suitable for every user doing a routine upgrade the following days so it might need some more user-friendly approach?



Re: OpenPLi 7.2-release available #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 7 December 2019 - 22:46

We're still very busy trying to find the source of the problem, which is a prerequisite to fixing it. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 7 December 2019 - 22:49

No, I actually updated about 15 minutes before my post. If this is a remaining issue it may be spreading to other users doing a plain update.

 

How exactly did you update? Using the first menu update (the offline one, with the reboot)?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #9 Priskvark

  • Senior Member
  • 42 posts

+1
Neutral

Posted 7 December 2019 - 23:16


How exactly did you update? Using the first menu update (the offline one, with the reboot)?

 


Yes, that’s how I did it.

 

Just as any standard update based on the information in the initial post saying “Boxes with 7.1-release installed will automatically be upgraded when you do a software update from the menu”. Nice & easy :).



Re: OpenPLi 7.2-release available #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 7 December 2019 - 23:25

That is how it should work, yeah. But until now no clue why it doesn't.

 

Just spend half an hour comparing package versions between 7.1 and 7.2, and for all but one there is an update in the feed, so that can't be it. But if I update my test box doesn't even boot anymore.

 

Now running a manual package-by-package update (all 4xx of them) so see if there are any error messages.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #11 disco67

  • Member
  • 5 posts

0
Neutral

Posted 8 December 2019 - 14:06

Hi,

 

Bug ! Standart install + IPTV provider  (last update from end 11/19) Update => touching the remote => Crash

New install + IPOTV provider => EPGImport plugin cannot be downloaded (not in the list) Working (include epgimport from IPTV provider)  but (?) Tested only 1 Hr.

Restore to the last end 11/19 image.



Re: OpenPLi 7.2-release available #12 disco67

  • Member
  • 5 posts

0
Neutral

Posted 8 December 2019 - 15:40

The last 8/12/19 release resolve the problem.

 

THX !



Re: OpenPLi 7.2-release available #13 Il_Burocrate

  • New Member
  • 2 posts

0
Neutral

Posted 8 December 2019 - 16:17

Update or fresh install?

Edited by Il_Burocrate, 8 December 2019 - 16:17.


Re: OpenPLi 7.2-release available #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 8 December 2019 - 16:22

The problem is not in the software, the problem is that the update via de menu (the one that says 440 packages, you better flash) sometimes fails.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #15 daveraver

  • Senior Member
  • 355 posts

+3
Neutral

Posted 9 December 2019 - 19:47

ok, thank you @WanWizard, I made an upgrade yesterday at night, I didnt do it from july 15th, what a bad match... I didnt see your message... now I retored a backup of my formuler1 and I guess it will work all with no problems flashing with a previous backup. Just one thing, I have seen the feeds are out when you run a flash of openpli 7.1, opkg update doesnt work... I dont know if first I had to put root password to get acces to feeds... no time to check it more, I've get my backup and now it almost all ready as before... 

 

regards...



Re: OpenPLi 7.2-release available #16 zbutlr

  • Member
  • 2 posts

0
Neutral

Posted 9 December 2019 - 21:14

Is the problem solved? Can we proceed with the update from 7.1 to 7.2?

Στάλθηκε από το SM-G973F μου χρησιμοποιώντας Tapatalk

Re: OpenPLi 7.2-release available #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 9 December 2019 - 21:16

No.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.2-release available #18 Taykun345

  • Senior Member
  • 1,193 posts

+31
Good

Posted 10 December 2019 - 07:24

WanWizard, when do you think images will be available on the website for download?


Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi

Re: OpenPLi 7.2-release available #19 ciciol

  • Senior Member
  • 123 posts

+7
Neutral

Posted 10 December 2019 - 14:06

Why is there no version 7.2 in the download section for VU + UNO 4K SE?


Edited by ciciol, 10 December 2019 - 14:06.


Re: OpenPLi 7.2-release available #20 mimisiku

  • Senior Member
  • 2,335 posts

+30
Good

Posted 10 December 2019 - 14:09

Because there are issues with the update process from 7.1 to 7.2. Clean flash for 7.2 works fine, update from 7.1 to 7.2 does not. To prevent problems and consequently a load of questions the download of 7.2 and feed has been suspended...
Met één been in het graf..... Helaas




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users