Jump to content


Photo

Crash op een van de VuSoloSe boxen


  • Please log in to reply
4 replies to this topic

#1 mysat

  • Senior Member
  • 96 posts

+2
Neutral

Posted 29 December 2019 - 19:22

Vu SoloSE, laatste Openpli (vandaag), standalone (geen sateliet aangesloten), wordt gebruikt om streams te checken/in projectjes.

 

Deze box heeft al vaker het gedrag getoond dat na een update (net zoals vandaag) een crash te veroorzaken. Na een nieuwe image erop te zetten werkt ie weer goed, tot mogelijk de eerste "software upgrade" van het menu. Bij het flashen van een full backup zag ik dat er 19 hardware bad-blocks in het geheugen zaten echter het flashen van een VuSolo openpli 7.1 ging goed een paar weken terug.

 

Nu heb ik weer een crash, mogelijk door een HW probleem of iets anders. Heb er de log bijgedaan. (bij gebrek aan sat signaal staat de datum dus verkeerd op 1 jan 1970)

 

Iemand enig idee ?

Attached Files



Re: Crash op een van de VuSoloSe boxen #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,973 posts

+1,071
Excellent

Posted 29 December 2019 - 19:28

Dat is een lastige:

PC: 773b38f0
    00000000 30008700 72f6e7d0 00000000
    72f6e7d0 00000000 000003b0 72f6eb50
    72f6eb80 fffffffc 00000000 7fd30f50
    00000003 72f6eb80 72f6eb80 764a7a68
    017946c0 0006cb80 00000000 7fd31148
    00000024 773c8ef8 773c9cc0 0000000c
    00000030 72f6ea60 00002012 00000000
    773d1000 7fd30f00 7fd30fc8 7739bfdc
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x46068C]
/lib/ld.so.1(n/a) [0x773B38F2]
/lib/ld.so.1(n/a) [0x7739BFDC]
-------FATAL SIGNAL

een crash in de low-level © code, voer voor gevorderen. Bad blocks in flash is niet zo'n probleem, als het aantal maar niet op loopt.

 

De datum kun je oplossen door middel van de systemtime plugin, het is niet handig om de box zonder geldige datum te laten draaien, dat vinden allerlei processen niet zo leuk.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Crash op een van de VuSoloSe boxen #3 mysat

  • Senior Member
  • 96 posts

+2
Neutral

Posted 29 December 2019 - 20:40

Dat is een lastige:

PC: 773b38f0
    00000000 30008700 72f6e7d0 00000000
    72f6e7d0 00000000 000003b0 72f6eb50
    72f6eb80 fffffffc 00000000 7fd30f50
    00000003 72f6eb80 72f6eb80 764a7a68
    017946c0 0006cb80 00000000 7fd31148
    00000024 773c8ef8 773c9cc0 0000000c
    00000030 72f6ea60 00002012 00000000
    773d1000 7fd30f00 7fd30fc8 7739bfdc
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x46068C]
/lib/ld.so.1(n/a) [0x773B38F2]
/lib/ld.so.1(n/a) [0x7739BFDC]
-------FATAL SIGNAL

een crash in de low-level © code, voer voor gevorderen. Bad blocks in flash is niet zo'n probleem, als het aantal maar niet op loopt.

 

De datum kun je oplossen door middel van de systemtime plugin, het is niet handig om de box zonder geldige datum te laten draaien, dat vinden allerlei processen niet zo leuk.

De datum idd oplosbaar, echter deze fout deed zich ook voor toen ie wel aan een coax hing. Daarmee lijkt me dit geen issue welke gerelateerd is aan de datum.



Re: Crash op een van de VuSoloSe boxen #4 littlesat

  • PLi® Core member
  • 51,922 posts

+589
Excellent

Posted 29 December 2019 - 20:45

Doe je misschien epg inlezen vanaf een fallback (server) tuner? Zo ja dan is dat ‘normaal’ gedrag...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Crash op een van de VuSoloSe boxen #5 mysat

  • Senior Member
  • 96 posts

+2
Neutral

Posted 30 December 2019 - 15:21

Zover ik weet wordt de EPG niet gelezen, maar ik zal eens wat plugins deinstalleren. 'Ns kijken of het beter wordt... Andere suggesies nog steeds welkom






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users