Jump to content


Photo

vu+ zero with open pli 7 - wireless network performance


  • Please log in to reply
3 replies to this topic

#1 abra

  • Senior Member
  • 83 posts

0
Neutral

Posted 2 January 2020 - 22:19

i am using open pli 7 on my vu+ zero (the old model, not the 4K) and have a Gump WD0001 USB Wireless-LAN Adapter, 300Mbps, USB 2.0 ( https://www.amazon.de/dp/B007Y3BO5G/ ) for WiFi. i mounted my second vu+ receiver (a vu+ duo2 with hdd) and i am trying to watch recordings from the vu+ duo2 hdd on vu+ zero. the stream freezes every couple of seconds and is practically not watchable.

is there any updated driver available for that wifi adapter ? or, maybe better, which USB wifi adapter would be a better choice for an improved network performance? 



Re: vu+ zero with open pli 7 - wireless network performance #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 2 January 2020 - 23:28

What is running on that second Duo2?

 

How is the latency and jitter of that connection?

 

Don't forget DVB is realtime, there is no buffering like you have with a Youtube stream. Every hickup in the data delivery will be visible, so it requires a stable, low-latency connection, which wifi connections hardly ever are.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: vu+ zero with open pli 7 - wireless network performance #3 abra

  • Senior Member
  • 83 posts

0
Neutral

Posted 2 January 2020 - 23:41

I have open pli 6 on vu+ duo2. Duo2 uses also a wireless network connection, but there are no problems to stream from internet.

I checked on vu+ zero, even the internet streaming is freezing. I understand the wifi limitations, was just wondering if there is any possibility to improve the wifi performance on vu+ zero, as duo2 is doing fine.



Re: vu+ zero with open pli 7 - wireless network performance #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,063 posts

+900
Excellent

Posted 2 January 2020 - 23:50

Streaming from the internet is not the same as getting a stream from another box, or playing back a recording, so you can't compare the two.

 

And yes, you can improve it. Make sure access point and box are within distance, make sure you use a good antenna (or better, use a low-latency wireless ethernet adapter instead of a USB stick), and make absollutely sure no other devices are using the wifi. Especially not tablets and mobile phones. If you can't attach an antenna, get yourself a 2 meter USB extension table, so you can use the USB as an antenna and position it more optimal, plugged in the back of the box, is will never be optimal.

 

Understand that wifi is a shared medium, the radio's will switch back to accomodate the slowest device connected. So if a kid switches on the iPhone in the bedroom, connected to the AP downstairs, your PC or box can say 300Mbps connection, ans have a 1Mbps throughput with horrible latency.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users