Jump to content


Photo

crash Xsarius Pure HD


  • Please log in to reply
11 replies to this topic

#1 carlosm

  • New Member
  • 4 posts

0
Neutral

Posted 3 January 2020 - 16:07

Hallo,

 

mijn Xsarius Pure HD is gecrasht, Openpli 7.1.

 

Ik was aan het experimenteren met IPTV, instellen van de EPG. kreeg ineens een greenscreen.

 

Nu kan ik niets meer Openpli start niet meer door (gaat altijd naar de greenscreen) en met DCC kan ik de kast ook niet meer benaderen.

Nog geprobeerd met een USB stick, weer een image te flashen, maar ook daar start het apparaat door naar Openpli en crasht.

 

iemand een idee hoe in de box te komen?

 

 

vast bedankt



Re: crash Xsarius Pure HD #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 24,034 posts

+240
Excellent

Posted 3 January 2020 - 16:43

En wat vermeldt dat green screen? Maak eens een foto van je scherm en voeg die hier eens toe?


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: crash Xsarius Pure HD #3 mimisiku

  • Senior Member
  • 2,839 posts

+43
Good

Posted 3 January 2020 - 16:57

Zelf gehad met een andere box. EPG proberen toe te voegen via exterme link.. Meteen GSOD.. Heb maar gereflashed.. En nooit meer naar IPTV gekeken! Ellende met verlooen URL en beroerd beeld. Ik hou het op schotel en gewoon kabel..
Met één been in het graf..... Helaas

Re: crash Xsarius Pure HD #4 Sagitarius

  • Senior Member
  • 2,168 posts

+25
Good

Posted 3 January 2020 - 17:52

Zelf gehad met een andere box. EPG proberen toe te voegen via exterme link.. Meteen GSOD.. Heb maar gereflashed.. En nooit meer naar IPTV gekeken! Ellende met verlooen URL en beroerd beeld. Ik hou het op schotel en gewoon kabel..

Wat een onzin verhaal, een GSOD heb je meestal met een externe (in ts zijn geval EPG )plugin :P



Re: crash Xsarius Pure HD #5 mimisiku

  • Senior Member
  • 2,839 posts

+43
Good

Posted 3 January 2020 - 18:30

Schrijf ik toch ook?
Met één been in het graf..... Helaas

Re: crash Xsarius Pure HD #6 Sagitarius

  • Senior Member
  • 2,168 posts

+25
Good

Posted 3 January 2020 - 20:08

Schrijf ik toch ook?

Nee dat schrijf je niet je hebt het over ip streams ''Ellende met verlooen URL en beroerd beeld'' daar krijg je echt geen GSODS van, wel van dubieuze EPG plugins.

Hier werken sommige streams soms ook niet dan krijg ik een zwart scherm maar echt geen groen scherm en opnieuw opstarten/cq vastlopen.



Re: crash Xsarius Pure HD #7 carlosm

  • New Member
  • 4 posts

0
Neutral

Posted 4 January 2020 - 13:36

Hi,

 

ik wil de foto plaatsen maar krijg een fout melding.

 

"You are not allowed to use that image extension on this community"



Re: crash Xsarius Pure HD #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,973 posts

+1,071
Excellent

Posted 4 January 2020 - 14:25

Even zippen?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: crash Xsarius Pure HD #9 carlosm

  • New Member
  • 4 posts

0
Neutral

Posted 4 January 2020 - 23:23

toegevoegd als zip bestand. Thx voor het mee denken.

Attached Files


Edited by carlosm, 4 January 2020 - 23:24.


Re: crash Xsarius Pure HD #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,973 posts

+1,071
Excellent

Posted 4 January 2020 - 23:49

Dat lijkt er op alsof hij de hele tuner niet ziet, dan wel dat de tuner drivers niet geladen worden.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: crash Xsarius Pure HD #11 Dimmie

  • Senior Member
  • 1,983 posts

+21
Neutral

Posted 5 January 2020 - 05:04

Misschien is het handig als de topicstarter vermeld wat hij nu precies heeft zitten experimenteren ? Waar komt die IPTV vandaan ? Waar komt de EPG vandaan ? Welke of welke programma's/plugins zijn er bij het experimenteren gebruikt etc etc



Re: crash Xsarius Pure HD #12 carlosm

  • New Member
  • 4 posts

0
Neutral

Posted 14 January 2020 - 19:52

Thx voor het meedenken. Ik heb eeb VU+duo aangeschaft en beschow de Xsarius als schroot.

topic mag wat mij betreft afgesloten worden.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users