Jump to content


Photo

Subs on NRK


  • Please log in to reply
20 replies to this topic

#1 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 8 January 2020 - 17:42

I don't know how to explain it, but for several months the SUBS on NRK-TV is not good. I feel it's like looking at a 360 pixel video on a 4K-TV. The text is like it's made from very few pixels. Setting the language under installation did not give me this problem for years. The sub/text was sharp and fine, but several months now I'm not able to sort out this problem.


VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #2 littlesat

  • PLi® Core member
  • 50,763 posts

+564
Excellent

Posted 8 January 2020 - 19:09

can you show a picture?

Edited by littlesat, 8 January 2020 - 19:10.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Subs on NRK #3 betacentauri

  • PLi® Core member
  • 5,914 posts

+263
Excellent

Posted 8 January 2020 - 19:12

Which subs? DVB subs or teletext subs? I guess first one as teletext normally don't make problems. DVB subs are graphics afaik. So maybe the provider just delivers bad quality. Can you test with non e2 box or TV?


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Subs on NRK #4 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 8 January 2020 - 19:57

I don't know what the different subs is called. On Norwegian TV all foreign programs have Norwegian text. For several years the subs have been on automaticly after choosing Norwegian as default under installation. Several months back, don't remember what image or when, but from that point I had to press Yellow - Yellow - OK to activate Norwegian subs on NRK. But, that sub seems to have a resolution only 1/10 or less of the "normal" sub.


VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #5 betacentauri

  • PLi® Core member
  • 5,914 posts

+263
Excellent

Posted 8 January 2020 - 20:06

On the screenshot you can see one DVB and one teletext subtitle. Please post also screenshot of this menu.

Attached Files


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Subs on NRK #6 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 8 January 2020 - 21:57

I can choose between DVB and teletext subs there, but the DVB-text is not as good as it was way back.


Edited by nor50, 8 January 2020 - 21:59.

VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #7 betacentauri

  • PLi® Core member
  • 5,914 posts

+263
Excellent

Posted 8 January 2020 - 22:09

Please make a short recording and play it back with vlc player on a PC/notebook. Afaik vlc can also show subtitles. If it looks better with vlc, it’s likely an e2 issue. If not, provider broadcasts bad quality subtitle pictures and we can’t change anything.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Subs on NRK #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,313 posts

+949
Excellent

Posted 8 January 2020 - 22:47

Afaik DVB subtitle bitmaps are displayed as-is, and not processed by E2 at all?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Subs on NRK #9 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 8 January 2020 - 23:11

But previously I didn't have to press yellow - yellow - OK on these channels after a new install. When I choosed Norwegian in install, Norwegian DVB-subs was there automaticly.


VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #10 betacentauri

  • PLi® Core member
  • 5,914 posts

+263
Excellent

Posted 8 January 2020 - 23:25

Afaik DVB subtitle bitmaps are displayed as-is, and not processed by E2 at all?


Yes, I think that, too.
It could only be a bug in the rendering. That’s why I would compare it to vlc output.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Subs on NRK #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,313 posts

+949
Excellent

Posted 8 January 2020 - 23:33

But previously I didn't have to press yellow - yellow - OK on these channels after a new install. When I choosed Norwegian in install, Norwegian DVB-subs was there automaticly.

 

That depends on your global subtitle configuration (menu - setup - system - audio/video - auto language selection ) in combination with the language code and subtitle type broadcast.

 

Also, once selected, the selection is stored in the lamedb, so the next time you zap to the channel, the setting is remembered. This gets destroyed when you use an external channel editor or use an external channel list.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Subs on NRK #12 MachIII

  • Senior Member
  • 33 posts

+2
Neutral

Posted 22 January 2020 - 13:41

But previously I didn't have to press yellow - yellow - OK on these channels after a new install. When I choosed Norwegian in install, Norwegian DVB-subs was there automaticly.

 

Hasn't been working for me either, nor with 7.1 or 7.2. Something changed for about half a year ago I think...



Re: Subs on NRK #13 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 22 January 2020 - 15:53

I said it for a long time, but nobody seems to know why. Earlier I had to choose Norwegian when installing software and did not have to do anything later.


Edited by nor50, 22 January 2020 - 15:54.

VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,313 posts

+949
Excellent

Posted 22 January 2020 - 16:23

Subtitles have never been on automatically. You always had to enable it, either manually (via yellow/yellow or the subtitle key), or automatically via the auto-language subtitle settings.

 

What could be the case is that you observe it like this because you enabled it once (in the auto-language selection setup), which is retained if you flash with restore, but lost if you don't.

 

Also, by default "preferred subtitles stored by service" is enabled, which means that if the service has subtitles disabled (which is also default), you won't see any subtitles until you enable it for that service with yellow/yellow. This setting is lost if you replace your lamedb, for example by installing or updating an external settings list, or by using an external settings editor.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Subs on NRK #15 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 22 January 2020 - 17:01

Moths/years back, under a fresh install I choose Norwegian as language, and I never had to do anything about subs. Bot now, it's not like that.


VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #16 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,313 posts

+949
Excellent

Posted 22 January 2020 - 17:09

I can't image that, in any image we have ever made, subtitles where on by default. That would be utterly annoying for most people.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Subs on NRK #17 MachIII

  • Senior Member
  • 33 posts

+2
Neutral

Posted 22 January 2020 - 17:54

My problems started with that "norwegian" disappeared from the auto language selection some months ago in 7.1. tried many different things to get it back, but finally gave up.

I then deleted all backups and started with a clean install of 7.2. Now the norwegian language is back in the auto selection, but I have to choose language under the yellow button each time I swap channel.

It was working fine until last fall. Maybe it's just the norwegian language that's suffer from this issue?



Re: Subs on NRK #18 nor50

  • Senior Member
  • 340 posts

+1
Neutral

Posted 22 January 2020 - 18:51

I can't image that, in any image we have ever made, subtitles where on by default. That would be utterly annoying for most people.

I can't remember how deep I had to go into the menu/install, but after the first setup I never had to do anything about the subs after first install.


VU+ Ultimo 4K, 19.2, 13, 4.8 E + 1W. Inverto Unicable II LNB IDLU-32UL40. OpenPLi 7.2


Re: Subs on NRK #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,313 posts

+949
Excellent

Posted 22 January 2020 - 18:52

@Machill,

 

Quite possible, or that the mapping between the language and the subs shortcode is missing so it isn't recognised.  I can vaguely remember some issue with language updates a few months ago.

 

Can you post a screenshot (you can make one using the web interface) of the subtitles page, so I can see what codes are displayed?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Subs on NRK #20 Pr2

  • PLi® Contributor
  • 4,004 posts

+167
Excellent

Posted 22 January 2020 - 19:51

Isn't it because in the past we had only one translation for Norway. Then somebody propose the bokmal (sorry for the misspelling I am in my mobile) so now we have 2 different languages for Norway?

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users