Jump to content


Photo

Openpli 4 ist wieder online sind auch die feeds online


  • Please log in to reply
21 replies to this topic

#1 Novumm

  • Member
  • 10 posts

0
Neutral

Posted 15 January 2020 - 17:45

Openpli 4 ist wieder online sind auch die feeds online. Wenn ja würde dan wieder gerne openpli 4 installieren. Weil beim xtrend xt500 ist das am stabilsten beim video und streaming.



Re: Openpli 4 ist wieder online sind auch die feeds online #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,323 posts

+949
Excellent

Posted 15 January 2020 - 18:37

Openpli 4 ist wieder online sind auch die feeds online.

 

Ja.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Openpli 4 ist wieder online sind auch die feeds online #3 mimisiku

  • Senior Member
  • 2,414 posts

+31
Good

Posted 15 January 2020 - 22:45

Für ältere Geräte immer noch sinnvoll.. Letzte Woche noch eine alte DM500HD v1 wiederbelebt.
Met één been in het graf..... Helaas

Re: Openpli 4 ist wieder online sind auch die feeds online #4 anudanan

  • Senior Member
  • 1,040 posts

+14
Neutral

Posted 16 January 2020 - 12:12

Sehr cool und vielen Dank.

 

opkg update auf meiner et9200 mit openpli 4.0 läuft wieder und findet die feeds


Receiver:2 x Uno4k SE (PLI 7.0 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX

Re: Openpli 4 ist wieder online sind auch die feeds online #5 demosat1

  • Senior Member
  • 267 posts

+2
Neutral

Posted 16 January 2020 - 14:16

stabilsten beim video und streaming. openpli > 4

https://forums.openp...-15#entry978465



Re: Openpli 4 ist wieder online sind auch die feeds online #6 Martin_B

  • Senior Member
  • 102 posts

0
Neutral

Posted 15 February 2020 - 07:29

Ich würde auch gerne mit der et10k auf PLI4 zurück.

Leider bekomme ich samba nicht ans laufen bzw. kann nicht per Netzwerk auf root + hdd zugreifen.

Windows10.

 

Samba ist installiert, gestartet, der Name der Workgroup passt.

 

Kann mir jemand helfen?


Edited by Martin_B, 15 February 2020 - 07:31.


Re: Openpli 4 ist wieder online sind auch die feeds online #7 littlesat

  • PLi® Core member
  • 50,766 posts

+564
Excellent

Posted 15 February 2020 - 08:44

Stimmt da hat windows wass gewendert dass es nicht mehr lauft auf alteren samba.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Openpli 4 ist wieder online sind auch die feeds online #8 Martin_B

  • Senior Member
  • 102 posts

0
Neutral

Posted 15 February 2020 - 09:04

Heißt keine Chance?



Re: Openpli 4 ist wieder online sind auch die feeds online #9 Martin_B

  • Senior Member
  • 102 posts

0
Neutral

Posted 15 February 2020 - 14:41

Hat sich erledigt.

Ich hab noch einen Windows 7 Laptop, damit komme ich auf die Box mit PLI4.

 

Ansonsten kann ich nur sagen, PLI4 ist Top für die Xtrend.

Externe Festplatte wird wieder erkannt (mit Pli 7 gibt es ein Problem, dass externe USB3 Platte nicht erkannt wird)

Keine Zap Fehler mehr (sehr oft ZAP Fehler mit PLI > 6.1)

Timeshift funktioniert wie es soll (das wurde in PLI 7 leider verschlimmbessert).



Re: Openpli 4 ist wieder online sind auch die feeds online #10 rantanplan

  • Senior Member
  • 228 posts

+7
Neutral

Posted 16 February 2020 - 10:38

smbv1.png



Re: Openpli 4 ist wieder online sind auch die feeds online #11 littlesat

  • PLi® Core member
  • 50,766 posts

+564
Excellent

Posted 16 February 2020 - 11:09

Danke rantanplan!

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Openpli 4 ist wieder online sind auch die feeds online #12 SpaceRat

  • Senior Member
  • 1,011 posts

+62
Good

Posted 19 February 2020 - 19:37

Man sollte nicht unerwähnt lassen, daß diese Option aus Sicherheitsgründen standardmäßig deaktiviert wurde (Nachdem es ca. 20 Jahre lang angekündigt war).


1st box: Vu+ Ultimo 4k 4xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
2nd box: Gigablue Quad 4k 2xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
testing boxes: Vu+ Duo² + AX Quadbox HD2400 + 2x Vu+ Solo² + Octagon SF4008
Sats & Pay-TV: Astra 19.2°E + Hotbird 13°E with Redlight / SCT HD / SES Astra HD- / Sky V14 / 4th empire propaganda TV
Card-Server: Raspberry Pi + IPv6-capable oscam
Router: Linksys WRT1900ACS w/ LEDE + Fritz!Box 7390

Re: Openpli 4 ist wieder online sind auch die feeds online #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,323 posts

+949
Excellent

Posted 19 February 2020 - 19:54

:thumbs-up:


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Openpli 4 ist wieder online sind auch die feeds online #14 switch625

  • Member
  • 5 posts

+1
Neutral

Posted 24 February 2020 - 19:21

hat jemand einen Tipp, wie ich aktuelle oscam version auf openpli 4 installieren kann? 

Online kann ich nur bis version r1400 installieren, wenn ich z.B. r11572 von openpli 7 per Hand rein kopiere, startet diese leider nicht.

Fehlt da irgendwas?

Vielen Dank im voraus.



Re: Openpli 4 ist wieder online sind auch die feeds online #15 anudanan

  • Senior Member
  • 1,040 posts

+14
Neutral

Posted 25 February 2020 - 16:14

Welche Fehlermeldung kommt denn, wenn du oscam vom 7er stand nutzt auf der Linux Kommandozeile?

Für welche Box, mips oder arm cpu?

Ich kann dir eine schicken, die ich selber gebaut habe basierend auf 11573 incl eines Patches für eine HD03/04/05 HDplus Karte
Welche Karte verwendest du?
Was genau nutzt du bei oscam?

Bei mir läuft die auf einer et9200 unter Openpli 4.0
Dort hat aber auch die vom 7er stand gebaute oscam gelaufen
Receiver:2 x Uno4k SE (PLI 7.0 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX

Re: Openpli 4 ist wieder online sind auch die feeds online #16 switch625

  • Member
  • 5 posts

+1
Neutral

Posted 25 February 2020 - 19:23

@anudanan

 

erstmal vielen Dank für dein hilfreiche Antwort & Angebot.

 

Sorry aber als alter Mann kenne ich mich überhaupt nicht aus mit Linux Kommandozeile, nur das  WebIf von 7er oscam kann ich nicht erreichen.

Die Box ist für einen Arbeitskollege und er benutzt es als reine Client Box

Es geht da um einen Zgemma Start H2 - also eine alte Box mit mips oder?

 

Bin dir sehr dankbar, wenn du mir eine aktuelle oscam Version zukommen könntest.



Re: Openpli 4 ist wieder online sind auch die feeds online #17 anudanan

  • Senior Member
  • 1,040 posts

+14
Neutral

Posted 25 February 2020 - 19:33

Ich würde dir eine oscam Binärdatei schicken können, also keine Installations ipk Datei. Habe noch nie ipk Dateien gebaut.

Bekommst du die Binärdatei auf die ZGemma kopiert?

 

Wie hast du das mit der Version von openpli 7 gemacht, diese auf die ZGemma zu bekommen?


Receiver:2 x Uno4k SE (PLI 7.0 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX

Re: Openpli 4 ist wieder online sind auch die feeds online #18 anudanan

  • Senior Member
  • 1,040 posts

+14
Neutral

Posted 25 February 2020 - 19:43

Alternativ habe ich noch eine oscam.ipk Datei für Mipsel bei mir basierenen auf der Version 11572 ohne Patch für die HD03/04/05 Karte.

Die will aber ssl haben, was auf meine et9200 mit openpli 4.0 aber funktioniert hat.

 

Sollte als Client aber komplett reichen. Die kannst du dann einfach installieren

 

Was möchtest du haben?


Edited by anudanan, 25 February 2020 - 19:43.

Receiver:2 x Uno4k SE (PLI 7.0 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX

Re: Openpli 4 ist wieder online sind auch die feeds online #19 switch625

  • Member
  • 5 posts

+1
Neutral

Posted 25 February 2020 - 19:45

Ich würde dir eine oscam Binärdatei schicken können, also keine Installations ipk Datei. Habe noch nie ipk Dateien gebaut.

Bekommst du die Binärdatei auf die ZGemma kopiert?

 

Wie hast du das mit der Version von openpli 7 gemacht, diese auf die ZGemma zu bekommen?

naja zuerst habe ich openpli 7 installiert, dann oscam online geholt - dann per ftp gesichert. Danach openpli 4 drauf, alte oscam per feed installiert und die neue oscam von 7er version per ftp rüber - 755 gesetzt, jedoch bei Start passiert nix



Re: Openpli 4 ist wieder online sind auch die feeds online #20 switch625

  • Member
  • 5 posts

+1
Neutral

Posted 25 February 2020 - 19:46

mir wäre es lieber, eine binäre Datei zu bekommen -  für deine Hilfe besten Dank im voraus!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users