Jump to content


Photo

Hauppauge 950Q not on the Available Tuner List


  • Please log in to reply
14 replies to this topic

#1 Babadem

  • Member
  • 9 posts

0
Neutral

Posted 17 January 2020 - 05:36

I'm using the latest OpenPLi 7.2 Image on the Edision OS Mio 4K, to try and tune the Hauppauge 950Q, I have the following drivers installed: "astc-usb-hauppauge (1.1-r0.1)" and "astc-usb-hauppauge-950q (1.1-r0.1)", but the Hardware is not displaying on Turner Configuration screen. It should be noted that the hardware displays on OpenVIX and scans in ATSC channels without any issues. Secondly, where can I download old versions of OeonPLi images? I can only find version 7.2 for download.

 



Re: Hauppauge 950Q not on the Available Tuner List #2 twol

  • Senior Member
  • 323 posts

+8
Neutral

Posted 17 January 2020 - 13:10

........ the Edision is a relatively new receiver so unlikely that any „old“ versions provide support.


Gigablue Quad 4K & UE 4K
.........FBC Tuners:
------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
.........DVB-S2X into 90cm dish (27.5W)

Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
Edision Osmio 4K+, Zgemma H9Combo and Multibox using Legacy ports on multiswitches
Zgemma H9twin & Zgemma H9 C/S mode into Giga4K
 


Re: Hauppauge 950Q not on the Available Tuner List #3 Babadem

  • Member
  • 9 posts

0
Neutral

Posted 17 January 2020 - 16:55

But do you have a link? It wouldn't hurt to try.


Edited by Babadem, 17 January 2020 - 16:56.


Re: Hauppauge 950Q not on the Available Tuner List #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,548 posts

+920
Excellent

Posted 17 January 2020 - 17:03

Both drivers mentioned are standard linux kernel drivers, and as far as I can see, oe-a uses exactly the same.

 

First step is to check the dmesg output to see if the device is recognised. If not, looking at the rest is pointless...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Hauppauge 950Q not on the Available Tuner List #5 el bandido

  • Senior Member
  • 149 posts

+5
Neutral

Posted 17 January 2020 - 17:18

Support for Hauppauge ATSC 850 and 950Q was lost in kernel versions 5.2 and 5.3.
Support for Hauppauge ATSC 850 and 950Q was restored beginning with kernel version 5.4.
 

The OpenPLi image is using kernel 5.3 as of the 13th day of this month.

The Hauppauge 850 and 950Q should work correctly again once the kernel is updated in the OpenPLi image.



Re: Hauppauge 950Q not on the Available Tuner List #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,548 posts

+920
Excellent

Posted 17 January 2020 - 17:28

The kernel version is dictated by the drivers, which in turn is dictated by the vendors BSP.

 

A BSP update in a release image is something we'd rather not do, it has to be carefully looked at.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Hauppauge 950Q not on the Available Tuner List #7 el bandido

  • Senior Member
  • 149 posts

+5
Neutral

Posted 17 January 2020 - 19:40

I have some OpenPLi images on my drive from last year that can be uploaded to the Internet if Babadem needs them.  Or an  OpenPLi image can be built...Anyway, we can get by until the next release.
 

Thanks.



Re: Hauppauge 950Q not on the Available Tuner List #8 Babadem

  • Member
  • 9 posts

0
Neutral

Posted 17 January 2020 - 23:42

Thanks, El Bandido. I would appreciate it if you can upload any working file for me.

Re: Hauppauge 950Q not on the Available Tuner List #9 el bandido

  • Senior Member
  • 149 posts

+5
Neutral

Posted 18 January 2020 - 00:56

These should work until things are updated. All of these multiboot images should have kernel 5.0 or less.

PLi_Images.zip 385.9 MB
https://mega.nz/#!Kx...E36dHGseYt7AmQ8



Re: Hauppauge 950Q not on the Available Tuner List #10 Babadem

  • Member
  • 9 posts

0
Neutral

Posted 18 January 2020 - 05:57

These should work until things are updated. All of these multiboot images should have kernel 5.0 or less.

PLi_Images.zip 385.9 MB
https://mega.nz/#!Kx...E36dHGseYt7AmQ8

Thanks El Bandido. I highly appreciate it.



Re: Hauppauge 950Q not on the Available Tuner List #11 Babadem

  • Member
  • 9 posts

0
Neutral

Posted 30 January 2020 - 03:36

These should work until things are updated. All of these multiboot images should have kernel 5.0 or less.

PLi_Images.zip 385.9 MB
https://mega.nz/#!Kx...E36dHGseYt7AmQ8

No luck with these. All the Images in the attached link caused the Receiver to be stuck in "BOOT" after adding the Hauppauge 950Q or 955Q driver and rebooting the receiver. Very strange behavior.  :(

Hauppauge 950Q


Edited by Babadem, 30 January 2020 - 03:38.


Re: Hauppauge 950Q not on the Available Tuner List #12 el bandido

  • Senior Member
  • 149 posts

+5
Neutral

Posted 30 January 2020 - 12:51

Those images should not have such a problem.
How many usb devices do you have connected to the receiver? 



Re: Hauppauge 950Q not on the Available Tuner List #13 Babadem

  • Member
  • 9 posts

0
Neutral

Posted 30 January 2020 - 19:41

I only have one device the 950q besides a regular 15GB USB stick used for recording.



Re: Hauppauge 950Q not on the Available Tuner List #14 el bandido

  • Senior Member
  • 149 posts

+5
Neutral

Posted 30 January 2020 - 21:28

The kernel for most of those images is 5.0. But the feeds are loading kernel 5.3, and this is why they do not work anymore.

Attached File  screenshot_19700101010429.jpg   161.24KB   2 downloads


Edited by el bandido, 30 January 2020 - 21:28.


Re: Hauppauge 950Q not on the Available Tuner List #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 50,548 posts

+920
Excellent

Posted 30 January 2020 - 22:27

There is a 7.3-release in the making with an upgrade to kernel 5.4.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users