Jump to content


Photo

EPG Importer funktioniert nicht auf manchen Receivern


  • Please log in to reply
4 replies to this topic

#1 saerdnast

  • Member
  • 14 posts

0
Neutral

Posted 23 February 2020 - 18:42

Hallo zusammen, da mein Englisch sehr schlecht ist, hoffe das mir jemand in deutsch helfen kann.

Ich arbeite mit dem EPG Importer um meine EPG Liste zu laden. Auf der VU Zero4k mit OPENPLI 7.2 funktioniert es.

Vorher mit OpenATV 6.3 habe ich immer 0 Ereignisse bekommen mit 6.4 ging es nachher.

Jetzt läuft es mit der VU Zero4k und Openpli gut.

 

Ich habe mehrere Receiver getestet mit OpenAtv 6.3 ging es nicht und mit 6.4 ging es. Da es ja leider nicht für alle

Receiver OpenPLI gibt und ältere Receiver auch nicht mit gewissen Firmwares gut läuft habe ich mich mit abgefunden.

Habe z.b. eine GIGABLUE Quad da die noch sehr gut läuft und im Wintergarten steht. Leider bekomme ich dort keine EPG hin EPG Importer macht immer 0 Ereignisse. Warum macht er das mit gewissen Softwares nicht ?

 

Lauft Log kommt das: 

 

[0m[37m17:59:01.2591 [32mdvb/db.cpp:1243 [92mrenumberBouquet [97m[eDVBDB] Renumbering...
[0m[37m17:59:01.4602 [36mmytest.py:90 [96museSyncUsingChanged [37m [mytest] Time by Transponder
[0m[37m17:59:01.4605 [32mdvb/epgcache.cpp:477 [92mtimeUpdated [97m[eEPGCache] time updated.. but cache file not set yet.. dont start epg!!

 

vorher lädt er alle Boquets wie es sein soll.

 

Könnte mir einer vielleicht einen Tip geben?

 

Danke



Re: EPG Importer funktioniert nicht auf manchen Receivern #2 saerdnast

  • Member
  • 14 posts

0
Neutral

Posted 23 February 2020 - 21:26

Der Log vom EPG Importer

 

[XMLTVImport] autostart (0) occured at 1582489152.25
[XMLTVImport] autostart (0) occured at 1582489152.43
[XMLTVImport] WakeUpTime now set to 1582559774 (now=1582489152)
[XMLTVImport] onBootStartCheck
[XMLTVImport] now=1582489152 wake=1582559774 wake-now=70622
[XMLTVImport] is boot
[XMLTVImport] starting import because auto-run on boot is enabled
[EPGImport] nextImport, source= xxxxxxxxxxxxxxxxxxxxxxxxxxx
[EPGImport] Downloading: http://xxxxxxxxxxxxx...xxxxxxxxxxxxxxx to local path: /tmp/epgimport
[EPGImport] No IPv6, using IPv4 directly: http://xxxxxxxxxxxxx...xxxxxxxxxxxxxxx
[EPGImport] afterDownload /tmp/epgimport
[EPGImport] unlink /tmp/epgimport
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[EPGImport] Parsing channels from '/etc/epgimport/xxxxxxxxxxxxxxxxxxxxxxxxxx.channels.xml'
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] imported 0 events
[XMLTVImport] Save last import date and count event
[XMLTVImport] Run check deep standby after import
[EPGImport] #### Finished ####
[XMLTVImport] Selected sources: ['xxxxxxxxxxxxxxxxxx']
sourcesDone():  True ['xxxxxxxxxxxxxx']
[EPGImport] nextImport, source= xxxxxxxxxxxxxxxxxxxxx
[EPGImport] Downloading: http://xxxxxxxxxxxxx...xxxxxxxxxxxxxxx to local path: /tmp/epgimport
[EPGImport] No IPv6, using IPv4 directly: http://xxxxxxxxxxxxx...xxxxxxxxxxxxxxx
[EPGImport] afterDownload /tmp/epgimport
[EPGImport] unlink /tmp/epgimport
[EPGImport] afterChannelDownload None
[EPGImport] Using twisted thread
[XMLTVConverter] Enumerating event information
[EPGImport] ### thread is ready ### Events: 0
[EPGImport] imported 0 events
[XMLTVImport] Save last import date and count event
[XMLTVImport] Run check deep standby after import
[EPGImport] #### Finished ####



Re: EPG Importer funktioniert nicht auf manchen Receivern #3 saerdnast

  • Member
  • 14 posts

0
Neutral

Posted 23 February 2020 - 22:07

So habe jetzt die neuen Dateien runter geladen

 

https://github.com/O...sions-epgimport

 

dann alles entpackt und die Dateien unbenannt wie ich die brauchte (endung pyo  und bei dem download py)

 

dann alle Dateien auf dem Receiver ersetzt und siehe da es funktioniert alles. Also sind auf den Feeds der Anbieter ein zu alter EPG Importer

 

Ich hoffe ich kann damit ein paar Leuten helfen.


Edited by saerdnast, 23 February 2020 - 22:11.


Re: EPG Importer funktioniert nicht auf manchen Receivern #4 doglover

  • Rytec EPG Team
  • 13,418 posts

+404
Excellent

Posted 24 February 2020 - 00:27

English pls.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: EPG Importer funktioniert nicht auf manchen Receivern #5 Pr2

  • PLi® Contributor
  • 4,009 posts

+167
Excellent

Posted 29 February 2020 - 11:20

You are not using EPGImport but XMLTV Import from OE-A.

 

https://github.com/o...e/XMLTV-Import/

 

So ask support on the board of your image in your case: OpenATV.

 

I already ask them to stop fooling people by mentioning EPGImport in there log while it is in fact XMLTV import.


Edited by Pr2, 29 February 2020 - 11:22.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users