Jump to content


Photo

Backupsuite -> linuxke.bin

backupsuite

  • Please log in to reply
5 replies to this topic

#1 loek6000

  • Member
  • 12 posts

0
Neutral

Posted 4 March 2020 - 22:38

Hi there

 

Since begin this year when i make an backup within backupsuite the files that are writen are: imageversion, linuxke.bin en rootfs.tar.bz2

 

With an restore i encounter an error, it cannot find the kernel1.bin... When i rename linuxke.bin to kernel1.bin it is able to restore, but with every future backup the files are writen to these 3 file:  imageversion, linuxke.bin en rootfs.tar.bz2

 

This happens with Autoback (plugin) too... exactly the same result

 



Re: Backupsuite -> linuxke.bin #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,620 posts

+1,085
Excellent

Posted 4 March 2020 - 22:47

Which box is this about?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Backupsuite -> linuxke.bin #3 rebootje

  • Member
  • 11 posts

0
Neutral

Posted 26 April 2020 - 14:28

Hi,

 

This behaviour is happening on a mutant HD51.

 

Greetings,



Re: Backupsuite -> linuxke.bin #4 piterfree

  • Member
  • 9 posts

0
Neutral

Posted 1 May 2020 - 21:11

Hi,
 
I would like to give you an idea of what the Backup problem could be, if I am not mistaken on the backup start screen the writing linuxke.bin appears because it does not find the address of the location of Kernel1 and I see the writing with on mmcblk0p2, I it seems it's a kernel save on a soft that has a different flesc because it should normally be on mmcblk0p1,
deduction or it must be changed in the soft (image) or you can find another plugin for Backup,
 
NB: this happened about from the last image of the openpli 7.1 to 7.2 that the first ones of 7.2 seemed still functional then no longer.
I hope for your help, on Mutant 51 4k.


Re: Backupsuite -> linuxke.bin #5 piterfree

  • Member
  • 9 posts

0
Neutral

Posted 1 May 2020 - 21:39

I forgot that with OpenVIX it works correctly that anno the soft with the Backupflesch program already inside and it works at 100x100.



Re: Backupsuite -> linuxke.bin #6 piterfree

  • Member
  • 9 posts

0
Neutral

Posted 1 May 2020 - 23:22

found a way to have the correct bin,
I put the image with the multiboot and updated the rar file via the web
once downloaded in the multiboot folder it extracts it as the hd51 folder and by magic it uploads the bin * kernel + rootfs.tar file,
once I make the backup I change the wrong file linuxke.bin with the uppato bin * kernel which with my done by BackupSuite restores the complete image to me.






Also tagged with one or more of these keywords: backupsuite

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users