Jump to content


Photo

Radio Mode - Screen Saver


  • Please log in to reply
3 replies to this topic

#1 smith

  • Senior Member
  • 33 posts

0
Neutral

Posted 30 March 2020 - 15:32

Good Afternoon,

 

Is it possible to enable the screen saver whilst in Radio mode as it doesn't seem to work. I'm expecting the same functionality as when you pause the playback of a file in the media player, the screen saver comes on after the allotted time interval. 

Thanks


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Radio Mode - Screen Saver #2 smith

  • Senior Member
  • 33 posts

0
Neutral

Posted 30 March 2020 - 15:54

Fixed! Mods please remove this thread a I cannot edit. Thanks


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.


Re: Radio Mode - Screen Saver #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,509 posts

+1,021
Excellent

Posted 30 March 2020 - 17:25

For others hitting this topic: fixed how?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Radio Mode - Screen Saver #4 smith

  • Senior Member
  • 33 posts

0
Neutral

Posted 8 April 2020 - 09:01

The issue was on an XT8500, I don't use it that much, when in radio mode I tried to change the display settings in terms of the 'background' 'display channels' 'screensaver'. Anyway it seemed to corrupt the background and screensaver didn't work. I rebooted and the screensaver worked, I also noted that version is 6.2 so think it would be wrong of me to raise this as current issue.


Zgemma H9 Combo 4K, VU+ Duo2, Xtrend ET8500, DM800SE.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users