Jump to content


Photo

ccam advice


  • Please log in to reply
2 replies to this topic

#1 Harlows

  • New Member
  • 1 posts

0
Neutral

Posted 1 April 2020 - 09:51

Hi all you tech savy gurus out there...... Please save my sanity in these strange current times.

 

First time playing with this ccam lark so go easy.  Trying to get ccam trial to work.  Have googled till i can google no more and thought i had it all as it should.

 

Edidion OS Mini receiver with a fresh image of Open PLI 6.2 installed.  downloaded CCam plugin of 2.3.2 (i think.)  Have installed the 2 clines into a ccam.cfg file that is sitting in the etc. folder of the receiver.  I try to restart cam but still blocked encryption on channels.

 

What am i missing ? as i have tried to follow numerous guides out there.  

 

Thanks in advance for advice or pointing to info on what i am missing.



Re: ccam advice #2 Tech

  • Forum Moderator
    PLi® Core member
  • 11,605 posts

+281
Excellent

Posted 1 April 2020 - 11:14

Unfortunately for you, we don't support external/wan sharing, so this is the wrong address for you to discuss about this issue.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: ccam advice #3 sajjad9626

  • Member
  • 8 posts

0
Neutral

Posted 1 April 2020 - 16:11

Not every channel work on ccam, it depends what satellite you're watching.
And make you inserted the line like this.

C: server port user pass
C: cccam.com 15000 abcd abcd




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users