Jump to content


Photo

Automatic restart when selecting stream


  • Please log in to reply
28 replies to this topic

#1 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 11:12

Hallo,

 

Bij het selecteren van bepaalde streams (VRT één HD, VRT Canvas) herstart mijn satelietontvanger. (Vu Uno 4k met volledig bijgewerkte enigma versie openpli 7,2 realeas van 21-03-2020).  Het is niet een nieuw probleem, het doet zich al een paar maanden voor. 

 

Is dit een bekend probleem en is het al ergens besproken (ik kon zo snel geen discussie hierover op dit formum vinden).

 

Alvast bedankt voor jullie reacties!

 

Martin


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #2 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 11:38

Heb je cq. is er een crash.log en als die er niet is in de debug mode opstarten ?


Edited by 40H3X, 3 April 2020 - 11:40.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #3 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 11:45

Crash.log info staat hier.. https://wiki.openpli...eaks#Crash_logs


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #4 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 11:45

Nee geen crashlog, er is wel een resumepoints.pkl bestand aangemaakt. Misschien dat de selectie van bepaalde steams een "enigma restart" veroorzaakt i.p.v. een "Restart". Dan zou het geen echte crash zijn waardoor er geen crash log wordt weggeschreven (????). (Ik weet niet waarover ik praat, dat blijkt hopelijk wel! :).


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #5 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 12:01

Je kunt dan een debug laten lopen, kan gewoon vanuit het menu https://wiki.openpli...g_from_the_menu en na de restart de log hier plaatsen


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #6 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 12:16

Hierbij het debuglog. Hopelijk helpt het bij het vinden van een oplossing.

 

Ik het de extensie 'txt' toegevoegd aan de bestandsnaam, want het systeem staat (mij) niet toe om het bestand met de originele naam te uploaden.

 

 

Het probleem van het herstarten treedt in elk geval op bij de Belgische VRT streams (één, canvas, ketnet), maar in het verleden kwam het ook voor bij een paar andere (niet-Belgische) streams, maar ik weet helaas niet meer welke dat waren.

 

Alvast bedankt voor alle moeite!

Attached Files


Edited by Nebulas, 3 April 2020 - 12:19.

Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #7 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 12:20

Waar is deze, je kunt mbv de "more Replay Options " rechts onderin uploaden


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,532 posts

+1,021
Excellent

Posted 3 April 2020 - 12:25

Er staat geen crash in deze log.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic restart when selecting stream #9 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 12:33

Het bestand staat er nu wel (in eerste instantie niet, maar dat is ondertussen hersteld).


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,532 posts

+1,021
Excellent

Posted 3 April 2020 - 12:35

Ja, maar in dat bestand staat geen crash, noch enige andere foutmelding.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic restart when selecting stream #11 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 12:38

...alleen wat plugins die er niet "meer" opzitten.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #12 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 13:11

Dan is het geen kwestie van crashen neem ik aan (?), maar enkel een kwestie van onverwacht herstarten van enigma als er bepaalde streams worden gekozen? Ik zou een videootje van 3 seconden willen uploaden om het probleem te illustreren, maar dat mag niet van het systeem... :(

Attached Files


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #13 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 13:22

Bijgaand een video illustratie van het probleem (heb de extensie  van het videobestand even veranderd van .mp4 naar .txt om 'm te kunnen uploaden; hopelijk werkt dat).

Attached Files


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #14 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 13:29

Ik zie in het filmpje geen herstart en je kunt een filmpje prima uploaden, maar dan moet je het inpakken, bv met zip of rar...


Edited by 40H3X, 3 April 2020 - 13:31.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,532 posts

+1,021
Excellent

Posted 3 April 2020 - 13:31

Herstarten zou er ook in moeten staan.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Automatic restart when selecting stream #16 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 15:56

Ok, bedankt voor jullie aandacht; bijgaand een (beter) filmpje dat de herstart laat zien na het kiezen van een Belgische stream en een nieuw debuglog bestand. Hopelijk bevat deze nu wel de noodzakelijke informatie over de herstart.

Attached Files


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #17 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 16:09

Duidelijk filmpje en log ;)

 

De log laat zien dan Gstreamer het niet pikt...

[eServiceMP3] playbin uri=https://live-vrt.akamaized.net/groupc/live/f132f1b8-d04d-404e-90e0-6da1abb4f4fc/live_aes.isml/playlist.m3u8
[eServiceMP3] starting pipeline
[eServiceMP3] state transition NULL -> READY
[eServiceMP3] Gstreamer error: Couldn't retrieve key for decryption (9) from hlsdemux1
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x72AF4]
/lib/libc.so.6(__default_rt_sa_restorer) [0xB62283D0]
-------FATAL SIGNAL

 


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #18 Nebulas

  • Member
  • 15 posts

+2
Neutral

Posted 3 April 2020 - 16:14

Hoera, de log is duidelijk en wat een snelle reactie!

Maar wat nu? :) Komt dit probleem vaker voor, en zo ja, alleen op vu uno 4k apparaten of ook op andere apparaten, en, belangrijker, is er iets aan te doen? :)


Multytenne met Vu+ Uno 4k en OpenPli 7.2


Re: Automatic restart when selecting stream #19 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 16:18

Deze melding is er al eeder geweest, voorlopig heb "ik" nu even niet de oplossing..

 

 

https://forums.openp...start-box-hd51/


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Automatic restart when selecting stream #20 40H3X

  • PLi® Contributor
  • 3,781 posts

+122
Excellent

Posted 3 April 2020 - 16:24

Probeer eens de service app te installeren, ik ben benieuwd wat er dan gebeurd..


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users