Jump to content


Photo

Zgemma H7S mp3 files cut off

Zgemma mp3 cut off

  • Please log in to reply
4 replies to this topic

#1 kalehrl

  • Senior Member
  • 421 posts

+7
Neutral

Posted 18 April 2020 - 08:37

I've noticed that when I play mp3 files, they are abruptly cut off before the end.

I've had the exact same issue with Xtrend et 6000 before.

Can it be fixed in the drivers?

Has the problem been reported to the manufacturer?



Re: Zgemma H7S mp3 files cut off #2 ims

  • PLi® Core member
  • 12,245 posts

+188
Excellent

Posted 18 April 2020 - 10:52

No problems with it on my H7S. Tested from local hdd exactly trimmed mp3 and all on end is ok (44,1kHz, 192kbps).


Kdo nic nedělá, nic nezkazí!

Re: Zgemma H7S mp3 files cut off #3 kalehrl

  • Senior Member
  • 421 posts

+7
Neutral

Posted 18 April 2020 - 12:10

How log are your mp3 songs?

Mine are over 7min, some even around 10min long.

128kbps.

Also using an in-built hard drive and file browser.



Re: Zgemma H7S mp3 files cut off #4 ims

  • PLi® Core member
  • 12,245 posts

+188
Excellent

Posted 18 April 2020 - 12:56

3mins, 6,5mins...


Kdo nic nedělá, nic nezkazí!

Re: Zgemma H7S mp3 files cut off #5 kalehrl

  • Senior Member
  • 421 posts

+7
Neutral

Posted 18 April 2020 - 18:47

The problem occurs when using exteplayer3 from serviceapp.

When enigma2 default player or gstplayer are used, mp3 files play normally.

Problem solved :)







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users