Jump to content


Photo

Mediaportal-Update fehlerhaft


  • Please log in to reply
58 replies to this topic

#1 Pumuckel

  • Senior Member
  • 325 posts

+16
Neutral

Posted 20 May 2020 - 16:11

Aktuell kann ich das Mediaportal nicht mehr updaten, da mir eine neue Abhängigkeit fehlt --> python-youtube-dl (>= 2020.05.08)

 

root@vusolose:~# cd /tmp
root@vusolose:/var/volatile/tmp# opkg install *.ipk
Upgrading enigma2-plugin-extensions-mediaportal from 2020041901 to 2020051701 on root.
Collected errors:
 * calculate_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
 *      python-youtube-dl (>= 2020.05.08) *
 * opkg_solver_install: Cannot install package enigma2-plugin-extensions-mediaportal.
root@vusolose:/var/volatile/tmp#

 

Wo kann ich diese Abhängigkeit für Mips-Receiver und OpenPLi erhalten/downloaden? Könnt/dürft ihr hier weiterhelfen?

 

LG ... Pumuckel



Re: Mediaportal-Update fehlerhaft #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 16:35

(>= 2020.05.08)

?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #3 Pumuckel

  • Senior Member
  • 325 posts

+16
Neutral

Posted 20 May 2020 - 16:38

Damit ist wohl gemeint, dass die Abhängigkeit nicht älter als 08.Mai.2020 sein darf

 

This probably means that the dependency must not be older than May 8, 2020

 

 

LG ... Pumuckel



Re: Mediaportal-Update fehlerhaft #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 17:08

Oh, seen it, it's not a regular python package.

 

Here is the package, they will be part of OpenPLi 7.3, due soon.

Attached Files


Edited by WanWizard, 20 May 2020 - 17:24.
updated package without gdata dependency

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 17:09

For the VU+ 4K models:

Attached Files


Edited by WanWizard, 20 May 2020 - 17:24.
updated package without gdata dependency

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 17:12

And the other ARM 4K boxes:


Edited by WanWizard, 20 May 2020 - 17:24.
updated package without gdata dependency

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #7 dhwz

  • Senior Member
  • 224 posts

+19
Neutral

Posted 20 May 2020 - 17:15

Hm is gdata in your bb file? That shouldn't be necessary, gdata was the outdated YouTube v2 API.

Re: Mediaportal-Update fehlerhaft #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 17:16

Possible, I'll check, it was built at the same time, so quite possible.

 

edit: yes, it's there as an RDEPENDS, it is safe to remove?


Edited by WanWizard, 20 May 2020 - 17:17.

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #9 dhwz

  • Senior Member
  • 224 posts

+19
Neutral

Posted 20 May 2020 - 17:18

Yes should be safe.
Thx for your support @WanWizard

Edited by dhwz, 20 May 2020 - 17:20.


Re: Mediaportal-Update fehlerhaft #10 Pumuckel

  • Senior Member
  • 325 posts

+16
Neutral

Posted 20 May 2020 - 17:22

Danke für die Hilfe, aber GData wird leider auch benötigt ;)

 

openpli 6.2-release vusolose

vusolose login: root
Password:
Last login: Wed May 20 17:08:33 CEST 2020 on pts/0
root@vusolose:~# cd /tmp
root@vusolose:/var/volatile/tmp# opkg install *.ipk
Collected errors:
 * calculate_dependencies_for: Cannot satisfy the following dependencies for python-youtube-dl:
 *      python-gdata *
 * opkg_solver_install: Cannot install package python-youtube-dl.
root@vusolose:/var/volatile/tmp#

 

LG ... Pumuckel

 



Re: Mediaportal-Update fehlerhaft #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 17:23

I have build new packages without the dependency, and updated the posts above.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #12 dhwz

  • Senior Member
  • 224 posts

+19
Neutral

Posted 20 May 2020 - 17:23

Nein ich denke er baut die Pakete gerade neu und hängt sie nochmal neu an.

Re: Mediaportal-Update fehlerhaft #13 Pumuckel

  • Senior Member
  • 325 posts

+16
Neutral

Posted 20 May 2020 - 17:26

Danke ... jetzt habe ich es auch gelesen :)

 

LG ... Pumuckel



Re: Mediaportal-Update fehlerhaft #14 Pumuckel

  • Senior Member
  • 325 posts

+16
Neutral

Posted 20 May 2020 - 17:54

@WanWizard

 

Funktioniert sehr gut --> Update ist nun einwandfrei durchgelaufen :)

Danke für die Hilfe!!

 

Works very well -> Update has now gone through perfectly :)
Thanks for your help!!

 

LG ... Pumuckel
 



Re: Mediaportal-Update fehlerhaft #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 20 May 2020 - 17:57

:thumbs-up:


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #16 Pike_Bishop

  • Senior Member
  • 935 posts

+35
Good

Posted 20 May 2020 - 23:45

thanks guys - perfect :)


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 7.1


Re: Mediaportal-Update fehlerhaft #17 Thai

  • New Member
  • 4 posts

0
Neutral

Posted 21 May 2020 - 08:47

Auf meinem XP1000 funktioniert es mit dem bereitgestellten Paket noch nicht:

root@xp1000:/var/volatile/tmp# opkg install *.ipk

Collected errors:
* Solver encountered 1 problem(s):
* Problem 1/1:
*   - package python-youtube-dl-2020.05.08+git17680+a54c5f8-r0.1.mips32el does not have a compatible architecture
*
* Solution 1:
*   - do not ask to install python-youtube-dl-2020.05.08+git17680+a54c5f8-r0.1.mips32el   

Die 4K-Pakete werden auf dem XP1000 eher nicht laufen?



Re: Mediaportal-Update fehlerhaft #18 dhwz

  • Senior Member
  • 224 posts

+19
Neutral

Posted 21 May 2020 - 10:15

Du musst schon das richtige oben auswählen, welche arch hat deine Box den normalerweise?

Edited by dhwz, 21 May 2020 - 10:16.


Re: Mediaportal-Update fehlerhaft #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 21 May 2020 - 13:16

mips32el-nf.

 

I didn't build it, I thought nobody on an old and slow box would use it ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mediaportal-Update fehlerhaft #20 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,522 posts

+1,083
Excellent

Posted 21 May 2020 - 13:36

Here you go!

Attached Files


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users