Jump to content


Photo

nuGeen beeld wel geluid

Vu+Ultimo

  • Please log in to reply
12 replies to this topic

#1 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 10:11

Ik heb een Vu+ Ultimo en daarop draait de laatste versie OpenPli 7.2 van 2020-06-15.
Ik heb mijn dbvt tuner nu vervangen door een dbvt2 tuner. Daarna de lijst voor Krimpen aan de IJssel ingeladen. Vervolgens de zender lijst gekozen en op de eerste zenden (NPO1) geklikt.
Het resultaat hiervan is, dat ik wel het geluid ontvangt maar geen beeld.
Heeft iemand het idee wat het probleem kan zijn en hoe het opgelost kan worden?
Bvd, Hans

Re: nuGeen beeld wel geluid #2 satlutser

  • Senior Member
  • 129 posts

0
Neutral

Posted 19 June 2020 - 10:30

Een Ultimo kan geen H.265 decoderen. Daar zul je een modernere ontvanger voor moeten hebben.
Zgemma H7S, Wd hdd 750Gb intern, OpenPli 7.1, Oscam, LCD4Linux, Astra 19.2E, 23.5E, 28.2E, DVB-T2 fta.

Re: nuGeen beeld wel geluid #3 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 10:42

Is dit niet softwarematig op te lossen voor de Ultimo.
Om daar nu een nieuwe ontvanger voor aan te schaffen voor de huidige goed functionerende oude is in mijn ogen kapitaalvernietiging.
Alleen jammer van de investering voor de dvbt2 tuner.
Maar toch bedankt voor de info.

Re: nuGeen beeld wel geluid #4 cobus

  • Senior Member
  • 4,259 posts

+57
Good

Posted 19 June 2020 - 11:56

De hardware kan het niet aan, en software is er niks voor te krijgen. Dus jammer voor jou. :-(

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: nuGeen beeld wel geluid #5 40H3X

  • PLi® Contributor
  • 3,824 posts

+122
Excellent

Posted 19 June 2020 - 12:26

Bij een STB zitten de codec's in de chip en daar kan je niets toevoegen, lees hier maar even https://wiki.openpli...les_not_playing


Hardware: Vu+ Uno 4k SE - HDD 500GB 2.5 inch - aXas 4K Ultra HD - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport

---------------------------------------------------------------------------------------------------------------------------------------

Many answers to your question can be found in our new and improved wiki.

 

 


Re: nuGeen beeld wel geluid #6 mimisiku

  • Senior Member
  • 2,670 posts

+39
Good

Posted 19 June 2020 - 13:13

Is dit niet softwarematig op te lossen voor de Ultimo.
Om daar nu een nieuwe ontvanger voor aan te schaffen voor de huidige goed functionerende oude is in mijn ogen kapitaalvernietiging.
Alleen jammer van de investering voor de dvbt2 tuner.
Maar toch bedankt voor de info.

En dan is DVB-T2 in Nederland nog gecodeerd ook. Voor die 4/5 kanalen die wel FTA zijn rechtvaardigt dit nauwelijk de aanschaf van dergelijke hardware...
Met één been in het graf..... Helaas

Re: nuGeen beeld wel geluid #7 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 16:57

Bedankt iedereen voor de info. Nu weet ik dat een losse dvb-T2 tuner voor een Vu+ stb te koop heb.
Ik neem aan dat hij het wel doet in een Vu+ Ultimo 4K?

Re: nuGeen beeld wel geluid #8 mimisiku

  • Senior Member
  • 2,670 posts

+39
Good

Posted 19 June 2020 - 17:04

Is dat een DVB-T2 tuner met zwarte voet? Dan past ie in de VU+Ultimo 4K... Heb je het exacte type?
Met één been in het graf..... Helaas

Re: nuGeen beeld wel geluid #9 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 17:08

Is dat een DVB-T2 tuner met zwarte voet? Dan past ie in de VU+Ultimo 4K... Heb je het exacte type?


Ik zal morgenochtend kijken en het je laten weten.

Re: nuGeen beeld wel geluid #10 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 17:23

Is dat een DVB-T2 tuner met zwarte voet? Dan past ie in de VU+Ultimo 4K... Heb je het exacte type?

Ik zal morgenochtend kijken en het je laten weten.



Hoe kan ik een foto van het doosje toevoegen?
Onder de barcode staat X000FTR2L9.
Met de tekst daaronder VU+ DVB-C/T2 Dual Hybride E V2, Solo-4K, Ultimo 4K.

Re: nuGeen beeld wel geluid #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 53,308 posts

+1,052
Excellent

Posted 19 June 2020 - 17:54

Hoe kan ik een foto van het doosje toevoegen?

 

Rechts onderin op de "More reply options" klikken, en dat de foto als bijlage uploaden.
 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: nuGeen beeld wel geluid #12 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 18:06

Attached File  IMG_20200619_185806.jpg   169.36KB   8 downloads

Re: nuGeen beeld wel geluid #13 HansvW

  • Senior Member
  • 61 posts

0
Neutral

Posted 19 June 2020 - 19:09

attachicon.gifIMG_20200619_185806.jpg


Niet op de geschreven tekst letten. Die heb ik er opgezet toen ik de oude t tuner er in gedaan heb.





Also tagged with one or more of these keywords: Vu+Ultimo

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users