Jump to content


Photo

Edision Mio 4k

stuck on boot

  • Please log in to reply
9 replies to this topic

#1 GoldenEye006

  • New Member
  • 4 posts

+1
Neutral

Posted 2 July 2020 - 09:10

Hallo,

 

Zelf heb ik hier een Edision Mio 4k liggen die niet opstart. Na een update.

Ik heb al verschillende images op geflashed (OpenPLi, OpenATV, Openvix, ...) met allemaal het zelfde resutaat, op de LCD blijft het boor "boot" staan en heb een zwart scherm nadat hij het splash screen heeft getoont.

 

Ik zag nu wel dat de telnet, ssh, samba, ... dit wel had opgestart. 

Dus heb ik even gaan kijken naar een log file.

In de map /tmp/enigma2_crash.log staat "[gFBDC] no framebuffer available"

 

Deze fout melding zou iets met de driver te maken kunnen hebben.

 

Maar ik vroeg mij af: bij een flash, wordt alles dan gewist intern? Of blijven er dingen achter? 

Indien er oude files blijven staan, misschien is daar iets van corrupt?

 

Ik heb wel nog een 2de Edision Mio 4k en daar heb ik geen problemen mee, misschien moet ik enkele files daar afhalen en op de gebrickte zetten?

 

Groeten,

Pieter



Re: Edision Mio 4k #2 mimisiku

  • Senior Member
  • 3,875 posts

+71
Good

Posted 2 July 2020 - 09:40

Heel moeilijk te zeggen. De melding 'No Framebuffer' is een hardware defect óf gerelateerd aan het NIET vinden van de tuner(hardware). Je zou de originele fabriekssoftware kunnen proberen te laden en te kijken of het dan wel start. Zoniet, terug naar de dealer voor garantie...
Met één been in het graf..... Helaas

Re: Edision Mio 4k #3 WanWizard

  • PLi® Core member
  • 58,822 posts

+1,292
Excellent

Posted 2 July 2020 - 10:31

De foutmelding geeft aan dat de drivers niet geladen worden. Dus je moet eerder, in de dmesg output, al een foutmelding vinden.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Edision Mio 4k #4 GoldenEye006

  • New Member
  • 4 posts

+1
Neutral

Posted 2 July 2020 - 10:35

Heel moeilijk te zeggen. De melding 'No Framebuffer' is een hardware defect óf gerelateerd aan het NIET vinden van de tuner(hardware). Je zou de originele fabriekssoftware kunnen proberen te laden en te kijken of het dan wel start. Zoniet, terug naar de dealer voor garantie...

 

Helaas verwijzen ze bij edision naar openatv website.

De firmware waarmee hij van de fabriekgeleverd werd staat niet op de website van edision



Re: Edision Mio 4k #5 mimisiku

  • Senior Member
  • 3,875 posts

+71
Good

Posted 2 July 2020 - 11:16

Als OpenATV niet flashed (of niet doorstart) dan vrees ik dat het garantie wordt...
Met één been in het graf..... Helaas

Re: Edision Mio 4k #6 Tech

  • Forum Moderator
    PLi® Core member
  • 12,723 posts

+356
Excellent

Posted 2 July 2020 - 13:24

Ik weet niet of Edision iets doet in de vorm van een (softwarematig) security systeem om clonen tegen te gaan, zoals Vu dat doet.

Als ze dat doen staat dat op een bepaalde plek in de flash. Als die plek overschreven is door fout flashen, worden de drivers niet meer geladen omdat de software 'denkt' dat het een clone betreft.

 

Ik zeg niet dat het dat is maar op zich is het niet vreemd om die richting op te denken.....


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Edision Mio 4k #7 mimisiku

  • Senior Member
  • 3,875 posts

+71
Good

Posted 2 July 2020 - 15:30

Dan zou op de site van Edision toch een officiële image moeten staan die je terug kunt installeren....
Met één been in het graf..... Helaas

Re: Edision Mio 4k #8 WanWizard

  • PLi® Core member
  • 58,822 posts

+1,292
Excellent

Posted 2 July 2020 - 16:12

Geen idee of die een officiele image hebben.

 

Er zijn er maar zat die standaard met ATV uitleveren. Hoewel Edision, als griekse fabrikant, waarschijnlijk eerder voor SatDreamGr zal kiezen denk ik.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Edision Mio 4k #9 GoldenEye006

  • New Member
  • 4 posts

+1
Neutral

Posted 2 July 2020 - 17:11

Op de duitstalige website van edision, daar linken ze gewoon naar OpenATV

 

https://edision.de/p...-s2x-t2-c-grey/



Re: Edision Mio 4k #10 WanWizard

  • PLi® Core member
  • 58,822 posts

+1,292
Excellent

Posted 2 July 2020 - 17:19

Zat er in, lekker makkelijk en goedkoop...

 

Gelukkig nog wel een van de weinige fabrikanten met een goede eigen developer die continue bezig is en snel reageert (zie bv de recente kernel van de Edision images).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.




Also tagged with one or more of these keywords: stuck on boot

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users