Jump to content


Photo

GUI Skins crashes

eng

  • Please log in to reply
3 replies to this topic

#1 iluap

  • New Member
  • 2 posts

0
Neutral

Posted 14 September 2020 - 10:29

Hello,

I recently updated my VU+ Duo2 to OpenPli 7.3. I had some issues installaing new packages because some core packages were not installed/wrongly installed (attr-dev, linux-libc-headers-dev, libc6-dev, acl-dev and libpopt-dev) but after backing up and flashing again, those problems went away.

However, even though I can download packages and they seem to install correctly, when going to Menu > Setup > System > GUI Settings > GUI Skins, the system crashes with the traditional green screen and a log gets get generated (please, see attached).

Any help is very much appreciated.

Attached Files



Re: GUI Skins crashes #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,620 posts

+1,085
Excellent

Posted 14 September 2020 - 10:39

We are aware of that, looking for a solution atm.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: GUI Skins crashes #3 40H3X

  • Forum Moderator
    PLi® Contributor
  • 4,021 posts

+125
Excellent

Posted 14 September 2020 - 15:58

Try this

opkg update
opkg remove enigma2-plugin-skins-pli-hd --nodeps
opkg install enigma2-plugin-skins-pli-hd

Edited by 40H3X, 14 September 2020 - 16:25.

Hardware: Vu+ Uno 4k SE - HDD 500GB 2.5 inch - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport
---------------------------------------------------------------------------------------------------------------------------------------
Remember: Upvote with the Posted Image button for any user/post you find to be helpful, informative, or deserving of recognition!
---------------------------------------------------------------------------------------------------------------------------------------
Many answers to your question can be found in our new and improved wiki.

Re: GUI Skins crashes #4 iluap

  • New Member
  • 2 posts

0
Neutral

Posted 14 September 2020 - 17:11

Yes, I saw that in https://forums.openp...ailable/page-16, run the commands rather than waiting for the build and it worked as expected. Many thanks both!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users