Jump to content


Photo

Remotestream from Vu+ Ultimo DVB-S2


  • Please log in to reply
3 replies to this topic

#1 kermith

  • Senior Member
  • 182 posts

+2
Neutral

Posted 15 September 2020 - 23:30

Hi,
Don't know if this has been posted before but I did a search but couldn't find any answers to the following:

I have a Vu+ Ultimo 4K with two DVB-S2 cables connected to it from my dish so I could record programs at the same time. It stands in my living room.

But I wanted the same setup in my bedroom with all the channels. I checked that I could stream from my box to my PC with VLC and from the web interface connected to the box. It worked well when I tried a couple of channels.

So I got a Vu+ UNO 4K SE and installed the remotestreamconvert and got all the bouquets to my new box and it went good.

But the problem I now got is that I get the "No data on transponder (Timeout reading PAT)" message extremely often so I have to click to next channel and back several times before the channel starts streaming. (It pick up the video and starts streaming)

I understand the problem could be because it takes time for the box in my living room (Vu+ Ultimo 4K) to change transponder, when I switch to a different channel) and this takes a little time before the picture shows up and that's why I get these error messages on the box in my bedroom so I have to go back and forth between the channels before it picks up the picture.

Is there a way to correct this?
I remember years ago I had this setup working extremely well, but it was on a DVB-C box in my apartment where I had cable TV.

I would be greatful for any advice since it really is frustrating.

Sent from my SM-T865 using Tapatalk

Re: Remotestream from Vu+ Ultimo DVB-S2 #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 24,163 posts

+243
Excellent

Posted 16 September 2020 - 06:40

I‘d say you bought pretty overkilled hardware as you could have solved this with a Zero 4K too. 
Forget RSC and use the fallback option. Disable both tuners in the Uno 4Kse and enable fallback tuner to the Ultimo4K. Works great.

I happen to know that there still is a weird issue related to the use of lcd4linux on the Uno4Kse. Really weird if this also influences streams too. Test this please and let me know when the issue is solved now.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Remotestream from Vu+ Ultimo DVB-S2 #3 vauvauvau

  • New Member
  • 1 posts

0
Neutral

Posted 19 September 2020 - 08:15

I have the same problem, openatv and openpli have the same version of remotestreamconverter ?, I don't have this problem on atv


Re: Remotestream from Vu+ Ultimo DVB-S2 #4 mimisiku

  • Senior Member
  • 2,953 posts

+46
Good

Posted 19 September 2020 - 10:54

I am using RSC from day one (Fallback didn't exist yet) and has allways performed perfectly well. In fact I am still using it to supply my 5 guestroom boxes with picture! Never a problem! The boxes are all connected over DLAN with a minimum throughput of 40Mbit (Max 110 Mbit). My main receiver has 20 tuners...

I think you suffer from a inconsistant signal... Perhaps you are using WiFi connection instead of LAN... Or your LAN speed is too low or inconsistant.....
Met één been in het graf..... Helaas




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users