Jump to content


Photo

openpli update

update

  • Please log in to reply
15 replies to this topic

#1 DeBert

  • New Member
  • 4 posts

0
Neutral

Posted 21 October 2020 - 08:47

Mijn poging om mijn Amiko Viper Combo via het update menu te updaten is mislukt.

Ik krijg de melding "De status van de huidige image kan niet worden bepaald omdat openpli.org niet te bereiken is"

Ik heb de internetverbinding gecontroleerd en die is goed (100%).

Bij de informatie over de ontvanger staat: Datum van deze build 2019-12-31, laatste update 2020-1-13.

Ik kan natuurlijk updaten via een image op een USB-stick, maar waarom werkt bovenstaande optie niet?

 



Re: openpli update #2 Loui (PD1LOI)

  • Senior Member
  • 3,528 posts

+95
Good

Posted 21 October 2020 - 09:22

Opnieuw flashen lijkt de enige goede optie,gezien jou laatste firmware update begin dit jaar was.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli. 

Bereikbaar op BM 204 NL-Lokaal 92-DMR http://www.pi1fld.nl


Re: openpli update #3 WanWizard

  • PLi® Core member
  • 56,665 posts

+1,179
Excellent

Posted 21 October 2020 - 13:07

Ik heb de internetverbinding gecontroleerd en die is goed (100%).

 

Wat zegt de netwerk test op de box? Het kan bijvoorbeeld een probleem met DNS zijn.
 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: openpli update #4 DeBert

  • New Member
  • 4 posts

0
Neutral

Posted 21 October 2020 - 14:45

Met dank voor de snelle reacties, ik ga dan maar opnieuw flashen.



Re: openpli update #5 Loui (PD1LOI)

  • Senior Member
  • 3,528 posts

+95
Good

Posted 22 October 2020 - 08:01

Met dank voor de snelle reacties, ik ga dan maar opnieuw flashen.

Vul bij DNS server 1.1.1.1 in dat werkt prima.
Nog beter is om dit in je modem van de provider aan te passen, dan heb je op elk device een goede verbinding.

Edited by Loui (PD1LOI), 22 October 2020 - 08:04.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli. 

Bereikbaar op BM 204 NL-Lokaal 92-DMR http://www.pi1fld.nl


Re: openpli update #6 mimisiku

  • Senior Member
  • 3,349 posts

+58
Good

Posted 22 October 2020 - 11:59

Waarom een DNS van een externe partij ((Cloudflare))? Gebruik gewoon de Gateway settings van je modem/router en desnoods een extra DNS van je provider... Werkt prima...
Met één been in het graf..... Helaas

Re: openpli update #7 WanWizard

  • PLi® Core member
  • 56,665 posts

+1,179
Excellent

Posted 22 October 2020 - 14:16

Bovendien, cloudflare trackt die requests, en weet dus zo precies waar je allemaal naar zit te kijken...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: openpli update #8 40H3X

  • Forum Moderator
    PLi® Contributor
  • 4,230 posts

+131
Excellent

Posted 22 October 2020 - 16:39

...of nog beter gebruik je eigen DNS server ;)


Hardware: Vu+ Uno 4k SE - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport
---------------------------------------------------------------------------------------------------------------------------------------
Remember: Upvote with the rep_up.png button for any user/post you find to be helpful, informative, or deserving of recognition!
---------------------------------------------------------------------------------------------------------------------------------------
Many answers to your question can be found in our new and improved wiki

note: I do not provide support via PM !.


Re: openpli update #9 WanWizard

  • PLi® Core member
  • 56,665 posts

+1,179
Excellent

Posted 22 October 2020 - 17:13

Je eigen resolver bedoel je? Je hoeft niet perse een DNS server te draaien om zelf te resolven.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: openpli update #10 40H3X

  • Forum Moderator
    PLi® Contributor
  • 4,230 posts

+131
Excellent

Posted 22 October 2020 - 17:40

Dank voor de correctie WanWizard, een DNS resolver in mijn geval "unbound".


Hardware: Vu+ Uno 4k SE - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport
---------------------------------------------------------------------------------------------------------------------------------------
Remember: Upvote with the rep_up.png button for any user/post you find to be helpful, informative, or deserving of recognition!
---------------------------------------------------------------------------------------------------------------------------------------
Many answers to your question can be found in our new and improved wiki

note: I do not provide support via PM !.


Re: openpli update #11 Loui (PD1LOI)

  • Senior Member
  • 3,528 posts

+95
Good

Posted 22 October 2020 - 21:42

Waarom een DNS van een externe partij ((Cloudflare))? Gebruik gewoon de Gateway settings van je modem/router en desnoods een extra DNS van je provider... Werkt prima...

Ben ik gedeeltelijk wel met je eens, maar gebruik ik die van mijn provider (Telfort) nu KPN dan merk ik dat sommige sites trager reageren. En met 1.1.1.1 (Claudflare) is bij mij sneller.

Edited by Loui (PD1LOI), 22 October 2020 - 21:43.

Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli. 

Bereikbaar op BM 204 NL-Lokaal 92-DMR http://www.pi1fld.nl


Re: openpli update #12 DeBeek

  • Senior Member
  • 1,455 posts

+44
Good

Posted 22 October 2020 - 22:30

probeer eens de commits of update of image flashen te bereiken via de box,  krijg hier alleen een 2 min lang draaiende spinner

verder niets..

box heeft gewoon internet  streams weken prima.


Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), Bluetooth remote, OpenPLi 8.0 Release, My-FullNightHD skin,

2x Synology DS-116, 16 Gb USB3, Autotimer, Ziggo Kabel-tv, Astra 28.2,


Re: openpli update #13 WanWizard

  • PLi® Core member
  • 56,665 posts

+1,179
Excellent

Posted 22 October 2020 - 22:56

De commits komen direct van de github API, de updates of de image van onze download mirrors. Dus twee verschillende lokaties, suggereert toch iets aan de kant van de box?

 

Je kunt de mirrors checken door gewoon naar http://downloads.openpli.org te gaan met de browser, dan moet hij redirecten naar de download pagina van de website.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: openpli update #14 mimisiku

  • Senior Member
  • 3,349 posts

+58
Good

Posted 23 October 2020 - 08:34

Waarom een DNS van een externe partij ((Cloudflare))? Gebruik gewoon de Gateway settings van je modem/router en desnoods een extra DNS van je provider... Werkt prima...

Ben ik gedeeltelijk wel met je eens, maar gebruik ik die van mijn provider (Telfort) nu KPN dan merk ik dat sommige sites trager reageren. En met 1.1.1.1 (Claudflare) is bij mij sneller.
Ik heb dan wel XS4ALL maar dat werkt prima. Heb buiten de default Gateway de 2 extra DNS-en toegevoegd omdat de boxen een vast IO hebben buiten de DHCP pool.
Met één been in het graf..... Helaas

Re: openpli update #15 DeBeek

  • Senior Member
  • 1,455 posts

+44
Good

Posted 23 October 2020 - 08:58

Negeer mijn opmerking maar,  fout zat bij de omschakeling van Telfort naar KPN,  modem gereboot box gereboot met dhcp aan

daarna dhcp weer uitgezet box heeft nieuwe DNS gekregen en alles werkt weer..

 

Bedankt voor het NIET melden Telfort dat ik overgezet ben.. zoals jullie zouden doen....................


Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), Bluetooth remote, OpenPLi 8.0 Release, My-FullNightHD skin,

2x Synology DS-116, 16 Gb USB3, Autotimer, Ziggo Kabel-tv, Astra 28.2,


Re: openpli update #16 Loui (PD1LOI)

  • Senior Member
  • 3,528 posts

+95
Good

Posted 23 October 2020 - 10:38

Negeer mijn opmerking maar,  fout zat bij de omschakeling van Telfort naar KPN,  modem gereboot box gereboot met dhcp aan

daarna dhcp weer uitgezet box heeft nieuwe DNS gekregen en alles werkt weer..

 

Bedankt voor het NIET melden Telfort dat ik overgezet ben.. zoals jullie zouden doen....................

Dat zou het hier ook verklaren waarom de sites soms blijven hangen.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli. 

Bereikbaar op BM 204 NL-Lokaal 92-DMR http://www.pi1fld.nl






Also tagged with one or more of these keywords: update

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users