Jump to content


Photo

Das neue OpenPLi 8.0 Release image ist veröffentlicht.


  • Please log in to reply
65 replies to this topic

Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #21 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 2 January 2021 - 17:13

Was heisst denn

 

startet nicht

?

Keine grafische Oberfläche? Nur schwarzer Bildschirm? Konsole mit Fehlermeldungen?

Wir helfen ja gerne, aber ein Minimum an Information wär schon gut...


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #22 Dimitrij

  • PLi® Core member
  • 7,475 posts

+244
Excellent

Posted 3 January 2021 - 10:21

Ich installiere auf SoloSev2 Version 8.0. Nach einem vollständigen Neustart startet der Receiver nicht. Unter 7.3 ist alles in Ordnung.

Users reported the same problems with vu+zero 8.0 Stable release  30 /31.12.2020.

 

Benutzer haben das gleiche Problem mit der Vu+ Zero 8.0 Stable Release 31/12/2020 gemeldet.
 


Edited by Frenske, 8 January 2021 - 23:49.
Deutsche Übersetzung hinzugefügt.

Duo 4K/Lunix3-4K/Solo 4K


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #23 bugmenot1

  • Senior Member
  • 27 posts

0
Neutral

Posted 8 January 2021 - 09:46

Hallo Community dies Release habe ich mit dem Flasher auf VU plus Duo2 online ohne Probleme installieren können. Erste Eindrücke es funktioniert alles schneller Bildqualität etwas schlechter als bei Release 7.3 (subjektive Eindruck).

Ist es möglich mit OpenPli plugin planerfs zum Laufen zu bringen? Ich habe es schon versucht mit verschiedenen Versionen es stürzt immer wieder ab.


Edited by bugmenot1, 8 January 2021 - 09:48.


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #24 rantanplan

  • Senior Member
  • 563 posts

+31
Good

Posted 8 January 2021 - 13:14

Das mit der Bildqualität ist unwahrscheinlich, da am Treiber sich nix geändert hat.
Wenn irgendwas abstürzt, dann gibt es ein crash-protokoll.
Das hier als code anfügen, dann könnte man eventuell auch was bzgl deines Plugin machen.

Grüß



Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #25 bugmenot1

  • Senior Member
  • 27 posts

0
Neutral

Posted 8 January 2021 - 21:11

Hier ist das crash Log.

Attached Files



Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #26 catastrofus

  • Senior Member
  • 2,905 posts

+34
Good

Posted 8 January 2021 - 21:15

Plugin PlanerFS? Obviously not supplied bij openpli? Downloaded from an external location?


Erweiterung PlanerFS? Offenbar nicht von OpenPLi geliefert und von einem externen Server heruntergelaten.


Edited by Frenske, 8 January 2021 - 23:49.
Deutsche Übersetzung hinzugefügt.

2 x ultimo4k (dvb-c fbc + 1 dvb-s2, 8.0r) + een et10k (geen tuners en dus fallbackclient, develop) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #27 Frenske

  • Forum Moderator
    PLi® Core member
  • 25,285 posts

+291
Excellent

Posted 8 January 2021 - 22:39

 

Ich installiere auf SoloSev2 Version 8.0. Nach einem vollständigen Neustart startet der Receiver nicht. Unter 7.3 ist alles in Ordnung.

Users reported the same problems with vu+zero 8.0 Stable release  30 /31.12.2020.
 

 

 

Ich habe die Zero + Zero 4k getestet und beide funktionierten einwandfrei.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #28 bugmenot1

  • Senior Member
  • 27 posts

0
Neutral

Posted 9 January 2021 - 07:25

Plugin PlanerFS? Obviously not supplied bij openpli? Downloaded from an external location?


Erweiterung PlanerFS? Offenbar nicht von OpenPLi geliefert und von einem externen Server heruntergelaten.

Ich habe es immer versucht über die Plugins/Plugins herunterladen direkt vom Server zu installieren.



Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #29 rantanplan

  • Senior Member
  • 563 posts

+31
Good

Posted 9 January 2021 - 12:53

ImportError: cannot import name ConfigText

Kannst ja mal den Entwickler fragen ob er Lust hat das auf pli anzupassen.
Sonst müsstest du die pyo dekompilieren und zur schreibbaren py erstellen und den Eintrag löschen.

Grüße



Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #30 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 13 January 2021 - 15:53

Jetzt habe ich auch ein Problem...ich will meine Mutant auf 8 flashen.

 

Ich wähle Einstellungen, Flashe Image, wähle 8.0 release. Da werden mir nur Multiboot-Images angeboten?

OK, ich wähle das aktuellste aus. Dann kommt als nächstes
 

Slot 1 (leerer Slot, mit Sicherung)
Slot 2 (leerer Slot (aktuelles Image), mit Backup
Slot 3 und 4 wie Slot 1

Und danach Slot 1 bis 4 wie oben, nur ohne Sicherung)

Ich wähle also mal testweise Slot 1 mit Sicherung, dann startet der Flashvorgang und sagt anschließend "erfolgreich"
Dann wähle ich OK für Multiboot-Auswahl und erhalte "Keine Images gefunden" ?

 

Ich will eigentlich kein Multiboot, schreib ichs dann einfach nach Slot 2 und habe dann ein Update mit allen Plugins und Einstellungen?

 

Danke!


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #31 betacentauri

  • PLi® Core member
  • 6,856 posts

+294
Excellent

Posted 13 January 2021 - 17:09

Ich befürchte du musst einmal per USB das ..._usb.zip Image flashen. Dann sind aber alle vorhandenen Images weg. Also Backup vorher machen!

 

Es sollte aber trotzdem das Image in Slot1 geflasht worden sein (wenn das ofgwrite Ausgabe auf dem TV angezeigt wurde). Wenn du direkt beim Starten den Powerknopf am Gerät lange drückst, sollte das Image in Slot1 gestartet werden.

Von Slot1 nach Slot2 ist dann aber nicht so einfach, wenn unter PLi 8 in der Multibootauswahl nicht angezeigt wird. Geht aber auch, aber wenn man dringend zurück muss, weil eine Aufnahme oder so auf Slot2 laufen soll/muss, dann ist das ein Problem.


Edited by betacentauri, 13 January 2021 - 17:10.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #32 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 13 January 2021 - 18:17

Öhhhh...

nochmal für langsame...

 

- Ich flashe per USB (und nicht über Einstellungen/flashe Image)
- Das übernimmt meine Einstellungen und plugins (sofern aus dem feed)?
- Das ganze ist dann in Slot1 (und kein Multiboot)?

- Backup vom jetzigen 7.3 wird ja automatisch jeden Abend gemacht (nützt mir aber nix,weil das aktuelle Image in Slot 2 ist?)

- Wie könnte ich den jetzt ein Backup ziehen, um es im Notfall nach dem flashen nutzen zu können? USB/ externe HDD?

 

Danke


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #33 betacentauri

  • PLi® Core member
  • 6,856 posts

+294
Excellent

Posted 13 January 2021 - 19:10

Damit die Einstellungen und Plugins installiert werden, musst du ein Backup der Einstellungen machen (AutoBackup). Wenn das auf einem angeschlossenen Medium (USB Stick, HDD,...) liegt, dann sollte während des ersten Startens des Images gefragt werden, ob du das Backup wiederherstellen willst (Default ja). Dann wird soweit möglich alles wiederhergestellt. Alles was du manuell und nicht über den Feed installiert hast, musst du danach nochmal manuell installieren.

 

Das per USB installierte Image landet automatisch in Slot1. Multiboot bleibt immer erhalten. Das kann man auf der hd51 nicht entfernen. Wenn du sehr viel Platz brauchst, sollte dein Hauptimage nicht in Slot1 liegen. In der Regel ist das aber egal (und betrifft nur die hd51, vs1500 und h7)

 

Welches Backup meinst du? Das Einstellungsbackup (AutoBackup im Menü) oder ein Backup, dass du mit der BackupSuite(Plugin im Feed) erstellt hast?

Du solltest beides machen. Das erste beinhaltet nur die Einstellungen und welche Plugins installiert sind. Das Backup von der BackupSuite ist ein Komplettbackup, dass du wieder flashen kannst (ggf. nicht per USB aber über E2). Darin ist quasi alles enthalten. Du kannst also ein Backup des jetzigen Images in Slot 2 machen und es nach dem USB flashen eins zu eins (in den gleichen oder einen anderen Slot) wiederherstellen.

 

Wie gesagt mach ein Backup über die BackupSuite. Wenn du Probleme mit 8.0 hast, dann flash dieses Backup über die BackupSuite in einen anderen Slot und starte diesen Slot.

 

Vielleicht nicht gerade an einem Tag machen an dem man Zeitdruck hat...

 

Achso mach mal bitte folgendes um zu schauen, ob sich die Aktion wirklich lohnt:

root@hd51:~# mkdir /tmp/t
root@hd51:~# mount /dev/mmcblk0p1 /tmp/t
root@hd51:~# ls -la /tmp/t
drwxr-xr-x    2 root     root         16384 Jan  1  1970 .
drwxrwxrwt    6 root     root           260 Jan 13 19:09 ..
-rwxr-xr-x    1 root     root           164 Dec 12 10:14 STARTUP
-rwxr-xr-x    1 root     root           125 Nov 24 17:09 STARTUP_LINUX_1_BOXMODE_1
-rwxr-xr-x    1 root     root           164 Nov 24 17:09 STARTUP_LINUX_1_BOXMODE_12
-rwxr-xr-x    1 root     root           126 Nov 24 17:09 STARTUP_LINUX_2_BOXMODE_1
-rwxr-xr-x    1 root     root           165 Nov 24 17:09 STARTUP_LINUX_2_BOXMODE_12
-rwxr-xr-x    1 root     root           126 Nov 24 17:09 STARTUP_LINUX_3_BOXMODE_1
-rwxr-xr-x    1 root     root           165 Nov 24 17:09 STARTUP_LINUX_3_BOXMODE_12
-rwxr-xr-x    1 root     root           126 Nov 24 17:09 STARTUP_LINUX_4_BOXMODE_1
-rwxr-xr-x    1 root     root           165 Nov 24 17:09 STARTUP_LINUX_4_BOXMODE_12

Ich denke die Startup Dateien heißen bei dir anders...
 


Edited by betacentauri, 13 January 2021 - 19:11.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #34 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 13 January 2021 - 20:09

Das sieht bei mir so aus:

root@hd51:~# mkdir /tmp/t
root@hd51:~# mount /dev/mmcblk0p1 /tmp/t
root@hd51:~# ls -la /tmp/t
drwxr-xr-x    2 root     root         16384 Jan  1  1970 .
drwxrwxrwt    5 root     root           240 Jan 13 20:03 ..
-rwxr-xr-x    1 root     root           164 Sep 11  2019 STARTUP
-rwxr-xr-x    1 root     root           163 Sep 11  2019 STARTUP_1
-rwxr-xr-x    1 root     root           164 Sep 11  2019 STARTUP_2
-rwxr-xr-x    1 root     root           164 Sep 11  2019 STARTUP_3
-rwxr-xr-x    1 root     root           164 Sep 11  2019 STARTUP_4

Was passiert denn, wenn ich per Einstellungen/flashe Image das Multiboot 8.0 nach Slot 2 (von wo das aktuelle Image ja startet) schreibe? Dann wird er doch alle Plugins (sofern aus dem Feed) und Einstellungen aus dem Autobackup nehmen, ins neue Image schreiben und dann wieder (von Slot 2, genau wie jetzt) booten, oder?

 

Sorry und danke


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #35 betacentauri

  • PLi® Core member
  • 6,856 posts

+294
Excellent

Posted 13 January 2021 - 20:52

Sorry, warum? ;)

Ja, das ist möglich. Wenn du vorher ein Komplettbackup machst, kannst du auch wieder zurück auf 7.3, wenn du willst.(Du kannst natürlich auch 7.3 normal flashen, aber ein Komplettbackup ist komfortabler).

Aber warte mal bis morgen. Ich kann dir auch die neuen Startup Dateien geben. Dann brauchst du nicht mehr flashen und kannst auch über die Multiboot Auswahl das Image/den Slot wechseln.

Edited by betacentauri, 13 January 2021 - 20:53.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #36 betacentauri

  • PLi® Core member
  • 6,856 posts

+294
Excellent

Posted 13 January 2021 - 21:01

Ah, ich brauche noch etwas dafür. Führ mal bitte das hier aus:
parted -l
Die Fehlermeldungen alle ignorieren und mehrmals Strg+c drücken. Am Ende werden die mmcblk0 Partitionen angezeigt. Die hier mal bitte posten bzw. den ganzen Output.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #37 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 13 January 2021 - 21:07

root@hd51:~# parted -l
Model: ATA TOSHIBA MK6459GS (scsi)
Disk /dev/sda: 640GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags:

Number  Start   End    Size   File system  Name     Flags
 1      1049kB  640GB  640GB  ext4         primary


Error: /dev/mmcblk0rpmb: unrecognised disk label
Warning: Error fsyncing/closing /dev/mmcblk0rpmb: Input/output error
Retry/Ignore? ^C
Model: Generic SD/MMC Storage Card (sd/mmc)
Disk /dev/mmcblk0rpmb: 131kB
Sector size (logical/physical): 512B/512B
Partition Table: unknown
Disk Flags:

Error: /dev/mmcblk0boot0: unrecognised disk label
Model: Generic SD/MMC Storage Card (sd/mmc)
Disk /dev/mmcblk0boot0: 2097kB
Sector size (logical/physical): 512B/512B
Partition Table: unknown
Disk Flags:

Error: /dev/mmcblk0boot1: unrecognised disk label
Model: Generic SD/MMC Storage Card (sd/mmc)
Disk /dev/mmcblk0boot1: 2097kB
Sector size (logical/physical): 512B/512B
Partition Table: unknown
Disk Flags:

Error: The backup GPT table is corrupt, but the primary appears OK, so that will
be used.
OK/Cancel? ^C
Warning: Not all of the space available to /dev/mmcblk0 appears to be used, you
can fix the GPT to use all of the space (an extra 40960 blocks) or continue with
the current setting?
Fix/Ignore? ^C
Model: MMC 4MEYMA (sd/mmc)
Disk /dev/mmcblk0: 3930MB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags:

Number  Start   End     Size    File system  Name          Flags
 1      1049kB  4194kB  3146kB               boot          msftdata
 2      4194kB  12.6MB  8389kB               linuxkernel
 3      12.6MB  1086MB  1074MB  ext4         linuxrootfs
 4      1086MB  1095MB  8389kB               linuxkernel2
 5      1095MB  1103MB  8389kB               linuxkernel3
 6      1103MB  1111MB  8389kB               linuxkernel4
 7      1111MB  3908MB  2797MB  ext4         userdata

Da bin ich mal gespannt auf deine Dateien. Du musst mir dann "nur" noch sagen,was ich alles anstelllen muss :)

 

Danke und VG


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #38 betacentauri

  • PLi® Core member
  • 6,856 posts

+294
Excellent

Posted 14 January 2021 - 18:53

Da die Dateien nicht in jedem Fall funktionieren, veröffentliche ich sie hier nicht. Ich will nicht, dass sie eingespielt werden und dann die Box nicht mehr funktioniert (ein USB flashen behebt das Problem).

Ich schicke dir gleich eine PM.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #39 Todd44

  • Member
  • 8 posts

0
Neutral

Posted 15 January 2021 - 12:56

habe nach Installation 8.0 nur ein Problem, ich starte HBBTV Applikation und VU+Ultimo4K hängt sich auf, muss jedesmal einen Neustart machen.

Hat jemand eine Lösung dafür?

Danke im voraus für Hilfe!



Re: Das neue OpenPLi 8.0 Release image ist veröffentlicht. #40 Frenske

  • Forum Moderator
    PLi® Core member
  • 25,285 posts

+291
Excellent

Posted 15 January 2021 - 13:58

Leider funktioniert HBBTV nicht mit mehrere Empfänger. Dies ist leider schon etwa 1393 Mal auf dem Forum erwähnt. Es würde sich wirklich mal lohnen wenn Benutzer mal suchten bevor die Frage zum 1394 Mal gestellt sein würde. Weil unser Suchfunktion auf dem Forum leider nicht richtig funktioniert wiil ich diese Frage trotzdem beantworten was ich gemacht habe. Der Hersteller kann dies lösen aber dann soll er investieren in einer Lizenz für einen Webbrowser womit HBBTV möglich wird.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users