Jump to content


Photo

xtreamtv plugin werkt niet in openpli 8


  • Please log in to reply
7 replies to this topic

#1 roycke

  • Senior Member
  • 97 posts

+1
Neutral

Posted 6 January 2021 - 23:27

ik had een vu duo2 met openpli 7.3.

Daarop kon ik de plugin opstarten en er dus gebruik van maken.

 

Sins vandaag heb ik een duo 4k SE met openpli 8.0.

ik heb de plugin op dezelfde wijze geïnstalleerd: opkg install --force-overwrite http://download.xtre....3/mips32el.ipk

 

Wanneer ik vervolgens naar applicaties ga krijg ik de volgende foutmelding:

/usr/lib/enigma2/python/plugins/extensios/xtreamtv/data2.so:cannot open shared object file ...

 

Waar of hoe kan ik deze "fout" oplossen zodat hij weer als vanouds werkt?


Edited by roycke, 6 January 2021 - 23:32.


Re: xtreamtv plugin werkt niet in openpli 8 #2 XRayhTec

  • Senior Member
  • 200 posts

+5
Neutral

Posted 6 January 2021 - 23:51

duo2=MIPS, 4kse=ARM?

607xRAYHTECV13

ET4x00RAYHTEC4.0

XP1000RAYHTEC7B

H9COMBORAYHTEC8A


Re: xtreamtv plugin werkt niet in openpli 8 #3 Rick Hunter

  • PLi® Core member
  • 8,951 posts

+54
Good

Posted 6 January 2021 - 23:55

Deze plugin bevorderd het gebruik van illegale IPTV uitzendingen. Ondersteuning ga je hier niet verwachten.


Plinux member We have a.. (ehmm.. morgage) house.

Re: xtreamtv plugin werkt niet in openpli 8 #4 roycke

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 January 2021 - 00:10

duo2=MIPS, 4kse=ARM?


Thankx. Dat is de oplossing..

Re: xtreamtv plugin werkt niet in openpli 8 #5 roycke

  • Senior Member
  • 97 posts

+1
Neutral

Posted 7 January 2021 - 00:13

Deze plugin bevorderd het gebruik van illegale IPTV uitzendingen. Ondersteuning ga je hier niet verwachten.

Dit vind ik een betreurende reactie... ik vraag geen iptv provider of zo..
Als je mod zou zijn op een auto forum en iemand vraagt voor chiptuning. Is de reactie dan ook:
dit bevordert te hard rijden, ondersteuning ga je hier niet verwachten..

Maar je mag het topic verwijderen ik kan het helaas niet meer, ik ben al offtopic.;]

Edited by roycke, 7 January 2021 - 00:16.


Re: xtreamtv plugin werkt niet in openpli 8 #6 littlesat

  • PLi® Core member
  • 53,483 posts

+630
Excellent

Posted 7 January 2021 - 14:47

Je bent toch geholpen door post #2 zover ik het begrepen heb...

 

Dit is wel een type plugin van en voor de illegale IPTV scene... en zover ik begrijp komt die niet van onze feeds... in zo'n geval kunnen we het probleem eigenlijk niet oplossen. Vandaar het commentaar van Rick Hunter.


Edited by Frenske, 7 January 2021 - 15:29.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: xtreamtv plugin werkt niet in openpli 8 #7 Tech

  • Forum Moderator
    PLi® Core member
  • 13,133 posts

+383
Excellent

Posted 7 January 2021 - 22:37

Eigenlijk heb je de vraag op een verkeerd forum gesteld, wij onderhouden die plugin niet, verder ben ik het eens met de opmerking 'we bieden geen ondersteuning'.

 

Verbieden kunnen we het niet, dan kan je gelijk alle softcams gaan verbieden, daar kan je ook illegaal mee kijken.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: xtreamtv plugin werkt niet in openpli 8 #8 alias haha

  • Senior Member
  • 348 posts

+2
Neutral

Posted 8 January 2021 - 12:33

.Verbieden kunnen we het niet, dan kan je gelijk alle softcams gaan verbieden, daar kan je ook illegaal mee kijken.

Ow? Vertel?


Vu+ duo 4K | Vu+ duo²

Zgemma H9S SE | Zgemma H9 Combo

Wavefrontier T90



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users