Jump to content


Photo

Zoek voor een DM800se een libssl.so.1.0.0

dm800se oscam

  • Please log in to reply
2 replies to this topic

#1 mimisiku

  • Senior Member
  • 3,595 posts

+63
Good

Posted 17 January 2021 - 13:23

Zoek bovenstaand bestand om een nieuwere OScam te installeren op een DM800se.. Wie heeft deze voor mij beschikbaar?


Met één been in het graf..... Helaas

Re: Zoek voor een DM800se een libssl.so.1.0.0 #2 mimisiku

  • Senior Member
  • 3,595 posts

+63
Good

Posted 17 January 2021 - 18:07

Heb het voorlopig opgelost met....

ln -s libssl.so.1.0.2 libssl.so.1.0.0
ln -s libcrypto.so.1.0.2 libcrypto.so.1.0.0

libusb.so.1.0 had ik er al opstaan..

OScam 11681 en volgende kunnen nu ook nog op de oude DM800se (origineel natuurlijk).


Met één been in het graf..... Helaas

Re: Zoek voor een DM800se een libssl.so.1.0.0 #3 mimisiku

  • Senior Member
  • 3,595 posts

+63
Good

Posted 18 January 2021 - 09:17

2e ln-s in 1e regel is natuurlijk een typo..

 

[modbreak=Tech]Daarom heb ik hem even voor je aangepast  ;) [/modbreak]


Met één been in het graf..... Helaas





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users