Jump to content


Photo

serviceapp end extplayer3 op PLI8.0 werkt niet


  • Please log in to reply
121 replies to this topic

#1 doglover

  • Rytec EPG Team
  • 14,702 posts

+504
Excellent

Posted 18 January 2021 - 18:52

De serviceapp en extplayer3 werken niet op pli8.0
De streams (TVL, TV-oost en atv) werken niet meer op pli8.0 Op mijn andere receiver welke pli7.3 heeft werken dezelfde streams normaal.

Is dit bekend?
Wat kan ik doen?
(Behalve terug gaan naar pli 7.3)

~~Rytec Team~~
Maxytec Multibox SE OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #2 littlesat

  • PLi® Core member
  • 53,186 posts

+614
Excellent

Posted 18 January 2021 - 18:55

Welke box(en)

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #3 doglover

  • Rytec EPG Team
  • 14,702 posts

+504
Excellent

Posted 18 January 2021 - 19:08

Mutant HD2400 PLI8.0
Zgemma StarS PLi 7.3

PS: Op de HD2400 met PL7.1 werkte de service app en de streams perfect.

#SERVICE 5002:0:1:2:0:32:0:0:0:0:http%3a//player-api.new.livestream.com/accounts/27755193/events/8452381/live.secure.m3u8:atv
#DESCRIPTION atv
#SERVICE 5002:0:1:1:0:32:0:0:0:0:http%3a//api.new.livestream.com/accounts/27755193/events/8452383/live.secure.m3u8:TV Limburg
#DESCRIPTION TV Limburg
#SERVICE 5002:0:1:3:0:32:0:0:0:0:http%3a//api.new.livestream.com/accounts/27755193/events/8511193/live.secure.m3u8:TV Oost
#DESCRIPTION TV Oost
#

Edited by doglover, 18 January 2021 - 19:59.

~~Rytec Team~~
Maxytec Multibox SE OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #4 doglover

  • Rytec EPG Team
  • 14,702 posts

+504
Excellent

Posted 19 January 2021 - 07:50

Box opnieuw geflasht met OpenPLi 7.3

En alles werkt weer zoals het moet, inclusief het streamen van 5002 (HLS-streams)


~~Rytec Team~~
Maxytec Multibox SE OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #5 birdybird

  • Senior Member
  • 222 posts

+3
Neutral

Posted 19 January 2021 - 08:06

Hetzelfde geldt voor de dm8000

Re: serviceapp end extplayer3 op PLI8.0 werkt niet #6 pasquenel

  • Senior Member
  • 171 posts

0
Neutral

Posted 19 January 2021 - 11:44

Ik heb ook eens een testje gedaan op m'n duo4kse.

De resultaten gingen van een zwart beeld met :

#SERVICE 4097:0:1:0:0:0:0:0:0:0:http%3a//player-api.new.livestream.com/accounts/27755193/events/8452381/live.m3u8:ATV (Antwerpen)
#DESCRIPTION ATV (Antwerpen)
 

en tot enigma crash met :

#SERVICE 4097:0:1:5221:c99:3:eb0000:0:0:0:https%3a//live-vrt.akamaized.net/groupc/live/8edf3bdf-7db3-41c3-a318-72cb7f82de66/live_aes.isml/playlist.m3u8?fluxustv.m3u8:VRT één HD (België)
#DESCRIPTION VRT één HD (België)
 
Ik heb dit in het verleden (7.x - 6.x) een beetje links laten liggen omdat een enigma met sommige links toen ook niet uit de voeten kon en crashte.
Mocht dit bulletproof werken (zonder crashen) zou een aanwinst zijn. 


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #7 WanWizard

  • PLi® Core member
  • 58,444 posts

+1,276
Excellent

Posted 19 January 2021 - 14:42

e2iplayer / exteplayer3 worden door samsasmsam niet meer onderhouden (gestopt midden 2019), en dus kun je wachten tot dit soort dingen omvallen...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #8 doglover

  • Rytec EPG Team
  • 14,702 posts

+504
Excellent

Posted 19 January 2021 - 16:44

e2iplayer / exteplayer3 worden door samsasmsam niet meer onderhouden (gestopt midden 2019), en dus kun je wachten tot dit soort dingen omvallen...

Dat is een tegenvaller.


~~Rytec Team~~
Maxytec Multibox SE OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #9 Jork

  • Senior Member
  • 573 posts

+11
Neutral

Posted 19 January 2021 - 18:23

Pli 8.0 gaat met deze wel 4097 en Exteplayer geen probleem.

Attached Files


Edited by Jork, 19 January 2021 - 18:23.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #10 hro

  • Senior Member
  • 2,053 posts

+629
Excellent

Posted 19 January 2021 - 18:47

e2iplayer / exteplayer3 worden door samsasmsam niet meer onderhouden (gestopt midden 2019), en dus kun je wachten tot dit soort dingen omvallen...

je hebt het over exteplayer3, sta me toe een wellicht domme vraag te stellen maar is dit iets anders dan ServiceApp..?

 

ik merk wel dat ServiceApp installeren (en nog niet activeren) soms al problemen oplost.

 

Dat sommige streams niet meer werken heeft niets te maken met exteplayer of ServiceApp maar gewoon omdat de stream veranderd is. In mijn kanalenlijst roep ik op dit te melden via ons e-mailadres... want ik kan echt niet de duizenden streams dagelijks checken! Melden hier op een forum levert alleen maar toeval op als ik het lees. Dus... reacties aan... (zie kanalenlijst).


Mutant HD51 via Wave T55 (5 lnb's: 9/13/19/23/28 oost) + Edision Mio 4K via Triax 1,2 meter met usals disecq.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #11 WanWizard

  • PLi® Core member
  • 58,444 posts

+1,276
Excellent

Posted 19 January 2021 - 21:27

Geen idee, ik gebruik maar 1 stream, en die werkt zonder enige verdere installatie. Ik ben wat dit betreft ook maar een gebruiker... ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #12 XRayhTec

  • Senior Member
  • 176 posts

+5
Neutral

Posted 19 January 2021 - 21:34

Als de stream op de ene firmware wel en op de andere firmware niet werkt zal het niet aan de stream liggen ...

607xRAYHTECV13

ET4x00RAYHTEC4.0

XP1000RAYHTEC4.0

H9COMBORAYHTEC7A


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #13 WanWizard

  • PLi® Core member
  • 58,444 posts

+1,276
Excellent

Posted 19 January 2021 - 21:39

Ik geloof niet dat dat gezegd wordt.

 

Het kan aan een hele boel dingen liggen, gstreamer is ook van 1.14 naar 1.18 gegaan. je kan een optionele gstreamer module nodig hebben, het kan zijn dat je een "helper" nodig hebt (bv van het soort dat e2iplayer of exteplayer3 er heeft), etc...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #14 aia

  • Senior Member
  • 512 posts

+23
Neutral

Posted 19 January 2021 - 21:41

en tot enigma crash met :

#SERVICE 4097:0:1:5221:c99:3:eb0000:0:0:0:https%3a//live-vrt.akamaized.net/groupc/live/8edf3bdf-7db3-41c3-a318-72cb7f82de66/live_aes.isml/playlist.m3u8?fluxustv.m3u8:VRT één HD (België)
#DESCRIPTION VRT één HD (België)
 
Ik heb dit in het verleden (7.x - 6.x) een beetje links laten liggen omdat een enigma met sommige links toen ook niet uit de voeten kon en crashte.
Mocht dit bulletproof werken (zonder crashen) zou een aanwinst zijn. 

Bij sommige stream urls kan je best de audio -en video track toevoegen.

 

#SERVICE 4097:0:1:5221:c99:3:eb0000:0:0:0:https%3a//live-cf-vrt.akamaized.net/groupc/live/8edf3bdf-7db3-41c3-a318-72cb7f82de66/live_aes.isml/live_aes-audio_track_0_0_dut=128000-video_track=3000000.m3u8?hd:VRT één HD (België)
#DESCRIPTION VRT één HD (België)


Edited by El Sato, 19 January 2021 - 21:50.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #15 XRayhTec

  • Senior Member
  • 176 posts

+5
Neutral

Posted 19 January 2021 - 21:46

Niet aan de stream dus :)

607xRAYHTECV13

ET4x00RAYHTEC4.0

XP1000RAYHTEC4.0

H9COMBORAYHTEC7A


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #16 aia

  • Senior Member
  • 512 posts

+23
Neutral

Posted 19 January 2021 - 21:58

@doglover

Bij mij werken ze wel met een openpli 8 image en ServiceApp (octagon sf8008 en osmio4k+)

 

#SERVICE 5002:0:1:2:0:32:0:0:0:0:http%3a//api.new.livestream.com/accounts/27755193/events/8452381/live.m3u8:ATV - Antwerpse televisie
#DESCRIPTION ATV - Antwerpse televisie
#SERVICE 5002:0:1:2:0:32:0:0:0:0:http%3a//api.new.livestream.com/accounts/27755193/events/8511193/live.m3u8:TVO - TV Oost-Vlaanderen
#DESCRIPTION TVO - TV Oost-Vlaanderen
#SERVICE 5002:0:1:2:0:32:0:0:0:0:http%3a//api.new.livestream.com/accounts/27755193/events/8452383/live.m3u8:TVL - TV Limburg
#DESCRIPTION TVL - TV Limburg
#SERVICE 5002:0:1:2:0:32:0:0:0:0:http%3a//api.new.livestream.com/accounts/27755193/events/8462344/live.m3u8:ROB TV - Regionale Omroep Brabant
#DESCRIPTION ROB TV - Regionale Omroep Brabant


Edited by El Sato, 19 January 2021 - 21:59.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #17 aia

  • Senior Member
  • 512 posts

+23
Neutral

Posted 19 January 2021 - 22:33

Nog vermelden dat in het ServiceApp menu, Enigma2 playback system player bij mij op exteplayer3 staat ingesteld.
Bovenstaande streams werken dan zowel met #SERVICE 5002: als met #SERVICE 4097:

 


Edited by El Sato, 19 January 2021 - 22:35.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #18 WanWizard

  • PLi® Core member
  • 58,444 posts

+1,276
Excellent

Posted 19 January 2021 - 22:55

Niet aan de stream dus :)

 
Ook aan de stream. Maar wellicht niet deze specifieke stream.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #19 Jork

  • Senior Member
  • 573 posts

+11
Neutral

Posted 20 January 2021 - 00:07

Ik ben blij met de toegevoegde waarde van de serviceapp plugin want zodra ik op standaard zou willen kijken naar deze stream van
"VRT één HD" dan gaat OpenPli (x.x versies) crashen.
De crashlog is zonder inhoud.

Edited by Jork, 20 January 2021 - 00:11.


Re: serviceapp end extplayer3 op PLI8.0 werkt niet #20 pasquenel

  • Senior Member
  • 171 posts

0
Neutral

Posted 20 January 2021 - 02:29

 

en tot enigma crash met :

#SERVICE 4097:0:1:5221:c99:3:eb0000:0:0:0:https%3a//live-vrt.akamaized.net/groupc/live/8edf3bdf-7db3-41c3-a318-72cb7f82de66/live_aes.isml/playlist.m3u8?fluxustv.m3u8:VRT één HD (België)
#DESCRIPTION VRT één HD (België)
 
Ik heb dit in het verleden (7.x - 6.x) een beetje links laten liggen omdat een enigma met sommige links toen ook niet uit de voeten kon en crashte.
Mocht dit bulletproof werken (zonder crashen) zou een aanwinst zijn. 

Bij sommige stream urls kan je best de audio -en video track toevoegen.

 

#SERVICE 4097:0:1:5221:c99:3:eb0000:0:0:0:https%3a//live-cf-vrt.akamaized.net/groupc/live/8edf3bdf-7db3-41c3-a318-72cb7f82de66/live_aes.isml/live_aes-audio_track_0_0_dut=128000-video_track=3000000.m3u8?hd:VRT één HD (België)
#DESCRIPTION VRT één HD (België)

 

El Sato, met uw aanpassing lukt het inderdaad wel :-) .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users