Jump to content


Photo

VU+ Uno 4K SE AGC signal is not OK some frequencies


  • Please log in to reply
8 replies to this topic

#1 Robertooo

  • Senior Member
  • 83 posts

0
Neutral

Posted 24 January 2021 - 17:43

Hi

 

Some frequencies the AGC signal is not correct with open pli 7.3 and 8.0 too but the SNR is OK.

 

7.0 E

10721 H frequency is OK 

From 10721 V to 10928 V frequency and afterwards it's OK again.

 

Attached File  screenshot-20210124130020-1.jpg   54.84KB   5 downloads



Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #2 WanWizard

  • PLi® Core member
  • 57,147 posts

+1,204
Excellent

Posted 24 January 2021 - 17:49

What is wrong with the AGC, en why do you think so?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #3 Robertooo

  • Senior Member
  • 83 posts

0
Neutral

Posted 24 January 2021 - 18:19

I think this value is too low, and at other frequencies this value is about between ~80 and ~100%.

 

Uno 4K SE

7.0 E

10721 V 

Attached File  screenshot_19700101010834.jpg   85.17KB   2 downloads

 

Solo 2

7.0 E

10721 V

Attached File  screenshot_20210124181515.jpg   127.4KB   2 downloads

 

Uno 4K SE

7.0 E

10845 V

Attached File  screenshot_19700101011128.jpg   85.14KB   2 downloads

 

Solo 2

7.0 E

10845 V

Attached File  screenshot_20210124181813.jpg   127.56KB   1 downloads

 

The channels are OK and the SNR too but this is strange.

 


Edited by Robertooo, 24 January 2021 - 18:23.


Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #4 WanWizard

  • PLi® Core member
  • 57,147 posts

+1,204
Excellent

Posted 24 January 2021 - 18:20

Do you know what AGC means?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #5 Robertooo

  • Senior Member
  • 83 posts

0
Neutral

Posted 24 January 2021 - 18:30

Yes, of course.



Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #6 Gold_66

  • Member
  • 17 posts

0
Neutral

Posted 24 January 2021 - 18:45

Hi

 

Some frequencies the AGC signal is not correct with open pli 7.3 and 8.0 too but the SNR is OK.

 

7.0 E

10721 H frequency is OK 

From 10721 V to 10928 V frequency and afterwards it's OK again.

 

attachicon.gifscreenshot-20210124130020-1.jpg

Must be some other anomaly with those weird FBC tuners that can't even do a blindscan! :)

It looks ok here on Octagon SF8008.

 

Attached File  10804H.jpg   33.3KB   1 downloads



Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #7 mimisiku

  • Senior Member
  • 3,441 posts

+59
Good

Posted 24 January 2021 - 18:48

I don't think so...
A utomatic G ain C ontrol... Extra amp,ification needed to obtain a useable/stable signal... The lower the AGC needed, the better the signal is.. So AGC 0 would be perfect signal and 100 would mean very poor signal..

And again: an STB is not a measuring tool!!
Met één been in het graf..... Helaas

Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #8 Robertooo

  • Senior Member
  • 83 posts

0
Neutral

Posted 24 January 2021 - 18:58

Ok, but how do you explain at other frequencies and other satellites (with other boxes too)?

Attached File  screenshot_20210124185520.jpg   87.81KB   1 downloads

 

 

So it would be low value too but not. I know this is not a measuring tool...


Edited by Robertooo, 24 January 2021 - 18:58.


Re: VU+ Uno 4K SE AGC signal is not OK some frequencies #9 mimisiku

  • Senior Member
  • 3,441 posts

+59
Good

Posted 24 January 2021 - 19:11

Other boxes use other tuners. Firmware 'treats' output from tuners differently. Some even invert results to satisfy users who rather see near 100% instead of 0%.. If you test between satellites at least use the same box.... Otherwise there is no comparison...
Met één been in het graf..... Helaas




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users