Jump to content


Photo

Opkg update - Duo 4K se

opkg update

  • Please log in to reply
3 replies to this topic

#1 john448

  • Member
  • 2 posts

0
Neutral

Posted 7 February 2021 - 03:50

I get this when I run 'opkg update' command:

 

....
Downloading http://downloads.ope...all/Packages.gz.
Downloading http://downloads.ope...eon/Packages.gz.
Downloading http://downloads.ope...kse/Packages.gz.
Collected errors:
 * opkg_download_backend: Failed to download http://downloads.ope...all/Packages.gz, wget returned 8.
 * opkg_download_backend: Failed to download http://downloads.ope...eon/Packages.gz, wget returned 8.
 * opkg_download_backend: Failed to download http://downloads.ope...kse/Packages.gz, wget returned 8.

 

Any help?



Re: Opkg update - Duo 4K se #2 el bandido

  • Senior Member
  • 227 posts

+6
Neutral

Posted 7 February 2021 - 04:05

Click on one of your links to understand the problem.
 

 

The requested URL /feeds/openpli-8-rc/all/Packages.gz was not found on this server.

The feeds for OpenPLi-8-rc no longer exist as this was a Release Candidate image.

Install the latest OpenPLi-8 here: https://openpli.org/...plus/Duo 4K SE/



Re: Opkg update - Duo 4K se #3 john448

  • Member
  • 2 posts

0
Neutral

Posted 7 February 2021 - 07:06

Thanks a lot for the tip. Now it works!

 

PS. I purchased the receiver a week ago with per-installed OpenPli image. Should have checked it first.



Re: Opkg update - Duo 4K se #4 Tech

  • Forum Moderator
    PLi® Core member
  • 12,735 posts

+359
Excellent

Posted 7 February 2021 - 13:55

No problem, good to read your problem is solved, I think by reflashing your receiver with a release...?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....



Also tagged with one or more of these keywords: opkg update

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users