Jump to content


Photo

klank en beeldzijn niet gesynchroniseerd.


  • Please log in to reply
16 replies to this topic

#1 jorist

  • Senior Member
  • 117 posts

+1
Neutral

Posted 19 March 2021 - 12:00

Er is afwijking tussen klank en beeld op VU+ULTIMO 4K.

Is het mogelijk om dat bij te regelen? En hoe?

Met dank!



Re: klank en beeldzijn niet gesynchroniseerd. #2 Plepkeshenkie

  • Senior Member
  • 159 posts

+10
Neutral

Posted 19 March 2021 - 12:32

Ik heb dit probleem ook met zowel de octagon sf8008 en edision mio 4k. Draai met laatste PLI 8

Heb ook (nog) nergens kunnen vinden waar dit eventueel is aan te passen


Channel master 180 cm draaibaar 31.5 west tot 76,5 oost met lnb revolver met  1 keer Black Ultra 1 keer Inverto Ka band  1 keer lnb 25.8 oost en  1 keer Bullseye Ku band

T90 schotel  sat posities 39, 36, 28, 23,5, 19,2 16, 13, 9, 4,8 en 0,8. Unimesh Schotel 310 cm draaibaar van 58.0 west tot 76,5 oost met 2 keer C band lnb

Ontvangers Zgemma H9 twin, Octagon sf8008, Extrend 9500 en usb 5927 TBS ontvanger


Re: klank en beeldzijn niet gesynchroniseerd. #3 DeBeek

  • Senior Member
  • 1,490 posts

+47
Good

Posted 19 March 2021 - 12:51

Druk eens op geel en dan blauw..


Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), OpenPLi Nightly Build, My-FullNightHD skin, Bluetooth remote,

2x Synology DS-116, 16 Gb USB3, Autotimer, Bitrate, EPG-Import, Ziggo Kabel-tv, Astra 28.2.


Re: klank en beeldzijn niet gesynchroniseerd. #4 HPPli

  • Senior Member
  • 1,887 posts

+36
Good

Posted 19 March 2021 - 13:26

Als ik volgens advies op geel en dan blauw druk roep ik een back-up op welke eerder gemaakt. :P

 

Wat ik bedoel, je kunt dit toch wel beter uitleggen dan het kunstje geel en dan blauw :rolleyes:

 

Voor TS, begin bij het menu, daarna instellingen en hier opvolgend de keuze audio/video, vervolgens a/v instellingen waarin bijna onderaan de "vertragingen" kunnen worden ingesteld.

Of begin met de keuze audio op je remote en vervolgens kies je Audio Sync, in het linksboven verschijnende pop-up kun je synchroniseren per kanaal of (global) voor alle kanalen.



Re: klank en beeldzijn niet gesynchroniseerd. #5 DeBeek

  • Senior Member
  • 1,490 posts

+47
Good

Posted 19 March 2021 - 13:35

je hoeft niet eerst door alle menu's heen,

geel geeft gelijk audiokeuze en dan blauw voor audiosync


Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), OpenPLi Nightly Build, My-FullNightHD skin, Bluetooth remote,

2x Synology DS-116, 16 Gb USB3, Autotimer, Bitrate, EPG-Import, Ziggo Kabel-tv, Astra 28.2.


Re: klank en beeldzijn niet gesynchroniseerd. #6 HPPli

  • Senior Member
  • 1,887 posts

+36
Good

Posted 19 March 2021 - 15:46

geel geeft gelijk audiokeuze en dan blauw voor audiosync

 

Geel geeft bij mij Backup-suite en lang geel geeft bij mij Software-Update :rolleyes:

 

Er zit toch op je remote de toets "Audio" als je het gehele menu niet wil doorlopen. Waarom de gele toets dan gebruiken voor hetzelfde zoals bij jou ?



Re: klank en beeldzijn niet gesynchroniseerd. #7 DeBeek

  • Senior Member
  • 1,490 posts

+47
Good

Posted 19 March 2021 - 15:57

Omdat jij hotkey funkties aan die toetsen hebt toegewezen werkt het bij jou niet,  kan ik niets aan doen.

niet iedere remote of box heeft een audio of subtitle toets.

standaard toets voor audio en subs is geel.


Edited by DeBeek, 19 March 2021 - 16:03.

Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), OpenPLi Nightly Build, My-FullNightHD skin, Bluetooth remote,

2x Synology DS-116, 16 Gb USB3, Autotimer, Bitrate, EPG-Import, Ziggo Kabel-tv, Astra 28.2.


Re: klank en beeldzijn niet gesynchroniseerd. #8 Loui (PD1LOI)

  • Senior Member
  • 4,560 posts

+141
Excellent

Posted 19 March 2021 - 16:18

En als je toevallig Ziggo hebt zit er een testkanaal in de lijst daar schuift een blokje van links naar rechts zodra het geluid en de flits gelijk zij is het oké, dan loopt het geluid Synchroon.

Re: klank en beeldzijn niet gesynchroniseerd. #9 DeBeek

  • Senior Member
  • 1,490 posts

+47
Good

Posted 19 March 2021 - 16:24

niet iedere remote of box heeft een audio of sub title toets.

 

 

 

Maw je kan dus ook gewoon de gele toets gebruiken die de zelfde functie heeft als de audio en sub toets.


Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), OpenPLi Nightly Build, My-FullNightHD skin, Bluetooth remote,

2x Synology DS-116, 16 Gb USB3, Autotimer, Bitrate, EPG-Import, Ziggo Kabel-tv, Astra 28.2.


Re: klank en beeldzijn niet gesynchroniseerd. #10 Spiny Norman

  • Member
  • 7 posts

0
Neutral

Posted 20 March 2021 - 23:13

 

niet iedere remote of box heeft een audio of sub title toets.

 

 

 

Maw je kan dus ook gewoon de gele toets gebruiken die de zelfde functie heeft als de audio en sub toets.

 

DeBeek, sorry voor dit zijpaadje maar heb je misschien nog tijd gehad om naar de vraag te kijken, die ik je stuurde? Ik was gewoon benieuwd of je misschien nog iets wist. B.v. dank!!



Re: klank en beeldzijn niet gesynchroniseerd. #11 Dimmie

  • Senior Member
  • 2,338 posts

+33
Good

Posted 21 March 2021 - 03:24

Er is afwijking tussen klank en beeld op VU+ULTIMO 4K.

Is het mogelijk om dat bij te regelen? En hoe?

Met dank!

Met welke zenders heb je dat en met welke provider ? Dan ga ik ook eens testen of ik dat ook zie op de Ultimo 4k



Re: klank en beeldzijn niet gesynchroniseerd. #12 jorist

  • Senior Member
  • 117 posts

+1
Neutral

Posted 29 March 2021 - 10:06

Met wat ik tot nu gelezen heb, ben ik na veel sukkelen, toch al dicht in de buurt geraakt. Allen bedankt voor de hulp. 



Re: klank en beeldzijn niet gesynchroniseerd. #13 Loui (PD1LOI)

  • Senior Member
  • 4,560 posts

+141
Excellent

Posted 29 March 2021 - 11:00

Attached File  4097_0_2_0_0_0_0_0_0_0_20210329115748.jpg   25.88KB   3 downloads Dit is bij mij de instelling die praktisch synchroon loopt.



Re: klank en beeldzijn niet gesynchroniseerd. #14 littlesat

  • PLi® Core member
  • 56,636 posts

+695
Excellent

Posted 29 March 2021 - 11:54

Normaal gesproken moet die gewoon op 0 staan.... als je alles goed hebt ingesteld op je tv en surround set (met HDMI arc of zo)

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: klank en beeldzijn niet gesynchroniseerd. #15 Sagitarius †

  • Senior Member
  • 4,735 posts

+78
Good

Posted 29 March 2021 - 12:28

Zo is dat hier ook ingesteld, als er vertraging is dan is het vaak op 1 zender en dat stel ik dan bij voor die zender, bij Ziggo is dat vaak RTL-Z HD


73's

PE1AQZ


Re: klank en beeldzijn niet gesynchroniseerd. #16 jorist

  • Senior Member
  • 117 posts

+1
Neutral

Posted 29 March 2021 - 15:48

Normaal gesproken moet die gewoon op 0 staan.... als je alles goed hebt ingesteld op je tv en surround set (met HDMI arc of zo).

 

Zo waren de instellingen, maar na een upgrade naar openpli 7.3 (want ik zat op 6.2) was daar dat euvel. Daarom blijf ik voorlopig af van openpli 8.

  • PLi® Core member
  • 52,863 posts

+609
Excellent

Posted Today, 11:54

Normaal gesproken moet die gewoon op 0 staan.... als je alles goed hebt ingesteld op je tv en surround set (met HDMI arc of zo)


Re: klank en beeldzijn niet gesynchroniseerd. #17 Loui (PD1LOI)

  • Senior Member
  • 4,560 posts

+141
Excellent

Posted 29 March 2021 - 20:00

Normaal gesproken moet die gewoon op 0 staan.... als je alles goed hebt ingesteld op je tv en surround set (met HDMI arc of zo)

Dat heb ik niet, ik heb een Logitech 3in1 set van 150wrms. En dan heb je dit nodig.
Attached File  Screenshot_20210329_210603.jpg   85.73KB   1 downloads

Edited by Loui (PD1LOI), 29 March 2021 - 20:07.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users