Jump to content


Photo

GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte


  • Please log in to reply
27 replies to this topic

#1 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 25 March 2021 - 22:55

OpenPli8.0 (ook develop geprobeerd) geeft in de Infobalk geen weergave van de signaalsterkte.

Bij iedere omschakeling van kanalen/zenders verschijnt een kort moment enkel 0% of 0dB (afhankelijk van instelling).

Is dit exemplarisch of ontbreekt binnen OpenPli met Pli-FullNightHD skin de koppeling c.q. meting richting de Infobalk ?

 

In Menu signaal-zoeker is SNR en AGC wel aanwezig ! 


Edited by HPPli, 25 March 2021 - 23:02.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #2 Bram55

  • Senior Member
  • 833 posts

+13
Neutral

Posted 26 March 2021 - 05:15

it kan ik gedeeltelijk bevestigen. Ik heb ook een GigaBlue UE 4k en opgemerkt dat bij gebruik van de DVB-S2 tuner inderdaad 0.0 blijft staan maar bij de DVB-C tuner wel een waarde wordt aangegeven echter lijkt die me afwijkend.

Er komt nl. 35.5 DB te staan, wat me wel erg veel lijkt.



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #3 Bram55

  • Senior Member
  • 833 posts

+13
Neutral

Posted 26 March 2021 - 10:00

Ik kan mijn vorige post niet meer wijzigen.

Ik kwam al snel tot de conclusie dat ik Ziggo kijk middels een tuner in de GigaBlue en kijken naar satelliet middels de fallbackoptie, dus een tuner van mijn Ultimo 4k.

Dus bij gebruik van "eigen" tuner wordt er wel een waarde aangegeven al lijkt mij die wel aan de hoge kant.

 

Ik denk dat de TS met zijn GB volledig kijkt middels fallback.



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #4 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 26 March 2021 - 15:46

Ik kwam al snel tot de conclusie dat ik Ziggo kijk middels een tuner in de GigaBlue en kijken naar satelliet middels de fallbackoptie, dus een tuner van mijn Ultimo 4k.

Dus bij gebruik van "eigen" tuner wordt er wel een waarde aangegeven al lijkt mij die wel aan de hoge kant.

 

Ik denk dat de TS met zijn GB volledig kijkt middels fallback.

 

De GigaBlue staat niet als FallBack maar rechtstreeks aangesloten op/aan de schotel, overigens indien er gebruik wordt gemaakt van de FallBack in client-mode dan ben je aan het streamen en is er niets te meten aan signaalsterkte's vanuit de LNB/Tuner.

 

Het blijft dus vreemd dat in het signaal-zoeker menu wel de SNR en AGC wordt gemeten met waardes die in overeenstemming zijn met/bij bijv. een Vu+Uno4K en Duo4K. Maar …………………………….

nog vreemder is dus dat de images van OpenPli wel deze waarde kan vertalen richting de Pli-FullNightHD skin infobalk bij o.a.de Vu+Uno4K en Duo4K en niet (vergeten ????? ) bij de GigaBlue UE 4K ! 



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #5 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 14 April 2021 - 16:57

Inmiddels is de Gigablue UE 4K wel voorzien d.m.v. de laatste updates van een weergave van de signaalsterkte in % in de zender-info balk verschenen, maar dan wel enkel specifiek in OpenPli 8.0.

 

In OpenPli Develop is de weergave van de signaalsterkte helaas niet te zien, misschien een puntje van aandacht voor de heren developers ?


Edited by HPPli, 14 April 2021 - 16:58.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #6 catastrofus

  • Senior Member
  • 2,955 posts

+36
Good

Posted 14 April 2021 - 19:25

In develop geen signaalsterkte (kunnen) meten als je een fallbackclient bent lijkt me ok? Als je dat wilt weten dan ren je maar naar de fallbackserver?


2 x ultimo4k (dvb-c fbc + 1 dvb-s2, 8.0r) + een et10k (geen tuners en dus fallbackclient, develop) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #7 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 14 April 2021 - 19:42

@catastrofus, duidelijk dat jij geen of niet bij de developers behoort van OpenPli. :P

 

Ook het lezen is niet 1 van je sterke kanten, misschien effe een brilletje hanteren en lees post 4 van dit  topic :rolleyes:

 

Blijft natuurlijk vreemd dat bij OpenPli 8.0 release met dezelfde Gigablue UE 4K //instellingen inmiddels wel de signaalsterkte wordt vermeld in de zender-infobalk en niet meer wordt vermeld in OpenPli Develop.



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #8 catastrofus

  • Senior Member
  • 2,955 posts

+36
Good

Posted 14 April 2021 - 19:47

Klopt, ik ben geen developer maar ik ben iig niet arrogant gelukkig. Maar er waren een tijdje geleden mensen (waaronder ik) die voorstelden dat, als je in fallbackclient mode draait, de signaalsterkte nergens toe doet. Dat is dan later aangepast in develop.


2 x ultimo4k (dvb-c fbc + 1 dvb-s2, 8.0r) + een et10k (geen tuners en dus fallbackclient, develop) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #9 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 14 April 2021 - 20:00

Deze hele topic gaat niet over fallbackclient mode, maar over het fenomeen "GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte"

 

Tot voor enkele weken terug was het uitblijven van signaalsterkte bij OpenPli 8.0 release alsmede bij OpenPli develop het geval, inmiddels is er "gesleuteld" aan OpenPli 8.0 release en is de signaalsterkte weer zichtbaar.

Echter bij OpenPli develop wordt de signaalsterkte niet vermeld in de zender-infobalk !



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #10 catastrofus

  • Senior Member
  • 2,955 posts

+36
Good

Posted 14 April 2021 - 20:07

Dit klinkt als een wat meer normale reactie van je zonder andere forumleden gelijk af te zeiken. Sorry, dan had ik idd mijn brilletje niet (goed) op en heb ik de vraag van je fout begrepen. Excuses!


2 x ultimo4k (dvb-c fbc + 1 dvb-s2, 8.0r) + een et10k (geen tuners en dus fallbackclient, develop) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #11 Sagitarius

  • Senior Member
  • 2,680 posts

+37
Good

Posted 14 April 2021 - 21:56

@HPPli was anders heel duidelijk in zijn vraagstelling ''OpenPli8.0 (ook develop geprobeerd) geeft in de Infobalk geen weergave van de signaalsterkte'' en in een latere post ''De GigaBlue staat niet als FallBack maar rechtstreeks aangesloten op/aan de schotel''

Alleen jij hebt het over een fallbackclient, en zeurt daarover door en verwijt HPPli nu dat hij anderen afzeikt, gelukkig zie je het 9 berichten later ook zelf in, en reageer je enigzins ''normaal''. :wub:


Edited by Sagitarius, 14 April 2021 - 21:58.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #12 littlesat

  • PLi® Core member
  • 53,185 posts

+614
Excellent

Posted 14 April 2021 - 22:27

Ik weet niet of het toevallig alleen voor gigablue geld maar bij mij krijg ik met
Develop gewoon de
Signaalsterkte te zien.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #13 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 14 April 2021 - 22:39

Kan je melden dat bij Develop draaiend op zowel Vu+Duo4K alsmede de Vu+Uno4K WEL de signaalsterkte verschijnt ! Alleen bij het model/STB GigaBlue UE 4K ………… NIET !

 

Opvallend was dat de signaalsterkte bij de GigaBlue UE 4K draaiend op OpenPli 8.0 Release eerst ook NIET te zien was. Echter afgelopen 5 April verscheen plots de signaalsterkte na een update ;)

 

Nog opvallender is het feit dat voor dit specifiek genoemde model de signaalsterkte nog steeds NIET aanwezig is in de Develop image.


Edited by HPPli, 14 April 2021 - 22:40.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #14 WanWizard

  • PLi® Core member
  • 58,442 posts

+1,275
Excellent

Posted 15 April 2021 - 14:56

Apart, aangezien er aan de release image GEEN code aanpassingen gebeuren: https://github.com/O...its/release-8.0.

 

e.o.a. plugin die de boel verkloot?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #15 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 15 April 2021 - 16:16

Met alle respect, ik maakte op 25 maart enkel melding van "OpenPli8.0 (ook develop geprobeerd) geeft in de Infobalk geen weergave van de signaalsterkte."  !

 

Met steeds dezelfde plug-ins is er wel signaalsterkte aanwezig in OpenPli 7.3 Stable Release en inmiddels per 5 April update verschijnt de signaalsterkte ook in OpenPli 8.0 Stable Release. Heel opmerkelijk en apart. ;)

 

Nog aparter is het feit dat nog steeds in OpenPli Develop de signaalsterkte opnieuw en nog steeds niet aanwezig is in de infobalk, opnieuw een omgevallen bitje misschien ?

 

PS: Een huidige "kale" installatie van 8.0 geeft eveneens de signaalsterkte, een "kale" installatie van OpenPli Develop geeft GEEN signaalsterkte. E.e.a. gemakkelijk te testen daar je snel de beschikking hebt over 3 MultiBoot-plaatsen.  



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #16 WanWizard

  • PLi® Core member
  • 58,442 posts

+1,275
Excellent

Posted 15 April 2021 - 16:19

Ik heb geen UE 4K, dus ik kan het niet proberen.

 

Ik reageer aan maar op de "het werkt ineens wel in 8.0-release" opmerking, wat niet kan (zonder externe invloeden) want daar is geen bit aan veranderd.

 

Je zit toch ook niet stiekem naar een fallback stream te kijken (die heeft ook geen signaal sterkte)?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #17 littlesat

  • PLi® Core member
  • 53,185 posts

+614
Excellent

Posted 15 April 2021 - 16:27

Misschien 'iets' getriggert in de drivers met de nieuwe OE-bouwomgeving die voor >=8.0 gebruikt wordt...? Of een renderer of converter die 'gestolen' is door een of andere plugin (daar een andere scherm wel waardes geeft).

 

0 in procenten en dB is inderdaad vreemd....

 

 


Er komt nl. 35.5 DB te staan, wat me wel erg veel lijkt.

 

Voor DVB-C is dat zelfs aan de lage kant ;)


Edited by littlesat, 15 April 2021 - 16:32.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #18 HPPli

  • Senior Member
  • 1,727 posts

+33
Good

Posted 15 April 2021 - 16:33

Je zit toch ook niet stiekem naar een fallback stream te kijken (die heeft ook geen signaal sterkte)?

 

Begin jij nu ook al :P  Zie post 6 & 8, Ik zit niet stiekum naar naar een Fallbackstream te kijken. Heb net ter bevestiging voor deze reactie mijn netwerk los gemaakt en alle FTA kanalen kan ik nog steeds gewoon bekijken. Met signaalsterkte indicatie in 7.3 en 8.0. En zodra we Develop voorzetten zijn alle FTA kanalen zonder signaalsterkte.

 

PS: Al eerder vermeld, met de Vu+Duo4K alsmede de Vu+Uno4K verschijnt WEL de signaalsterkte ! in alle besproken Images.



Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #19 WanWizard

  • PLi® Core member
  • 58,442 posts

+1,275
Excellent

Posted 15 April 2021 - 17:15

Misschien 'iets' getriggert in de drivers met de nieuwe OE-bouwomgeving die voor >=8.0 gebruikt wordt...? Of een renderer of converter die 'gestolen' is door een of andere plugin (daar een andere scherm wel waardes geeft).

 

Kan prima.

 

Maar dan is het dus of altijd niet zichtbaar, of altijd wel zichtbaar. Maar niet "ineens wel", bij westenwind of zo... ;)
 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: GigaBlue UE 4K (Cable+Sat) geen weergave signaalsterkte #20 littlesat

  • PLi® Core member
  • 53,185 posts

+614
Excellent

Posted 15 April 2021 - 17:15

@Hppli Heb je een screenshot?
Met driver issues in combinatie met de oe omgeving kan het zomaar inderdaad intermittent zijn.... dat ‘altijd’ telt dan niet.

Edited by littlesat, 15 April 2021 - 17:17.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users