Jump to content


Photo

uClan Ustym 4K PRO aspect ratio issue

uclan openpli 7.3 aspect

  • Please log in to reply
9 replies to this topic

#1 mcll

  • New Member
  • 4 posts

0
Neutral

Posted 2 May 2021 - 19:20

Hi,

 

I have flashed my new Usytm 4K PRO receiver with the Openpli 7.3 image, which is working fine, i have only one problem with the aspect ratio. When i set the aspect ratio in settings to Pillarbox for the 4:3 content, i does not switch to 4:3, the picture is distorted. But when i set this option to Scaling, than i see the picture in the good 4:3 format. I save the settings, watching the movie, but when i exit the movieplayer, and start again the movie, i see again the distorted (16:9) format. Now when i go back to the menu, change the option to whatever and switch back to Scaling, than its ok again. :) So really strange, do not know why it dows not work in my uClan receiver. I have the same image on my Vu+, on GigaBlue, but they are ok, only uClan not. TV video settings is ok.



Re: uClan Ustym 4K PRO aspect ratio issue #2 WanWizard

  • PLi® Core member
  • 58,033 posts

+1,255
Excellent

Posted 3 May 2021 - 01:41

Could very well be a driver issue. I don't have any 4:3 material to test to see if my SF8008 has the same issue ( = same hardware ).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: uClan Ustym 4K PRO aspect ratio issue #3 ims

  • PLi® Core member
  • 12,486 posts

+191
Excellent

Posted 3 May 2021 - 08:11

It seems, Pan&Scan is Pillarbox and Pillarbox is Pan&Scan. But it is possible live with it :)

 

I don't remember if we previously talked about it in team...


Kdo nic nedělá, nic nezkazí!

Re: uClan Ustym 4K PRO aspect ratio issue #4 mcll

  • New Member
  • 4 posts

0
Neutral

Posted 3 May 2021 - 12:48

It seems, Pan&Scan is Pillarbox and Pillarbox is Pan&Scan. But it is possible live with it :)

 

I don't remember if we previously talked about it in team...

 

I could live with the "name change", but as i wrote if i change to the correct aspect and save it, it will not hold the setting. Next time i start again a 4:3 movie i had to change again the setting. Thats the problem.



Re: uClan Ustym 4K PRO aspect ratio issue #5 ims

  • PLi® Core member
  • 12,486 posts

+191
Excellent

Posted 3 May 2021 - 13:19

I am using develop (8.x) - but there was not changes in it looooong time - and I tried it now set to "Pan&Scan" for 4:3 in A/V Setup, and Deep standby, restart E2 and reboot box - still there is Pan&Scan and 4:3 is playback well... and exit and run again movieplayer playback all well ...

Tried 7.3 and same...


Kdo nic nedělá, nic nezkazí!

Re: uClan Ustym 4K PRO aspect ratio issue #6 mcll

  • New Member
  • 4 posts

0
Neutral

Posted 3 May 2021 - 13:59

I am using develop (8.x) - but there was not changes in it looooong time - and I tried it now set to "Pan&Scan" for 4:3 in A/V Setup, and Deep standby, restart E2 and reboot box - still there is Pan&Scan and 4:3 is playback well... and exit and run again movieplayer playback all well ...

Tried 7.3 and same...

 

Thanks, did you try it with the uClan Ustym 4K Pro? If not, than there is an issue with this receiver using Openpli 7.3.



Re: uClan Ustym 4K PRO aspect ratio issue #7 ims

  • PLi® Core member
  • 12,486 posts

+191
Excellent

Posted 3 May 2021 - 14:46

Ustym 4K Pro


Kdo nic nedělá, nic nezkazí!

Re: uClan Ustym 4K PRO aspect ratio issue #8 mcll

  • New Member
  • 4 posts

0
Neutral

Posted 4 May 2021 - 07:30

Here some pics to demonstrate the problem:

 

When the setting is on Pillarbox (sorry, no Scaling as i wrote it before), which should give a normal 4:3 picture format with black stripes on left and right:

uclan-001a.jpg

 

Here the picture i got with Pillarbox, the picture is streched:

uclan-001.jpg

 

 

And when i set it to Pan & Scan i have the correct 4:3 format:

uclan-002.jpg

 

 

So its like Pan & Scan and Pillarbox is swapped. Watching only TV it is okay, with the "Pan & Scan" settings the 4:3 content on satellite and cable is ok after reboot. BUT not in mediaplayer! When i start watching a 4:3 movie, i have to manually correct the aspect, i have to change to another ratio settings than back to "Pan & Scan" to get the right 4:3 ration. I save the settings, and it keeps this setting ONLY while watching that movie. When i start a new 4:3 movie or stop and restart the movie, i have to correct again this aspect settings as described before. It seems that mediaplayer resets everything when starting.



Re: uClan Ustym 4K PRO aspect ratio issue #9 ims

  • PLi® Core member
  • 12,486 posts

+191
Excellent

Posted 4 May 2021 - 08:26

I tried all - when I have Pan&Scan for 4:3 in A/V (instead Pillarbox, because it seems, it is swapped in driver), then are 4:3 displayed well (and there are no changes picture format between playback 4:3 movies - used movieplayer, mediaplayer. Tried records several clips from MTV 80's too).


Kdo nic nedělá, nic nezkazí!

Re: uClan Ustym 4K PRO aspect ratio issue #10 WanWizard

  • PLi® Core member
  • 58,033 posts

+1,255
Excellent

Posted 4 May 2021 - 13:10

There is something weird going on.

 

I've checked it on my Octagon SF8008 (which is identical to the uClan Ustym 4K), and initially it was fine, config was set to Pillarbox, and the video was shown in 4:3 Pillarbox.

 

But when I started changing the setting, it went all tits-up. From what I can see the string is written to the driver, so it's a driver issue the manufacturer needs to fix.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users