Jump to content


Photo

OpenPLi 8 and VU+ Zero(v2) doesnt boot

zero

  • Please log in to reply
2 replies to this topic

#1 AllMassive

  • Member
  • 8 posts

0
Neutral

Posted 11 May 2021 - 07:18

tried openpli-8.0-release-vuzero-20210510_usb.zip and also openpli-develop-vuzero-20210511_usb.zip and both seem to get stuck on the bootloader.
the 'default vuplus-image' appears but then its stuck - normally this image only shows up for a few seconds and then the openpli-logo is shown.
tried the openpli-7.3-release-vuzero-20210511_usb.zip afterwards, which just boots fine.
 


Re: OpenPLi 8 and VU+ Zero(v2) doesnt boot #2 AllMassive

  • Member
  • 8 posts

0
Neutral

Posted 11 May 2021 - 07:40

just stumbled accross 

 

In the meantime I flashed openpli 8.0 several times. The first reboot after flashing always stucks at the vu+ splash screen. But after powering off/on the vuzero using the power switch of the box everything's is working fine for me.

and magically it worked for me also - turned off after the first failed boot and after that the image boots correctly.

dont think that this should be the default behaviour.

maybe it matters:

after the initial-flash i also turned off the vuzero by its power switch.

 



Re: OpenPLi 8 and VU+ Zero(v2) doesnt boot #3 WanWizard

  • PLi® Core member
  • 62,098 posts

+1,459
Excellent

Posted 11 May 2021 - 13:36

No, but we have no idea why this happens. I've seen this behaviour with other brands as well, but not consistently, and some don't have this problem at all (I flash several at least once a day).


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.




Also tagged with one or more of these keywords: zero

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users