Jump to content


Photo

LCD4linux Vu + Uno 4Kse


  • Please log in to reply
13 replies to this topic

#1 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 12:10

To me it gives the error you see in the image.
Then you fail to activate.
I changed it from lcd4linux / config /? Element = LCD4linux.xml
No way.

Attached Files


Edited by krime, 16 May 2021 - 12:13.


Re: LCD4linux Vu + Uno 4Kse #2 WanWizard

  • PLi® Core member
  • 58,385 posts

+1,273
Excellent

Posted 16 May 2021 - 13:52

You seem to miss the "python-image" package on your box.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: LCD4linux Vu + Uno 4Kse #3 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 13:55

You seem to miss the "python-image" package on your box.

How can I do?

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #4 WanWizard

  • PLi® Core member
  • 58,385 posts

+1,273
Excellent

Posted 16 May 2021 - 14:01

On the commandline:

opkg install python-image

or on the box, menu - plugins - software management - advanced options - package management, and then scroll down until you find it.
 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: LCD4linux Vu + Uno 4Kse #5 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 14:16

Done9d955005c2525e2445ac7bf1aaa94346.jpg

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #6 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 14:45

On the commandline:

opkg install python-image
or on the box, menu - plugins - software management - advanced options - package management, and then scroll down until you find it.
Nothing to always make the same mistake.

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #7 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 17:57

You seem to miss the "python-image" package on your box.

Is there any other solution?

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #8 WanWizard

  • PLi® Core member
  • 58,385 posts

+1,273
Excellent

Posted 16 May 2021 - 21:58

To what? I have already explained how you must install it?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: LCD4linux Vu + Uno 4Kse #9 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 22:13

To what? I have already explained how you must install it?

I did but it always gives me the same error.
Could it be because the image is in multiboot?

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #10 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 22:16

In the flash I have the 7.3
In the USB I have 8 and develop and another (OBH)

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #11 WanWizard

  • PLi® Core member
  • 58,385 posts

+1,273
Excellent

Posted 16 May 2021 - 22:20

Probably, multiboot is not supported on a VU+, and OpenMultiboot is a mess when mixing kernel versions...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: LCD4linux Vu + Uno 4Kse #12 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 22:45

Probably, multiboot is not supported on a VU+, and OpenMultiboot is a mess when mixing kernel versions...

It probably is. But it is strange that even in the flash with 7.3 there is the same result. I'll try flash 8 to understand.

Il mio telefono!

Re: LCD4linux Vu + Uno 4Kse #13 WanWizard

  • PLi® Core member
  • 58,385 posts

+1,273
Excellent

Posted 16 May 2021 - 23:16

No idea, I've never used it myself.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: LCD4linux Vu + Uno 4Kse #14 krimesis

  • Senior Member
  • 125 posts

0
Neutral

Posted 16 May 2021 - 23:17

No idea, I've never used it myself.

I understand and that's right.

Il mio telefono!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users