Jump to content


Photo

Recording not enable.

Problem with recording

  • Please log in to reply
10 replies to this topic

#1 alejandro

  • Member
  • 6 posts

0
Neutral

Posted 17 June 2021 - 16:40

Hi, 

 

I have a problem for make recording.  In the first image, we can see that I found channels correctly.

 

In the second image is my problem. The box to select the channel is not available for use and I cant schedule recordings.

 

my deco: VU+Duo 4K SE

 

Firmware: Openpli 8.0-release (2021-04-18-release-8.0).

 

Could someone help me with this problem?

 

in the third image (image5) we can see that the HDD is available.

 

Thanks

 

 

 

 

Attached Files



Re: Recording not enable. #2 WanWizard

  • PLi® Core member
  • 60,051 posts

+1,367
Excellent

Posted 17 June 2021 - 16:45

If, in the channel list, you press on the EPG icon (the first in front of the channel name in your first image), does planning a recording work from there?

 

If so, it could be a bug in OpenWebif.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Recording not enable. #3 Pr2

  • PLi® Contributor
  • 5,132 posts

+209
Excellent

Posted 18 June 2021 - 06:43

You have no name defined perhaps this is why the option is not available. I think the name is mandatory.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: Recording not enable. #4 alejandro

  • Member
  • 6 posts

0
Neutral

Posted 18 June 2021 - 07:18

If, in the channel list, you press on the EPG icon (the first in front of the channel name in your first image), does planning a recording work from there?

 

If so, it could be a bug in OpenWebif.

 

yes on EPG i can record, but i need use this option (first image) because this option, i can schedule  several channels at the same time and it's more comfortable.

 

I think there must be an option in some configuration file.

 

maybe is a bug in this version to OpenWebif???

 


Re: Recording not enable. #5 alejandro

  • Member
  • 6 posts

0
Neutral

Posted 18 June 2021 - 07:20

You have no name defined perhaps this is why the option is not available. I think the name is mandatory.



Re: Recording not enable. #6 alejandro

  • Member
  • 6 posts

0
Neutral

Posted 18 June 2021 - 07:24

In this image the file Name and description it`s fill, but the result it's the same.

Attached Files



Re: Recording not enable. #7 WanWizard

  • PLi® Core member
  • 60,051 posts

+1,367
Excellent

Posted 18 June 2021 - 12:12

It works fine in a develop image, so if it was a bug, it has been fixed by now, and will be in 8.1-releasse.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Recording not enable. #8 alejandro

  • Member
  • 6 posts

0
Neutral

Posted 18 June 2021 - 13:20

i'm doing test, and this are the results:

 

Openpli 8.0-release (2021-04-18-release-8.0) doesn't work with Chrome, Firefox and Explorer.

 

Openpli 8.0-release (2021-03-21-release-8.0) it's work with all OS (Linux, Windows and iOs) in all Browsers.

 

if this is a bug, how can i report it??

 

Thanks!!!

 

 

 

 



Re: Recording not enable. #9 ccs

  • Senior Member
  • 187 posts

+6
Neutral

Posted 18 June 2021 - 13:30

Does openpli-8.0-release-vuduo4kse-20210602_usb.zip work ok?


test


Re: Recording not enable. #10 alejandro

  • Member
  • 6 posts

0
Neutral

Posted 21 June 2021 - 07:18

Doesn't work. the version that works ok is Openpli 8.0-release (2021-03-21-release-8.0). The newer versions than this, don't work



Re: Recording not enable. #11 WanWizard

  • PLi® Core member
  • 60,051 posts

+1,367
Excellent

Posted 21 June 2021 - 13:31

Very unlikely. There are no code changes to a release image, only data (picons, channel lists, xml files) are updated with the weekly build.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Due to health reasons, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users