Springen naar inhoud


Foto

Worden VU+ Duo2 en SoloSE nog ondersteunt?

OpenPLi 8.0

  • Please log in to reply
Er zijn 1 reacties in dit onderwerp

#1 Lutz

  • Senior Member
  • 720 berichten

+1
Neutral

Geplaatst op 29 juni 2021 - 17:44

Ik heb twee betrouwbare ontvangers in dienst van VU+: Duo2 en SoloSE. Worden die nog door OpenPLi van updates voorzien? De laatste bijwerking was van 6 juni 2021. Ik vrees bijna dat VU+ ze als end-of-lifetime ziet.

 

Bedankt voor het meedenken,

Lutz


<p>VU+Duo2, VU Solo SE, DM800HD se R.I.P, Visiosat Big Bisat schotel met QuadLnbs voor Astra 1 - 3, Hotbird

Re: Worden VU+ Duo2 en SoloSE nog ondersteunt? #2 40H3X

  • Forum Moderator
    PLi® Contributor
  • 4722 berichten

+145
Excellent

Geplaatst op 29 juni 2021 - 17:56

Die zijn end-of-sale niet end-of-life zie https://openpli.org/download/vuplus/

 

Waarom er geen updates zijn? Hier even lezen https://forums.openp...er-binnenhalen/


Hardware: Vu+ Uno 4K SE - Vu+ Duo 4K  - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport

---------------------------------------------------------------------------------------------------------------------------------------

Remember: Upvote with the rep_up.png button for any user/post you find to be helpful, informative, or deserving of recognition!

---------------------------------------------------------------------------------------------------------------------------------------

Many answers to your question can be found in our new and improved wiki

Note: I do not provide support via PM !.




Also tagged with one or more of these keywords: OpenPLi 8.0

1 gebruiker(s) lezen dit onderwerp

0 leden, 1 bezoekers, 0 anonieme gebruikers