Jump to content


Photo

OpenPLi develop image 13-7-2021


  • Please log in to reply
36 replies to this topic

Re: OpenPLi develop image 13-7-2021 #21 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 20 July 2021 - 17:57

The VU+ Solo is over 10 years old, which in the world of computer electronics is old.

 

As to dropouts, it i usually either an issue with the cable connection to the sat (for example corrosion due to moisture), which you should be able to see as a drop of dB's. If during a dropout the menu is also gone, it might be a HDMI cable issue. It could also be a problem with the smartcard, it generates dropouts when it is overloaded. But this is probably unlikely on a single tuner box.

 

If with freeze you mean the entire box is unresponsive, do you see a rotating spinner image in the top-left corner when that happens? Is there a disk connected to the box, or a disk mounted over the network? Does it recover after a while, or does it stay frozen permanently?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #22 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 22 July 2021 - 18:51

well i have separate issues,

one ,it freezes meaning the picture will stop moving ,sound plays on for a little while next the screen goes black.the i have to flick the on-off switch then it strts up after that its fine untill the next time. ive had that happen often in the past but lately it happens less often..i had a feeling it had something to do with the softcam so i switched to oscam in stead of cc cam but it stil happens sometimes.

 

two: the machine falls into stby mode,press power on the remote its fine again, sometimes it happens a couple times in succesion sometimes once a night sometimes it does not happen at all...

 

hmm maybe i have to get another machine... any tips for a nice easy one that will never fail?



Re: OpenPLi develop image 13-7-2021 #23 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 22 July 2021 - 21:16

I don't know of any reason why a box would go into standby by itself, perhaps maybe the standy timer. Or a joker with another remote (or some interference).

 

If it freezes, can you still ping it, or access the web interface? If it is softcam or OS related, both should still work. If it is enigma related, ping should still work. If it is really dead, it looks like a hardware issue.

 

any tips for a nice easy one that will never fail?

 

That's an easy one: everything fails at some point. ;)

 

Having said that, sofar I only had one box with issues, the famous VU Duo red led problem, all others, since the DM7000, all worked and still work fine.

 

In terms of drivers, the only brands still actively developing and fixing (not all at the same speed!) are Zgemma, Edision, Mutant and VU+.

 

There's an AB-Com coming onto the market that looks interesting (from the same manufacturer as the Mutant HD2400 and HD61, and several Octagon and AX models).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #24 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 24 July 2021 - 09:08

hmm ok..

well when it freezes it goes black and there is no reaction to anything i can do but restart it..

i kinda feel it started happening after an update of the image long ago...but that can be a coincidense too.

 

problem is that tv is getting very very boring so it seems a bad investement hahaha

i also have the canal+ app in my android tv but it doesnt work very intuitive so its not my favorite way to watch the little tv i watch.

but the most strange thing about the faults is that they are so random..i can have the vu+ working fine for sometime and than all of a suddn it starts acting up so im not so shure its hardware related...i guess ill never know..

 

do you thingk a new vu+ would be allright for a while ..?.this one maybe? Vu+ UNO 4K SE  i just want to be able to watch and record at the sametime no special things



Re: OpenPLi develop image 13-7-2021 #25 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 24 July 2021 - 14:11

If you watch IPTV or streams on the box, it might be worth while to reboot it daily, on boxes with limited memory.

 

Due to hardware limitations it might run out of memory for the ethernet driver, which will freeze the box is network traffic is present.

 

I've been using a Duo 4K as my main box since it was released (with 2 FBC modules), and had a Solo 4K before that, and never have issues.

But then again, I don't watch IPTV, I rarely stream, and I don't watch downloaded media, so I might not be a good reference.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #26 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 24 July 2021 - 14:36

ah ok, well i dont stream via the vu, i just have tha app on my Tv... but dont use it often because i dont like how it works..

 

ill see what ill do, if it continues to bug me ill buy a new reciever..thans for your tips.

 

oh and i restart the vu daily so thats not it too..



Re: OpenPLi develop image 13-7-2021 #27 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 24 July 2021 - 14:44

If you're handy with the commandline, and it happens often enough, you could try to run

init 4
ENIGMA_DEBUG_LVL=4 enigma

leave the terminal open, and see what's on screen the next time it freezes, perhaps the debug log gives some information...
 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #28 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 24 July 2021 - 15:05

hmm, wouldnt know what to do with all that.. sorry.

 

i am technical but not with computer stuff.



Re: OpenPLi develop image 13-7-2021 #29 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 24 July 2021 - 15:12

How long between freezes?

 

You could also go into the standby menu, and restart Enigma in debug mode. That does the same, but then writes the debugging to a log file.

 

When the box freezes again, restart it, and then use Windows explorer or FTP to get the debuglog from /home/root on the box (and delete it after you've done that).

 

Then post the last 40-odd lines here, maybe that shows something...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #30 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 25 July 2021 - 01:46

It could also be related to the random freezes we sometimes see on boxes with a MIPSel SoC, which is caused by a bug in glibc.

 

A possible fix for that was committed tonight, and will be in Mondays nightly build image.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #31 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 25 July 2021 - 09:10

ill look in to that maybe i can get it...

 

between freezes, well also random so no patern.

but i do think i see it happen often when tere is a recording active..



Re: OpenPLi develop image 13-7-2021 #32 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 25 July 2021 - 09:25

when i go to network, vusolo/root/home  i only see two files : autoinstall and resumepoint pkdl thats not it... ive lookt thru the files but no debuglog. wrong place?



Re: OpenPLi develop image 13-7-2021 #33 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 25 July 2021 - 13:24

You restarted Enigma in debug mode from the standby menu?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #34 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 26 July 2021 - 17:36

oh no, have to restart the whole machine with the on/off button on the back..



Re: OpenPLi develop image 13-7-2021 #35 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 26 July 2021 - 17:45

Yes, and after it has started up again, you need to restart Enigma into debug mode from the standby menu. Otherwise the log will not be created.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi develop image 13-7-2021 #36 sanderg29

  • Member
  • 11 posts

0
Neutral

Posted 26 July 2021 - 18:00

aaah ok. i get it, now wait for it to feeeze again...

 

probably wont happen now im waiting for it...

 

the turning to stbdy also didnt happen for a few day,s .



Re: OpenPLi develop image 13-7-2021 #37 WanWizard

  • PLi® Core member
  • 58,844 posts

+1,294
Excellent

Posted 26 July 2021 - 18:15

You have to keep an eye on it, the log is writted to flash, and that might fill up quickly.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users